Sign in with
Sign up | Sign in
Your question

Remote desktop connection HELP

Last response: in Windows XP
Share
Anonymous
January 3, 2005 4:41:46 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm trying to setup my pc at work to remotely connect to from home.
Work PC setup:
Win XP SP2, I have enabled remote desktop on port 3389 and set it up so as
not to be blocked
by the SP2 firewall. The pc is in a LAN which connects directly to the
internet through a cisco router.
The server does not handle internet traffic. Internet is available to the
workstation even if logged localy to the
pc and not to the domain. The internal ip of the pc is 192.168.0.4
Concerning router setup, The router has an address of 82.xx.xx.xx. I set up
a port eg 4000 of the 82.xx.xx.xx
ip to point to 192.168.0.4:3389
I believe that nothing more is required, but unfortunately trying to connect
from home
using the 82.xxxxxxxx:4000 address, and specifying a local username-password
for the pc at work
I cannot connect.

Is there an error I'm doing? Is the router not set up correctly?
Please help if you know something
Anonymous
January 5, 2005 8:00:49 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you tested this on the local LAN, behind the Cisco, from another local PC to make sure its
working. If it does then recheck your Cisco settings. You also might try this telnet test...

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q187628

General help...

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Stelios Skiathitis" <sski@keta-notioaigaio.gr> wrote in message
news:crg482$4e1$1@usenet.otenet.gr...
> I'm trying to setup my pc at work to remotely connect to from home.
> Work PC setup:
> Win XP SP2, I have enabled remote desktop on port 3389 and set it up so as
> not to be blocked
> by the SP2 firewall. The pc is in a LAN which connects directly to the
> internet through a cisco router.
> The server does not handle internet traffic. Internet is available to the
> workstation even if logged localy to the
> pc and not to the domain. The internal ip of the pc is 192.168.0.4
> Concerning router setup, The router has an address of 82.xx.xx.xx. I set up
> a port eg 4000 of the 82.xx.xx.xx
> ip to point to 192.168.0.4:3389
> I believe that nothing more is required, but unfortunately trying to connect
> from home
> using the 82.xxxxxxxx:4000 address, and specifying a local username-password
> for the pc at work
> I cannot connect.
>
> Is there an error I'm doing? Is the router not set up correctly?
> Please help if you know something
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
!