Remote through a dial up connection?

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello,
Is it possible to set up a remote connection to a workstation that has a
dial up connection. IOW, I need a workstation that has a dial up modem to
answer a call and allow me to connect to it??
8 answers Last reply
More about remote dial connection
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Yes...
    *************************

    Configure RAS on Windows XP


    Configure the desktop computer for incoming connections


    1. Click Start, and then Control Panel.


    2. Click the Network and Internet Connections icon and pick the Network Connections icon.


    3. Double-click Make New Connection for the New Connection Wizard.


    4. Select Advanced Connection under Network Connection Type and click Next.


    4. Select Accept incoming connections and click Next.


    5. Select the modem from the list of devices, and click Next.


    6. Select either of the options for allowing Virtual Private Connections, and click Next.


    7. Check the users you want to be able to authenticate when connecting to the desktop from the
    device, and click Next.


    8. Ensure the Internet Protocol (TCP/IP) check box is selected, click Next, and then Finish.


    Call the phone number of the modem the PC is connected to from the remote PC...


    Make sure your modem is setup for Auto Answer...


    *************************


    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Demus" <Me@somewhereelse.com> wrote in message news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    > Hello,
    > Is it possible to set up a remote connection to a workstation that has a
    > dial up connection. IOW, I need a workstation that has a dial up modem to
    > answer a call and allow me to connect to it??
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    > Yes...
    > *************************
    >
    > Configure RAS on Windows XP
    >
    >
    > Configure the desktop computer for incoming connections
    >
    >
    > 1. Click Start, and then Control Panel.
    >
    >
    > 2. Click the Network and Internet Connections icon and pick the Network
    > Connections icon.
    >
    >
    > 3. Double-click Make New Connection for the New Connection Wizard.
    >
    >
    > 4. Select Advanced Connection under Network Connection Type and click
    > Next.
    >
    >
    > 4. Select Accept incoming connections and click Next.
    >
    >
    > 5. Select the modem from the list of devices, and click Next.
    >
    >
    > 6. Select either of the options for allowing Virtual Private
    > Connections, and click Next.
    >
    >
    > 7. Check the users you want to be able to authenticate when connecting
    > to the desktop from the
    > device, and click Next.
    >
    >
    > 8. Ensure the Internet Protocol (TCP/IP) check box is selected, click
    > Next, and then Finish.
    >
    >
    > Call the phone number of the modem the PC is connected to from the remote
    > PC...
    >
    >
    > Make sure your modem is setup for Auto Answer...
    >
    >
    > *************************
    >
    >
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "Demus" <Me@somewhereelse.com> wrote in message
    > news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >> Hello,
    >> Is it possible to set up a remote connection to a workstation that has a
    >> dial up connection. IOW, I need a workstation that has a dial up modem to
    >> answer a call and allow me to connect to it??
    >>
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Ok, I can connect to the remote computer and browse its shares but cannot
    get remote desktop to work.
    The remote computer is also running Novell, is there any problems with rdc
    and novell??
    Just wondering because Novell changes the login.

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    > Yes...
    > *************************
    >
    > Configure RAS on Windows XP
    >
    >
    > Configure the desktop computer for incoming connections
    >
    >
    > 1. Click Start, and then Control Panel.
    >
    >
    > 2. Click the Network and Internet Connections icon and pick the Network
    > Connections icon.
    >
    >
    > 3. Double-click Make New Connection for the New Connection Wizard.
    >
    >
    > 4. Select Advanced Connection under Network Connection Type and click
    > Next.
    >
    >
    > 4. Select Accept incoming connections and click Next.
    >
    >
    > 5. Select the modem from the list of devices, and click Next.
    >
    >
    > 6. Select either of the options for allowing Virtual Private
    > Connections, and click Next.
    >
    >
    > 7. Check the users you want to be able to authenticate when connecting
    > to the desktop from the
    > device, and click Next.
    >
    >
    > 8. Ensure the Internet Protocol (TCP/IP) check box is selected, click
    > Next, and then Finish.
    >
    >
    > Call the phone number of the modem the PC is connected to from the remote
    > PC...
    >
    >
    > Make sure your modem is setup for Auto Answer...
    >
    >
    > *************************
    >
    >
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "Demus" <Me@somewhereelse.com> wrote in message
    > news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >> Hello,
    >> Is it possible to set up a remote connection to a workstation that has a
    >> dial up connection. IOW, I need a workstation that has a dial up modem to
    >> answer a call and allow me to connect to it??
    >>
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have absolutely no experience with Novell since I am strictly a home user, so I can't say...
    Hopefully someone else can jump in and comment on that issue...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Demus" <Me@somewhereelse.com> wrote in message news:VcWdnRwLyfZ7b3_cRVn-tA@comcast.com...
    > Ok, I can connect to the remote computer and browse its shares but cannot get remote desktop to
    > work.
    > The remote computer is also running Novell, is there any problems with rdc and novell??
    > Just wondering because Novell changes the login.
    >
    > "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    > news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    >> Yes...
    >> *************************
    >>
    >> Configure RAS on Windows XP
    >>
    >>
    >> Configure the desktop computer for incoming connections
    >>
    >>
    >> 1. Click Start, and then Control Panel.
    >>
    >>
    >> 2. Click the Network and Internet Connections icon and pick the Network Connections icon.
    >>
    >>
    >> 3. Double-click Make New Connection for the New Connection Wizard.
    >>
    >>
    >> 4. Select Advanced Connection under Network Connection Type and click Next.
    >>
    >>
    >> 4. Select Accept incoming connections and click Next.
    >>
    >>
    >> 5. Select the modem from the list of devices, and click Next.
    >>
    >>
    >> 6. Select either of the options for allowing Virtual Private Connections, and click Next.
    >>
    >>
    >> 7. Check the users you want to be able to authenticate when connecting to the desktop from the
    >> device, and click Next.
    >>
    >>
    >> 8. Ensure the Internet Protocol (TCP/IP) check box is selected, click Next, and then Finish.
    >>
    >>
    >> Call the phone number of the modem the PC is connected to from the remote PC...
    >>
    >>
    >> Make sure your modem is setup for Auto Answer...
    >>
    >>
    >> *************************
    >>
    >>
    >>
    >> --
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no rights...
    >>
    >> "Demus" <Me@somewhereelse.com> wrote in message news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >>> Hello,
    >>> Is it possible to set up a remote connection to a workstation that has a dial up connection.
    >>> IOW, I need a workstation that has a dial up modem to answer a call and allow me to connect to
    >>> it??
    >>>
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    ok, well lets just say its not novell. is there anything else that would
    cause rdc to not work. Any services being disabled or registry entries??
    There are some things I did to the pc but I didnt think they affected rdc in
    anyway, just curious.

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:OUIrzt19EHA.2632@TK2MSFTNGP10.phx.gbl...
    >I have absolutely no experience with Novell since I am strictly a home
    >user, so I can't say... Hopefully someone else can jump in and comment on
    >that issue...
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "Demus" <Me@somewhereelse.com> wrote in message
    > news:VcWdnRwLyfZ7b3_cRVn-tA@comcast.com...
    >> Ok, I can connect to the remote computer and browse its shares but cannot
    >> get remote desktop to work.
    >> The remote computer is also running Novell, is there any problems with
    >> rdc and novell??
    >> Just wondering because Novell changes the login.
    >>
    >> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >> news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    >>> Yes...
    >>> *************************
    >>>
    >>> Configure RAS on Windows XP
    >>>
    >>>
    >>> Configure the desktop computer for incoming connections
    >>>
    >>>
    >>> 1. Click Start, and then Control Panel.
    >>>
    >>>
    >>> 2. Click the Network and Internet Connections icon and pick the
    >>> Network Connections icon.
    >>>
    >>>
    >>> 3. Double-click Make New Connection for the New Connection Wizard.
    >>>
    >>>
    >>> 4. Select Advanced Connection under Network Connection Type and click
    >>> Next.
    >>>
    >>>
    >>> 4. Select Accept incoming connections and click Next.
    >>>
    >>>
    >>> 5. Select the modem from the list of devices, and click Next.
    >>>
    >>>
    >>> 6. Select either of the options for allowing Virtual Private
    >>> Connections, and click Next.
    >>>
    >>>
    >>> 7. Check the users you want to be able to authenticate when connecting
    >>> to the desktop from the
    >>> device, and click Next.
    >>>
    >>>
    >>> 8. Ensure the Internet Protocol (TCP/IP) check box is selected, click
    >>> Next, and then Finish.
    >>>
    >>>
    >>> Call the phone number of the modem the PC is connected to from the
    >>> remote PC...
    >>>
    >>>
    >>> Make sure your modem is setup for Auto Answer...
    >>>
    >>>
    >>> *************************
    >>>
    >>>
    >>>
    >>> --
    >>> Al Jarvi (MS-MVP Windows Networking)
    >>>
    >>> Please post *ALL* questions and replies to the news group for the mutual
    >>> benefit of all of us...
    >>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights...
    >>>
    >>> "Demus" <Me@somewhereelse.com> wrote in message
    >>> news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >>>> Hello,
    >>>> Is it possible to set up a remote connection to a workstation that has
    >>>> a dial up connection. IOW, I need a workstation that has a dial up
    >>>> modem to answer a call and allow me to connect to it??
    >>>>
    >>
    >
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    See the troubleshooting section of this page for some help...

    http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

    You did enable Remote Desktop on the PC, correct?

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_huxe.asp

    Is the PC your trying to reach on a LAN? Is so, test from another PC on the same LAN to see if you
    can connect with RD...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Demus" <Me@somewhereelse.com> wrote in message news:Aumdnc_2VdjwYX_cRVn-3Q@comcast.com...
    > ok, well lets just say its not novell. is there anything else that would cause rdc to not work.
    > Any services being disabled or registry entries?? There are some things I did to the pc but I
    > didnt think they affected rdc in anyway, just curious.
    >
    > "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    > news:OUIrzt19EHA.2632@TK2MSFTNGP10.phx.gbl...
    >>I have absolutely no experience with Novell since I am strictly a home user, so I can't say...
    >>Hopefully someone else can jump in and comment on that issue...
    >>
    >> --
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no rights...
    >>
    >> "Demus" <Me@somewhereelse.com> wrote in message news:VcWdnRwLyfZ7b3_cRVn-tA@comcast.com...
    >>> Ok, I can connect to the remote computer and browse its shares but cannot get remote desktop to
    >>> work.
    >>> The remote computer is also running Novell, is there any problems with rdc and novell??
    >>> Just wondering because Novell changes the login.
    >>>
    >>> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >>> news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    >>>> Yes...
    >>>> *************************
    >>>>
    >>>> Configure RAS on Windows XP
    >>>>
    >>>>
    >>>> Configure the desktop computer for incoming connections
    >>>>
    >>>>
    >>>> 1. Click Start, and then Control Panel.
    >>>>
    >>>>
    >>>> 2. Click the Network and Internet Connections icon and pick the Network Connections icon.
    >>>>
    >>>>
    >>>> 3. Double-click Make New Connection for the New Connection Wizard.
    >>>>
    >>>>
    >>>> 4. Select Advanced Connection under Network Connection Type and click Next.
    >>>>
    >>>>
    >>>> 4. Select Accept incoming connections and click Next.
    >>>>
    >>>>
    >>>> 5. Select the modem from the list of devices, and click Next.
    >>>>
    >>>>
    >>>> 6. Select either of the options for allowing Virtual Private Connections, and click Next.
    >>>>
    >>>>
    >>>> 7. Check the users you want to be able to authenticate when connecting to the desktop from
    >>>> the
    >>>> device, and click Next.
    >>>>
    >>>>
    >>>> 8. Ensure the Internet Protocol (TCP/IP) check box is selected, click Next, and then Finish.
    >>>>
    >>>>
    >>>> Call the phone number of the modem the PC is connected to from the remote PC...
    >>>>
    >>>>
    >>>> Make sure your modem is setup for Auto Answer...
    >>>>
    >>>>
    >>>> *************************
    >>>>
    >>>>
    >>>>
    >>>> --
    >>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>
    >>>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of
    >>>> us...
    >>>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>>> This posting is provided "AS IS" with no warranties, and confers no rights...
    >>>>
    >>>> "Demus" <Me@somewhereelse.com> wrote in message news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >>>>> Hello,
    >>>>> Is it possible to set up a remote connection to a workstation that has a dial up connection.
    >>>>> IOW, I need a workstation that has a dial up modem to answer a call and allow me to connect to
    >>>>> it??
    >>>>>
    >>>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Got it going! Terminal services was disabled.
    Thanks.

    "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    news:uUGnvG29EHA.3700@tk2msftngp13.phx.gbl...
    > See the troubleshooting section of this page for some help...
    >
    > http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html
    >
    > You did enable Remote Desktop on the PC, correct?
    >
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_huxe.asp
    >
    > Is the PC your trying to reach on a LAN? Is so, test from another PC on
    > the same LAN to see if you can connect with RD...
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights...
    >
    > "Demus" <Me@somewhereelse.com> wrote in message
    > news:Aumdnc_2VdjwYX_cRVn-3Q@comcast.com...
    >> ok, well lets just say its not novell. is there anything else that would
    >> cause rdc to not work. Any services being disabled or registry entries??
    >> There are some things I did to the pc but I didnt think they affected rdc
    >> in anyway, just curious.
    >>
    >> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >> news:OUIrzt19EHA.2632@TK2MSFTNGP10.phx.gbl...
    >>>I have absolutely no experience with Novell since I am strictly a home
    >>>user, so I can't say... Hopefully someone else can jump in and comment on
    >>>that issue...
    >>>
    >>> --
    >>> Al Jarvi (MS-MVP Windows Networking)
    >>>
    >>> Please post *ALL* questions and replies to the news group for the mutual
    >>> benefit of all of us...
    >>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights...
    >>>
    >>> "Demus" <Me@somewhereelse.com> wrote in message
    >>> news:VcWdnRwLyfZ7b3_cRVn-tA@comcast.com...
    >>>> Ok, I can connect to the remote computer and browse its shares but
    >>>> cannot get remote desktop to work.
    >>>> The remote computer is also running Novell, is there any problems with
    >>>> rdc and novell??
    >>>> Just wondering because Novell changes the login.
    >>>>
    >>>> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >>>> news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    >>>>> Yes...
    >>>>> *************************
    >>>>>
    >>>>> Configure RAS on Windows XP
    >>>>>
    >>>>>
    >>>>> Configure the desktop computer for incoming connections
    >>>>>
    >>>>>
    >>>>> 1. Click Start, and then Control Panel.
    >>>>>
    >>>>>
    >>>>> 2. Click the Network and Internet Connections icon and pick the
    >>>>> Network Connections icon.
    >>>>>
    >>>>>
    >>>>> 3. Double-click Make New Connection for the New Connection Wizard.
    >>>>>
    >>>>>
    >>>>> 4. Select Advanced Connection under Network Connection Type and
    >>>>> click Next.
    >>>>>
    >>>>>
    >>>>> 4. Select Accept incoming connections and click Next.
    >>>>>
    >>>>>
    >>>>> 5. Select the modem from the list of devices, and click Next.
    >>>>>
    >>>>>
    >>>>> 6. Select either of the options for allowing Virtual Private
    >>>>> Connections, and click Next.
    >>>>>
    >>>>>
    >>>>> 7. Check the users you want to be able to authenticate when
    >>>>> connecting to the desktop from the
    >>>>> device, and click Next.
    >>>>>
    >>>>>
    >>>>> 8. Ensure the Internet Protocol (TCP/IP) check box is selected,
    >>>>> click Next, and then Finish.
    >>>>>
    >>>>>
    >>>>> Call the phone number of the modem the PC is connected to from the
    >>>>> remote PC...
    >>>>>
    >>>>>
    >>>>> Make sure your modem is setup for Auto Answer...
    >>>>>
    >>>>>
    >>>>> *************************
    >>>>>
    >>>>>
    >>>>>
    >>>>> --
    >>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>
    >>>>> Please post *ALL* questions and replies to the news group for the
    >>>>> mutual benefit of all of us...
    >>>>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>> This posting is provided "AS IS" with no warranties, and confers no
    >>>>> rights...
    >>>>>
    >>>>> "Demus" <Me@somewhereelse.com> wrote in message
    >>>>> news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >>>>>> Hello,
    >>>>>> Is it possible to set up a remote connection to a workstation that
    >>>>>> has a dial up connection. IOW, I need a workstation that has a dial
    >>>>>> up modem to answer a call and allow me to connect to it??
    >>>>>>
    >>>>
    >>>
    >>
    >>
    >
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks for the feedback...

    Glad to hear its working for you...

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Demus" <Me@somewhereelse.com> wrote in message news:aLqdne7nXobL0nncRVn-ow@comcast.com...
    > Got it going! Terminal services was disabled.
    > Thanks.
    >
    > "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    > news:uUGnvG29EHA.3700@tk2msftngp13.phx.gbl...
    >> See the troubleshooting section of this page for some help...
    >>
    >> http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html
    >>
    >> You did enable Remote Desktop on the PC, correct?
    >>
    >> http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_huxe.asp
    >>
    >> Is the PC your trying to reach on a LAN? Is so, test from another PC on
    >> the same LAN to see if you can connect with RD...
    >>
    >> --
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual
    >> benefit of all of us...
    >> The MS-MVP Program - http://mvp.support.microsoft.com
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights...
    >>
    >> "Demus" <Me@somewhereelse.com> wrote in message
    >> news:Aumdnc_2VdjwYX_cRVn-3Q@comcast.com...
    >>> ok, well lets just say its not novell. is there anything else that would
    >>> cause rdc to not work. Any services being disabled or registry entries??
    >>> There are some things I did to the pc but I didnt think they affected rdc
    >>> in anyway, just curious.
    >>>
    >>> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >>> news:OUIrzt19EHA.2632@TK2MSFTNGP10.phx.gbl...
    >>>>I have absolutely no experience with Novell since I am strictly a home
    >>>>user, so I can't say... Hopefully someone else can jump in and comment on
    >>>>that issue...
    >>>>
    >>>> --
    >>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>
    >>>> Please post *ALL* questions and replies to the news group for the mutual
    >>>> benefit of all of us...
    >>>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>>> This posting is provided "AS IS" with no warranties, and confers no
    >>>> rights...
    >>>>
    >>>> "Demus" <Me@somewhereelse.com> wrote in message
    >>>> news:VcWdnRwLyfZ7b3_cRVn-tA@comcast.com...
    >>>>> Ok, I can connect to the remote computer and browse its shares but
    >>>>> cannot get remote desktop to work.
    >>>>> The remote computer is also running Novell, is there any problems with
    >>>>> rdc and novell??
    >>>>> Just wondering because Novell changes the login.
    >>>>>
    >>>>> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
    >>>>> news:O2WntDm9EHA.3840@tk2msftngp13.phx.gbl...
    >>>>>> Yes...
    >>>>>> *************************
    >>>>>>
    >>>>>> Configure RAS on Windows XP
    >>>>>>
    >>>>>>
    >>>>>> Configure the desktop computer for incoming connections
    >>>>>>
    >>>>>>
    >>>>>> 1. Click Start, and then Control Panel.
    >>>>>>
    >>>>>>
    >>>>>> 2. Click the Network and Internet Connections icon and pick the
    >>>>>> Network Connections icon.
    >>>>>>
    >>>>>>
    >>>>>> 3. Double-click Make New Connection for the New Connection Wizard.
    >>>>>>
    >>>>>>
    >>>>>> 4. Select Advanced Connection under Network Connection Type and
    >>>>>> click Next.
    >>>>>>
    >>>>>>
    >>>>>> 4. Select Accept incoming connections and click Next.
    >>>>>>
    >>>>>>
    >>>>>> 5. Select the modem from the list of devices, and click Next.
    >>>>>>
    >>>>>>
    >>>>>> 6. Select either of the options for allowing Virtual Private
    >>>>>> Connections, and click Next.
    >>>>>>
    >>>>>>
    >>>>>> 7. Check the users you want to be able to authenticate when
    >>>>>> connecting to the desktop from the
    >>>>>> device, and click Next.
    >>>>>>
    >>>>>>
    >>>>>> 8. Ensure the Internet Protocol (TCP/IP) check box is selected,
    >>>>>> click Next, and then Finish.
    >>>>>>
    >>>>>>
    >>>>>> Call the phone number of the modem the PC is connected to from the
    >>>>>> remote PC...
    >>>>>>
    >>>>>>
    >>>>>> Make sure your modem is setup for Auto Answer...
    >>>>>>
    >>>>>>
    >>>>>> *************************
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> --
    >>>>>> Al Jarvi (MS-MVP Windows Networking)
    >>>>>>
    >>>>>> Please post *ALL* questions and replies to the news group for the
    >>>>>> mutual benefit of all of us...
    >>>>>> The MS-MVP Program - http://mvp.support.microsoft.com
    >>>>>> This posting is provided "AS IS" with no warranties, and confers no
    >>>>>> rights...
    >>>>>>
    >>>>>> "Demus" <Me@somewhereelse.com> wrote in message
    >>>>>> news:N4qdnWymRfcT3nzcRVn-1A@comcast.com...
    >>>>>>> Hello,
    >>>>>>> Is it possible to set up a remote connection to a workstation that
    >>>>>>> has a dial up connection. IOW, I need a workstation that has a dial
    >>>>>>> up modem to answer a call and allow me to connect to it??
    >>>>>>>
    >>>>>
    >>>>
    >>>
    >>>
    >>
    >
    >
Ask a new question

Read More

Connection Workstations Dial Up Connection Windows XP