Sign in with
Sign up | Sign in
Your question

Unable to connect

Last response: in Windows XP
Share
Anonymous
January 16, 2005 1:43:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I need help!
I have read everything there is to read about remote desktop and still
enable to access the office from home.
Office has 5 networked machines. I just want to access 1 of them running XP
PRO. Home has same OS. I have checked every box at office to allow remote
usage. I even created another account for me just in case. I am the only one
accessing remotely. I am also the Administrator. Within the office network I
am able to access remotely to every machine and works fine. I just enter the
machine's name and I am in. When I give the computers within the network a
static IP address some programs do not work and sometimes I cannot even
access the drives.

At home I am not even able to connect. I am connecting to the office over
the internet through remote desktop. Names are not recognized. Static IP does
not allow connection, VPN cannot connect through IP address of the LAN. I am
almost giving up. Anything I am doing wrong??? I am sure I am. Firewall is
enabled for remote access.
Please help. Thank you
--
Carlos

More about : unable connect

Anonymous
January 16, 2005 4:51:44 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Reply to message from "Gkeep" <Gkeep@discussions.microsoft.com> (Sun, 16 Jan 2005 12:43:
02) about "Unable to connect":

> I need help!
> I have read everything there is to read about remote desktop and still enable to access
> the office from home. Office has 5 networked machines. I just want to access 1 of them
> running XP PRO. Home has same OS. I have checked every box at office to allow remote
> usage. I even created another account for me just in case. I am the only one accessing
> remotely. I am also the Administrator. Within the office network I am able to access
> remotely to every machine and works fine. I just enter the machine's name and I am in.
> When I give the computers within the network a static IP address some programs do not
> work and sometimes I cannot even access the drives.

> At home I am not even able to connect. I am connecting to the office over the internet
> through remote desktop. Names are not recognized. Static IP does not allow connection,
> VPN cannot connect through IP address of the LAN. I am almost giving up. Anything I am
> doing wrong??? I am sure I am. Firewall is enabled for remote access. Please help.
> Thank you
> --
> Carlos

Check this page for help...

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem....
html

------
Al Jarvi (MS-MVP Windows Networking)

=== Posted with Qusnetsoft NewsReader 3.1 for the PocketPC
Anonymous
January 16, 2005 9:33:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Sorry Al, address not valid. Is it missing something???
Thanks for your help

"Sooner Al" wrote:

> Reply to message from "Gkeep" <Gkeep@discussions.microsoft.com> (Sun, 16 Jan 2005 12:43:
> 02) about "Unable to connect":
>
> > I need help!
> > I have read everything there is to read about remote desktop and still enable to access
> > the office from home. Office has 5 networked machines. I just want to access 1 of them
> > running XP PRO. Home has same OS. I have checked every box at office to allow remote
> > usage. I even created another account for me just in case. I am the only one accessing
> > remotely. I am also the Administrator. Within the office network I am able to access
> > remotely to every machine and works fine. I just enter the machine's name and I am in.
> > When I give the computers within the network a static IP address some programs do not
> > work and sometimes I cannot even access the drives.
>
> > At home I am not even able to connect. I am connecting to the office over the internet
> > through remote desktop. Names are not recognized. Static IP does not allow connection,
> > VPN cannot connect through IP address of the LAN. I am almost giving up. Anything I am
> > doing wrong??? I am sure I am. Firewall is enabled for remote access. Please help.
> > Thank you
> > --
> > Carlos
>
> Check this page for help...
>
> http://theillustratednetwork.mvps.org/RemoteDesktop/Rem....
> html
>
> ------
> Al Jarvi (MS-MVP Windows Networking)
>
> === Posted with Qusnetsoft NewsReader 3.1 for the PocketPC
>
Related resources
Anonymous
January 17, 2005 12:59:41 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Gkeep <Gkeep@discussions.microsoft.com> wrote:

> Sorry Al, address not valid. Is it missing something???

You have to cope with the fact that the URL given has line-wrapped, and you
need to copy in the bit from the second line. You will not be able to just
click on the link.

> "Sooner Al" wrote:
>
>> Check this page for help...
>>
>> http://theillustratednetwork.mvps.org/RemoteDesktop/Rem....
>> html
Anonymous
January 17, 2005 12:59:42 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Reply to message from "Robin Walker [MVP]" <rdhw@cam.ac.uk> (Mon, 17 Jan 2005 03:59:41)
about "Re: Unable to connect":

> Gkeep <Gkeep@discussions.microsoft. com> wrote:

>> Sorry Al, address not valid. Is it missing something???

> You have to cope with the fact that the URL given has line-wrapped, and you need to
> copy in the bit from the second line. You will not be able to just click on the link.

>> "Sooner Al" wrote:

>>> Check this page for help...

>>> http://theillustratednetwork.mvps. org/RemoteDesktop/
>>> RemoteDesktopSetupandTroubleshoo ting. html

The line wrap issue is a failing of my Pocket PC news reader client. As Robin noted you
need to copy-n-paste the URL...

Sorry...

------
Al Jarvi (MS-MVP Windows Networking)

=== Posted with Qusnetsoft NewsReader 3.1 for the PocketPC
Anonymous
January 17, 2005 12:59:43 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Al and Robin, Thank you.
I follow the directions and still the problem persists.
Within my office network I am able to access all computers(within) through
remote desktop by inserting the correct IP addresses.
Ports 3389 in all computers are listening.
Doing the same steps, checking the same options, with all 3389 listening,
from home I am not able to connect to the office and I just tried from the
office I am not able to connect to home. I am taking exactly the same steps.
After trying RD in the office and seeing how it works, I am salivating to
the possibility of working nights from home, now that tax time is here. I am
an accountant.

Thanks for your help.

Carlos

"Sooner Al" wrote:

> Reply to message from "Robin Walker [MVP]" <rdhw@cam.ac.uk> (Mon, 17 Jan 2005 03:59:41)
> about "Re: Unable to connect":
>
> > Gkeep <Gkeep@discussions.microsoft. com> wrote:
>
> >> Sorry Al, address not valid. Is it missing something???
>
> > You have to cope with the fact that the URL given has line-wrapped, and you need to
> > copy in the bit from the second line. You will not be able to just click on the link.
>
> >> "Sooner Al" wrote:
>
> >>> Check this page for help...
>
> >>> http://theillustratednetwork.mvps. org/RemoteDesktop/
> >>> RemoteDesktopSetupandTroubleshoo ting. html
>
> The line wrap issue is a failing of my Pocket PC news reader client. As Robin noted you
> need to copy-n-paste the URL...
>
> Sorry...
>
> ------
> Al Jarvi (MS-MVP Windows Networking)
>
> === Posted with Qusnetsoft NewsReader 3.1 for the PocketPC
>
Anonymous
January 17, 2005 12:59:44 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Another piece of information!
In the office where RD is working within the network computers I am not able
to connect to the same computers through VPN! Is this telling me my internet
connection is not configured properly?????? Is this the problem???

Carlos

"Gkeep" wrote:

> Al and Robin, Thank you.
> I follow the directions and still the problem persists.
> Within my office network I am able to access all computers(within) through
> remote desktop by inserting the correct IP addresses.
> Ports 3389 in all computers are listening.
> Doing the same steps, checking the same options, with all 3389 listening,
> from home I am not able to connect to the office and I just tried from the
> office I am not able to connect to home. I am taking exactly the same steps.
> After trying RD in the office and seeing how it works, I am salivating to
> the possibility of working nights from home, now that tax time is here. I am
> an accountant.
>
> Thanks for your help.
>
> Carlos
>
> "Sooner Al" wrote:
>
> > Reply to message from "Robin Walker [MVP]" <rdhw@cam.ac.uk> (Mon, 17 Jan 2005 03:59:41)
> > about "Re: Unable to connect":
> >
> > > Gkeep <Gkeep@discussions.microsoft. com> wrote:
> >
> > >> Sorry Al, address not valid. Is it missing something???
> >
> > > You have to cope with the fact that the URL given has line-wrapped, and you need to
> > > copy in the bit from the second line. You will not be able to just click on the link.
> >
> > >> "Sooner Al" wrote:
> >
> > >>> Check this page for help...
> >
> > >>> http://theillustratednetwork.mvps. org/RemoteDesktop/
> > >>> RemoteDesktopSetupandTroubleshoo ting. html
> >
> > The line wrap issue is a failing of my Pocket PC news reader client. As Robin noted you
> > need to copy-n-paste the URL...
> >
> > Sorry...
> >
> > ------
> > Al Jarvi (MS-MVP Windows Networking)
> >
> > === Posted with Qusnetsoft NewsReader 3.1 for the PocketPC
> >
Anonymous
January 17, 2005 8:26:15 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Gkeep <Gkeep@discussions.microsoft.com> wrote:

> Within my office network I am able to access all computers(within)
> through remote desktop by inserting the correct IP addresses.
> Ports 3389 in all computers are listening.
> Doing the same steps, checking the same options, with all 3389
> listening, from home I am not able to connect to the office

But what exactly did you attempt to connect to at home?
Did you quote the WAN IP address of your office router?
Have you configured your office router to forward TCP port 3389 to the
desired PC within the office?
Are htere firewall rules at the office which prevent this sort of
connection?

You need to explain more about the networking configuration at your office.

> and I just tried from the office I am not able to connect to home.

Is your home PC behind a NAT router?
Have you set up a port-forward?
Have you opened "Remote Desktop" in Windows Firewall?

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
!