Sign in with
Sign up | Sign in
Your question

Linksys problems with RDC

Last response: in Windows XP
Share
Anonymous
January 27, 2005 4:46:12 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This is doing my head in!!

OK...

At home via wireless (lan) I can connect via remote desktop to my pc no
problem

On a Wan via the internet all I get is the Linksys Setup page for my router.

I have forwarded ports 3389 (TCP) and 4908 (UDP) to my ip address no my pc
to no joy.
The ports are opened up on Windows Firewall.

It is a static IP address through my cable modem which is connected to the
router and then to my pc

HELP

Thanks

jason


Remove spam bit in my email address

More about : linksys problems rdc

Anonymous
January 27, 2005 4:46:13 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

First you don't need UDP Port 4908 open for RDP to work...only TCP Port 3389. Otherwise, are you
calling using the correct public IP of the router when you use Remote Desktop from the remote
location?

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Jason Henley" <jason.henley@spam.blueyonder.co.uk> wrote in message
news:Eg6Kd.198$v8.104@fe2.news.blueyonder.co.uk...
> This is doing my head in!!
>
> OK...
>
> At home via wireless (lan) I can connect via remote desktop to my pc no problem
>
> On a Wan via the internet all I get is the Linksys Setup page for my router.
>
> I have forwarded ports 3389 (TCP) and 4908 (UDP) to my ip address no my pc to no joy.
> The ports are opened up on Windows Firewall.
>
> It is a static IP address through my cable modem which is connected to the router and then to my
> pc
>
> HELP
>
> Thanks
>
> jason
>
>
> Remove spam bit in my email address
>
Anonymous
January 27, 2005 10:40:00 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Yeah as I can access the diagnostics of the router


"Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
news:o UiksfHBFHA.3512@TK2MSFTNGP10.phx.gbl...
> First you don't need UDP Port 4908 open for RDP to work...only TCP Port
> 3389. Otherwise, are you calling using the correct public IP of the router
> when you use Remote Desktop from the remote location?
>
> http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "Jason Henley" <jason.henley@spam.blueyonder.co.uk> wrote in message
> news:Eg6Kd.198$v8.104@fe2.news.blueyonder.co.uk...
>> This is doing my head in!!
>>
>> OK...
>>
>> At home via wireless (lan) I can connect via remote desktop to my pc no
>> problem
>>
>> On a Wan via the internet all I get is the Linksys Setup page for my
>> router.
>>
>> I have forwarded ports 3389 (TCP) and 4908 (UDP) to my ip address no my
>> pc to no joy.
>> The ports are opened up on Windows Firewall.
>>
>> It is a static IP address through my cable modem which is connected to
>> the router and then to my pc
>>
>> HELP
>>
>> Thanks
>>
>> jason
>>
>>
>> Remove spam bit in my email address
>>
>
Related resources
January 29, 2005 1:11:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

It sounds like you have enabled remote management on your router which I
highly recommend that you turn off. This may block your remote session.

Parker

"Jason Henley" wrote:

> Yeah as I can access the diagnostics of the router
>
>
> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
> news:o UiksfHBFHA.3512@TK2MSFTNGP10.phx.gbl...
> > First you don't need UDP Port 4908 open for RDP to work...only TCP Port
> > 3389. Otherwise, are you calling using the correct public IP of the router
> > when you use Remote Desktop from the remote location?
> >
> > http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...
> >
> > --
> > Al Jarvi (MS-MVP Windows Networking)
> >
> > Please post *ALL* questions and replies to the news group for the mutual
> > benefit of all of us...
> > The MS-MVP Program - http://mvp.support.microsoft.com
> > This posting is provided "AS IS" with no warranties, and confers no
> > rights...
> >
> > "Jason Henley" <jason.henley@spam.blueyonder.co.uk> wrote in message
> > news:Eg6Kd.198$v8.104@fe2.news.blueyonder.co.uk...
> >> This is doing my head in!!
> >>
> >> OK...
> >>
> >> At home via wireless (lan) I can connect via remote desktop to my pc no
> >> problem
> >>
> >> On a Wan via the internet all I get is the Linksys Setup page for my
> >> router.
> >>
> >> I have forwarded ports 3389 (TCP) and 4908 (UDP) to my ip address no my
> >> pc to no joy.
> >> The ports are opened up on Windows Firewall.
> >>
> >> It is a static IP address through my cable modem which is connected to
> >> the router and then to my pc
> >>
> >> HELP
> >>
> >> Thanks
> >>
> >> jason
> >>
> >>
> >> Remove spam bit in my email address
> >>
> >
>
>
>
Anonymous
January 29, 2005 3:35:39 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

No it's disabled


"Parker" <Parker@discussions.microsoft.com> wrote in message
news:D A14F401-6671-420F-9B56-BD0B8E869497@microsoft.com...
> It sounds like you have enabled remote management on your router which I
> highly recommend that you turn off. This may block your remote session.
>
> Parker
>
> "Jason Henley" wrote:
>
>> Yeah as I can access the diagnostics of the router
>>
>>
>> "Sooner Al" <SoonerAl@somewhere.net.invalid> wrote in message
>> news:o UiksfHBFHA.3512@TK2MSFTNGP10.phx.gbl...
>> > First you don't need UDP Port 4908 open for RDP to work...only TCP Port
>> > 3389. Otherwise, are you calling using the correct public IP of the
>> > router
>> > when you use Remote Desktop from the remote location?
>> >
>> > http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...
>> >
>> > --
>> > Al Jarvi (MS-MVP Windows Networking)
>> >
>> > Please post *ALL* questions and replies to the news group for the
>> > mutual
>> > benefit of all of us...
>> > The MS-MVP Program - http://mvp.support.microsoft.com
>> > This posting is provided "AS IS" with no warranties, and confers no
>> > rights...
>> >
>> > "Jason Henley" <jason.henley@spam.blueyonder.co.uk> wrote in message
>> > news:Eg6Kd.198$v8.104@fe2.news.blueyonder.co.uk...
>> >> This is doing my head in!!
>> >>
>> >> OK...
>> >>
>> >> At home via wireless (lan) I can connect via remote desktop to my pc
>> >> no
>> >> problem
>> >>
>> >> On a Wan via the internet all I get is the Linksys Setup page for my
>> >> router.
>> >>
>> >> I have forwarded ports 3389 (TCP) and 4908 (UDP) to my ip address no
>> >> my
>> >> pc to no joy.
>> >> The ports are opened up on Windows Firewall.
>> >>
>> >> It is a static IP address through my cable modem which is connected to
>> >> the router and then to my pc
>> >>
>> >> HELP
>> >>
>> >> Thanks
>> >>
>> >> jason
>> >>
>> >>
>> >> Remove spam bit in my email address
>> >>
>> >
>>
>>
>>
!