how wake-up my computer with management stations option on.

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi. I'm having a problem remotely waking my pro/100 VE network
connection adapter when I use its power management option "only
allow management stations to bring to bring the computer out of
standby".

I have no problem waking the machine (from hibernate always) when
this option is clicked off.

The remote machine is a desktop, the local machine is my laptop, both
are running windows xp pro and I am using the remote desktop function.

Any body clue me into what tools or options I need to use in order to
wake this adapter with the management station option clicked on?

Thanks.
j
8 answers Last reply
More about wake computer management stations option
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "booklets4hobbies@hotmail.com" wrote:

    > Hi. I'm having a problem remotely waking my pro/100 VE network
    > connection adapter when I use its power management option "only
    > allow management stations to bring to bring the computer out of
    > standby".
    >
    > I have no problem waking the machine (from hibernate always) when
    > this option is clicked off.
    >
    > The remote machine is a desktop, the local machine is my laptop, both
    > are running windows xp pro and I am using the remote desktop function.
    >
    > Any body clue me into what tools or options I need to use in order to
    > wake this adapter with the management station option clicked on?
    >
    > Thanks.
    > j
    >

    Just a shot in the dark but have you checked your cmos setup on your remote
    machine? If the network adaptor is part of the moterboard you may have the
    option to wake the computer from the network adaptor.

    Hope this helps

    Parker
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Fri, 28 Jan 2005 21:57:06 -0800, Parker
    <Parker@discussions.microsoft.com> wrote:

    >
    >
    >"booklets4hobbies@hotmail.com" wrote:
    >
    >> Hi. I'm having a problem remotely waking my pro/100 VE network
    >> connection adapter when I use its power management option "only
    >> allow management stations to bring to bring the computer out of
    >> standby".
    >>
    >> I have no problem waking the machine (from hibernate always) when
    >> this option is clicked off.
    >>
    >> The remote machine is a desktop, the local machine is my laptop, both
    >> are running windows xp pro and I am using the remote desktop function.
    >>
    >> Any body clue me into what tools or options I need to use in order to
    >> wake this adapter with the management station option clicked on?
    >>
    >> Thanks.
    >> j
    >>
    >
    >Just a shot in the dark but have you checked your cmos setup on your remote
    >machine? If the network adaptor is part of the moterboard you may have the
    >option to wake the computer from the network adaptor.
    >
    >Hope this helps
    >
    >Parker
    Hi Parker. I have been able to remotely wake-up that adapter and the
    problem is that it wakes up on its own many times without me. So, I
    tried using the adapter's extra option "only allow management stations
    to bring the computer out of standby". Now it never wakes up
    by remote call. So, my question is how do I use that option, what
    kind of call do I need to make, how does that option enable its
    adapter to wake it up?

    Thanks.
    j
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    booklets4hobbies@hotmail.com wrote:

    > I have been able to remotely wake-up that adapter and the
    > problem is that it wakes up on its own many times without me. So, I
    > tried using the adapter's extra option "only allow management stations
    > to bring the computer out of standby". Now it never wakes up
    > by remote call. So, my question is how do I use that option, what
    > kind of call do I need to make, how does that option enable its
    > adapter to wake it up?

    If you have set Wake-on-LAN to "management stations only", then the adapter
    will wake only in response to magic packets, and nothing else. See
    http://www.depicus.com/wake-on-lan/

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank You Robin. I appologize for taking so long to respond.

    the "wake on lan" option does not exist in this adaptor. The adaptor
    name in my devices list is "Intel(R) PRO/100 VE Network Connection".
    It has many properties listed in the ADVANCED tab of its properties
    shell, but none of those properties coincide with the phrase "Wake-
    on-Lan".
    The "management stations only" option which is spelled out "Only allow
    management stations to bring the computer out of standby."
    that we speak of exists within
    the "power management" tab, which also includes the options:
    "Allow the computer to turn off this device to save power", and
    "Allow this device to bring the computer out of standby", and
    "Only allow management stations to bring the computer out of standby".

    The "only allow management..." etc option is indented under the "Allow
    this device..." option.

    What I'm trying to do is bring my home desktop out of hibernation
    "ONLY" upon mine own command, so that I can just use my home
    computer when I am afoot.

    Many many many Many thanks for your HELP.

    j.

    On Sat, 29 Jan 2005 20:29:48 -0000, "Robin Walker [MVP]"
    <rdhw@cam.ac.uk> wrote:

    >booklets4hobbies@hotmail.com wrote:
    >
    >> I have been able to remotely wake-up that adapter and the
    >> problem is that it wakes up on its own many times without me. So, I
    >> tried using the adapter's extra option "only allow management stations
    >> to bring the computer out of standby". Now it never wakes up
    >> by remote call. So, my question is how do I use that option, what
    >> kind of call do I need to make, how does that option enable its
    >> adapter to wake it up?
    >
    >If you have set Wake-on-LAN to "management stations only", then the adapter
    >will wake only in response to magic packets, and nothing else. See
    >http://www.depicus.com/wake-on-lan/
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    booklets4hobbies@hotmail.com wrote:

    > the "wake on lan" option does not exist in this adaptor. The adaptor
    > name in my devices list is "Intel(R) PRO/100 VE Network Connection".
    > It has many properties listed in the ADVANCED tab of its properties
    > shell, but none of those properties coincide with the phrase "Wake-
    > on-Lan".
    > The "management stations only" option which is spelled out "Only allow
    > management stations to bring the computer out of standby."
    > that we speak of exists within
    > the "power management" tab, which also includes the options:
    > "Allow the computer to turn off this device to save power", and
    > "Allow this device to bring the computer out of standby", and
    > "Only allow management stations to bring the computer out of standby".

    "Allow this device to bring the computer out of standby" enables
    Wake-on-LAN.

    "Only allow management stations to bring the computer out of standby" means
    that only "magic packets" will perform the Wake-on-LAN.

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Sun, 30 Jan 2005 22:37:57 -0000, "Robin Walker [MVP]"
    <rdhw@cam.ac.uk> wrote:

    >booklets4hobbies@hotmail.com wrote:
    >
    >> the "wake on lan" option does not exist in this adaptor. The adaptor
    >> name in my devices list is "Intel(R) PRO/100 VE Network Connection".
    >> It has many properties listed in the ADVANCED tab of its properties
    >> shell, but none of those properties coincide with the phrase "Wake-
    >> on-Lan".
    >> The "management stations only" option which is spelled out "Only allow
    >> management stations to bring the computer out of standby."
    >> that we speak of exists within
    >> the "power management" tab, which also includes the options:
    >> "Allow the computer to turn off this device to save power", and
    >> "Allow this device to bring the computer out of standby", and
    >> "Only allow management stations to bring the computer out of standby".
    >
    >"Allow this device to bring the computer out of standby" enables
    >Wake-on-LAN.
    >
    >"Only allow management stations to bring the computer out of standby" means
    >that only "magic packets" will perform the Wake-on-LAN.

    got it, thanks Robin. I looked over the Depicus web page and read and
    used many of the very fine programs and instructions there.

    Wow, what very fine stuff.

    Anyways, so far, at this time I haven't found out how to wake-up my
    adapter with that option selected. I have set the adapter to only
    accept magic packets and left it in hibernate mode. It got awakened
    without my command. The option "only management stations" was
    turned off.

    If there is something on the Depicus web that explains how
    to wake up an adaptor with this option turned on, please direct me,

    Many Thanks,
    j
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    booklets4hobbies@hotmail.com wrote:

    > It got awakened
    > without my command. The option "only management stations" was
    > turned off.
    >
    > If there is something on the Depicus web that explains how
    > to wake up an adaptor with this option turned on, please direct me,

    Go to http://www.depicus.com/wake-on-lan/

    Click on "WoL for Windows" on the side bar.
    Click the Download button.

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Mon, 31 Jan 2005 18:26:57 -0000, "Robin Walker [MVP]"
    <rdhw@cam.ac.uk> wrote:

    >booklets4hobbies@hotmail.com wrote:
    >
    >> It got awakened
    >> without my command. The option "only management stations" was
    >> turned off.
    >>
    >> If there is something on the Depicus web that explains how
    >> to wake up an adaptor with this option turned on, please direct me,
    >
    >Go to http://www.depicus.com/wake-on-lan/
    >
    >Click on "WoL for Windows" on the side bar.
    >Click the Download button.

    I did use all of that earlier and retried it all again after
    your suggestion. It won't work, but there is good news!

    I did a google on magic packets and located another
    little program by the AMD folks, and tried it. It worked!

    So, I'm a happy camper, many thanks again for all the help.

    j
Ask a new question

Read More

Management Computers Windows XP