Sign in with
Sign up | Sign in
Your question

VPN in XP Pro

Tags:
  • Windows XP
  • Servers
Last response: in Windows XP
Share
January 31, 2005 5:35:03 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Can anyone tell me where I can find step by step directions on how to setup a
VPN on XP SP2. I have a server set up 1 machine hooked directly to a cble
modem with windows firewall enabled. I am try to net work to this machine
with my machine with XP Pro SP2 with firewall enabled this machine is behind
a Linksys WRT54G wireless router. Problem I make the connection to the
machine just fine but I can't see the server on the other end it doesn't
show up in "network places" or in the "View Workgroup Computers" screen. I
assume I should see the server in these places. On the server I have only 1
folder being shared and both of the printers. I have hooked this up in
several senarios on my end even totally turning off the firewalls on both
ends and hooking my macine directly to the cable modem with no luck. I know
after all this there is some check box somewhere that I haven't checked. In
the future I am going to be setting up my machne behind the router to be a
server so if anyone has any tips on this I whould appriecate your help.

More about : vpn pro

Anonymous
February 2, 2005 6:45:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Parker

Have a look at these MS technical Articles (they helped me
with Win2k)....

VPN Website
http://www.microsoft.com/windows2000/technologies/commu...

RA Intro and Overview
http://www.microsoft.com/windows2000/techinfo/howitwork...

Deploying RA VPNs
http://www.microsoft.com/windows2000/techinfo/planning/...

HTH

Malcolm



"Parker" <Parker@discussions.microsoft.com> wrote in message
news:783110D7-5048-483A-87D7-C1D4F0FFE592@microsoft.com...
> Can anyone tell me where I can find step by step
> directions on how to setup a
> VPN on XP SP2. I have a server set up 1 machine hooked
> directly to a cble
> modem with windows firewall enabled. I am try to net work
> to this machine
> with my machine with XP Pro SP2 with firewall enabled this
> machine is behind
> a Linksys WRT54G wireless router. Problem I make the
> connection to the
> machine just fine but I can't see the server on the other
> end it doesn't
> show up in "network places" or in the "View Workgroup
> Computers" screen. I
> assume I should see the server in these places. On the
> server I have only 1
> folder being shared and both of the printers. I have
> hooked this up in
> several senarios on my end even totally turning off the
> firewalls on both
> ends and hooking my macine directly to the cable modem
> with no luck. I know
> after all this there is some check box somewhere that I
> haven't checked. In
> the future I am going to be setting up my machne behind
> the router to be a
> server so if anyone has any tips on this I whould
> appriecate your help.
Anonymous
March 2, 2005 12:34:35 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

http://www.onecomputerguy.com/networking/xp_vpn_server....
http://www.onecomputerguy.com/networking/xp_vpn.htm
these gave me what I needed to start
very nice and easy to follow

"Parker" <Parker@discussions.microsoft.com> wrote in message
news:783110D7-5048-483A-87D7-C1D4F0FFE592@microsoft.com...
> Can anyone tell me where I can find step by step directions on how to
> setup a
> VPN on XP SP2. I have a server set up 1 machine hooked directly to a cble
> modem with windows firewall enabled. I am try to net work to this machine
> with my machine with XP Pro SP2 with firewall enabled this machine is
> behind
> a Linksys WRT54G wireless router. Problem I make the connection to the
> machine just fine but I can't see the server on the other end it doesn't
> show up in "network places" or in the "View Workgroup Computers" screen.
> I
> assume I should see the server in these places. On the server I have only
> 1
> folder being shared and both of the printers. I have hooked this up in
> several senarios on my end even totally turning off the firewalls on both
> ends and hooking my macine directly to the cable modem with no luck. I
> know
> after all this there is some check box somewhere that I haven't checked.
> In
> the future I am going to be setting up my machne behind the router to be a
> server so if anyone has any tips on this I whould appriecate your help.
!