Disconnection after successful connection

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have following problem with Remote Desktop Connection on Windows XP. I
connect to the server. I fill in correctly user name and password. Then I see
something like Loading user settings, but after 1-2 seconds or even faster, I
can see Saving user settings, closing network connections and I am
disconnected.
This situation changes sometimes. Usually it works fine, but some days I
can't connect.

I use no firewalls, VPN, NAT, ... I use correct user name and password.
Sometimes I use dial-up connection, sometimes very fast LAN connection.
1 answer Last reply
More about disconnection successful connection
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Martin Vítek <Martin Vítek@discussions.microsoft.com> wrote:

    > I have following problem with Remote Desktop Connection on Windows
    > XP. I connect to the server. I fill in correctly user name and
    > password. Then I see something like Loading user settings, but after
    > 1-2 seconds or even faster, I can see Saving user settings, closing
    > network connections and I am disconnected.

    On the RDP Server (the PC you are trying to connect to, not the one you are
    connecting from), update the video drivers to the latest version from the
    manufacturer's web site.

    This is a known problem with the version of the Nvidia drivers that shipped
    inside XP SP2.

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
Ask a new question

Read More

Remote Desktop Connection Dial Up Connection Windows XP