half life brightness

Archived from groups: alt.games.half-life.counterstrike (More info?)

Im having a problem with half life. I cant get it bright enough.

Im using an ati all in wonder 128 pro card with the latest drivers for
windows 98.
Opengl works fine but is dark in alot of maps. what is strange is that some
maps are very bright but in buildings it gets very dark.
Ive tried d3d but keeps saying the video mode is unsuported
2 answers Last reply
More about half life brightness
  1. Archived from groups: alt.games.half-life.counterstrike (More info?)

    Assuminmg you've tried putting brightness and gamma up as high as poss in
    game, and you've put brightness/contrast up as high as poss on monitor:

    The graphics card should have its own brightness/contrast options in the
    software that came with it.

    This has always been a problem with Geoforce cards and the only satisfactory
    solution is to use the software installed from the CD (or download from
    geoforce) then go into display settings/colour correction and wack the
    brightness up 15%.

    Hope this helps.

    T.

    "Sticks" <veda_sticks@blueyonder.co.uk> wrote in message
    news:l3cKc.28821$v7.28480@fe2.news.blueyonder.co.uk...
    > Im having a problem with half life. I cant get it bright enough.
    >
    > Im using an ati all in wonder 128 pro card with the latest drivers for
    > windows 98.
    > Opengl works fine but is dark in alot of maps. what is strange is that
    some
    > maps are very bright but in buildings it gets very dark.
    > Ive tried d3d but keeps saying the video mode is unsuported
    >
    >
  2. Archived from groups: alt.games.half-life.counterstrike (More info?)

    Cheers bud, dats sorted me problem, used powerstrip before, but it crashed
    me games, just using it to control gamma, seems to be fine, counterstrike
    nice and bright :)
    "Mr. T" <Mr.T@A-Team.com> wrote in message
    news:cdc72d$hk7$1@sparta.btinternet.com...
    > Assuminmg you've tried putting brightness and gamma up as high as poss in
    > game, and you've put brightness/contrast up as high as poss on monitor:
    >
    > The graphics card should have its own brightness/contrast options in the
    > software that came with it.
    >
    > This has always been a problem with Geoforce cards and the only
    satisfactory
    > solution is to use the software installed from the CD (or download from
    > geoforce) then go into display settings/colour correction and wack the
    > brightness up 15%.
    >
    > Hope this helps.
    >
    > T.
    >
    > "Sticks" <veda_sticks@blueyonder.co.uk> wrote in message
    > news:l3cKc.28821$v7.28480@fe2.news.blueyonder.co.uk...
    > > Im having a problem with half life. I cant get it bright enough.
    > >
    > > Im using an ati all in wonder 128 pro card with the latest drivers for
    > > windows 98.
    > > Opengl works fine but is dark in alot of maps. what is strange is that
    > some
    > > maps are very bright but in buildings it gets very dark.
    > > Ive tried d3d but keeps saying the video mode is unsuported
    > >
    > >
    >
    >
Ask a new question

Read More

Video Games