Sign in with
Sign up | Sign in
Your question

Wireless connection in WinXPSP2

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
a b D Laptop
November 3, 2004 3:41:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi everybody
My problem is identical to the one posted by Frenchy in this forum. Just the
equipment is different. To repeat: I am trying to run a Wlan at my home. For
this I have broadband access and a combined router and AP Model by Netgear
FWG114P.
The main PC is directly connected to the router. This part works fine and
the configuration should be OK.

I now also want to use my laptop in a wireless configuration. The laptop is
on WINXP SP2 Professional, the adapter card in the laptop is managed by
Win.WEP is enabled for now only on 64 bits. The available network does show
up, correct SSID and the network key is registered properly. While signal
strength is excellent , it will not connect. (DHCP is enabled). This would
suggest, that the FWG114P does transmit, does it receive I do not know.

I think I have tried everything that seems to make sense. Disconnect
Firewalls in the laptop etc.

Now the clicher, the laptop works fine on other WLan's.

here must be something I am missing, so any help is truly appreciated.
--
Swiss cheese
Anonymous
a b F Wireless
a b D Laptop
November 3, 2004 5:48:03 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Troubleshooting and support for your router is here:
http://kbserver.netgear.com/products_automatic/FWG114P....
You might want to turn off WEP until you get the Wireless access working.
Drivers are also available at the site.
What's the Manufacturer and model of the laptop? What are the reults of
Ipconfig?

"Swiss cheese" wrote:

> Hi everybody
> My problem is identical to the one posted by Frenchy in this forum. Just the
> equipment is different. To repeat: I am trying to run a Wlan at my home. For
> this I have broadband access and a combined router and AP Model by Netgear
> FWG114P.
> The main PC is directly connected to the router. This part works fine and
> the configuration should be OK.
>
> I now also want to use my laptop in a wireless configuration. The laptop is
> on WINXP SP2 Professional, the adapter card in the laptop is managed by
> Win.WEP is enabled for now only on 64 bits. The available network does show
> up, correct SSID and the network key is registered properly. While signal
> strength is excellent , it will not connect. (DHCP is enabled). This would
> suggest, that the FWG114P does transmit, does it receive I do not know.
>
> I think I have tried everything that seems to make sense. Disconnect
> Firewalls in the laptop etc.
>
> Now the clicher, the laptop works fine on other WLan's.
>
> here must be something I am missing, so any help is truly appreciated.
> --
> Swiss cheese
Anonymous
a b F Wireless
a b D Laptop
November 3, 2004 9:38:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I will try that tonight, before I actually updated firmware to version
2.0_14. The ipconfig returns all the approriate responses. Shouldbe no
problem there.

The laptop is a TARGA Model Companion 811

Thanks for the tip


"Hugh" wrote:

>
> Troubleshooting and support for your router is here:
> http://kbserver.netgear.com/products_automatic/FWG114P....
> You might want to turn off WEP until you get the Wireless access working.
> Drivers are also available at the site.
> What's the Manufacturer and model of the laptop? What are the reults of
> Ipconfig?
>
> "Swiss cheese" wrote:
>
> > Hi everybody
> > My problem is identical to the one posted by Frenchy in this forum. Just the
> > equipment is different. To repeat: I am trying to run a Wlan at my home. For
> > this I have broadband access and a combined router and AP Model by Netgear
> > FWG114P.
> > The main PC is directly connected to the router. This part works fine and
> > the configuration should be OK.
> >
> > I now also want to use my laptop in a wireless configuration. The laptop is
> > on WINXP SP2 Professional, the adapter card in the laptop is managed by
> > Win.WEP is enabled for now only on 64 bits. The available network does show
> > up, correct SSID and the network key is registered properly. While signal
> > strength is excellent , it will not connect. (DHCP is enabled). This would
> > suggest, that the FWG114P does transmit, does it receive I do not know.
> >
> > I think I have tried everything that seems to make sense. Disconnect
> > Firewalls in the laptop etc.
> >
> > Now the clicher, the laptop works fine on other WLan's.
> >
> > here must be something I am missing, so any help is truly appreciated.
> > --
> > Swiss cheese
Related resources
Anonymous
a b F Wireless
a b D Laptop
November 3, 2004 6:13:06 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi , I have tried to disable WEP. No luck ,it just will not connect.

"Swiss cheese" wrote:

> I will try that tonight, before I actually updated firmware to version
> 2.0_14. The ipconfig returns all the approriate responses. Shouldbe no
> problem there.
>
> The laptop is a TARGA Model Companion 811
>
> Thanks for the tip
>
>
> "Hugh" wrote:
>
> >
> > Troubleshooting and support for your router is here:
> > http://kbserver.netgear.com/products_automatic/FWG114P....
> > You might want to turn off WEP until you get the Wireless access working.
> > Drivers are also available at the site.
> > What's the Manufacturer and model of the laptop? What are the reults of
> > Ipconfig?
> >
> > "Swiss cheese" wrote:
> >
> > > Hi everybody
> > > My problem is identical to the one posted by Frenchy in this forum. Just the
> > > equipment is different. To repeat: I am trying to run a Wlan at my home. For
> > > this I have broadband access and a combined router and AP Model by Netgear
> > > FWG114P.
> > > The main PC is directly connected to the router. This part works fine and
> > > the configuration should be OK.
> > >
> > > I now also want to use my laptop in a wireless configuration. The laptop is
> > > on WINXP SP2 Professional, the adapter card in the laptop is managed by
> > > Win.WEP is enabled for now only on 64 bits. The available network does show
> > > up, correct SSID and the network key is registered properly. While signal
> > > strength is excellent , it will not connect. (DHCP is enabled). This would
> > > suggest, that the FWG114P does transmit, does it receive I do not know.
> > >
> > > I think I have tried everything that seems to make sense. Disconnect
> > > Firewalls in the laptop etc.
> > >
> > > Now the clicher, the laptop works fine on other WLan's.
> > >
> > > here must be something I am missing, so any help is truly appreciated.
> > > --
> > > Swiss cheese
Anonymous
a b F Wireless
a b D Laptop
November 4, 2004 6:22:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

The tip to deaktivate WEP worked, incl a reset of the router and a subsequent
reconfiguration, I get connection, this opens another question : Why is the
WEP security not working.
Thanks for the tip

"Swiss cheese" wrote:

> Hi everybody
> My problem is identical to the one posted by Frenchy in this forum. Just the
> equipment is different. To repeat: I am trying to run a Wlan at my home. For
> this I have broadband access and a combined router and AP Model by Netgear
> FWG114P.
> The main PC is directly connected to the router. This part works fine and
> the configuration should be OK.
>
> I now also want to use my laptop in a wireless configuration. The laptop is
> on WINXP SP2 Professional, the adapter card in the laptop is managed by
> Win.WEP is enabled for now only on 64 bits. The available network does show
> up, correct SSID and the network key is registered properly. While signal
> strength is excellent , it will not connect. (DHCP is enabled). This would
> suggest, that the FWG114P does transmit, does it receive I do not know.
>
> I think I have tried everything that seems to make sense. Disconnect
> Firewalls in the laptop etc.
>
> Now the clicher, the laptop works fine on other WLan's.
>
> here must be something I am missing, so any help is truly appreciated.
> --
> Swiss cheese
!