Sign in with
Sign up | Sign in
Your question

Playing music from a remote desktop

Tags:
  • Laptops
  • Remote Desktop
  • Music
  • Windows XP
Last response: in Windows XP
Share
February 3, 2005 5:20:26 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Here's the situation:

Much of my music collection is on my main pc, running under xp pro. I
have a laptop which I use to connect wirelessly to the main pc mostly
because I like to sit in a more comfortable room and work on
documents.

It occurred to me that I could run a digital cable from my external
soundcard attached to the main pc and connect it to a sound system in
the more comfortable room, controlling music choice from the laptop.

However; I can only get the music to play on the laptop, even though
the relevant program (iTunes) exists only on the main pc.

Any idea how I can tell the main pc to play the music through the
soundcard?

More about : playing music remote desktop

Anonymous
a b D Laptop
February 3, 2005 5:31:15 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Pete <peteroe@REMOVETHISwritebros.org> wrote:

> Much of my music collection is on my main pc, running under xp pro. I
> have a laptop which I use to connect wirelessly to the main pc mostly
> because I like to sit in a more comfortable room and work on
> documents.
>
> It occurred to me that I could run a digital cable from my external
> soundcard attached to the main pc and connect it to a sound system in
> the more comfortable room, controlling music choice from the laptop.
>
> However; I can only get the music to play on the laptop, even though
> the relevant program (iTunes) exists only on the main pc.

On the RDP login dialog, before loggin in, click Options, click tab "Local
Resources", then under "Remote computer sound", select "Leave at remote
computer".

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
February 3, 2005 6:59:33 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

On Thu, 3 Feb 2005 14:31:15 -0000, "Robin Walker [MVP]"
<rdhw@cam.ac.uk> wrote:

>Pete <peteroe@REMOVETHISwritebros.org> wrote:
>
>> Much of my music collection is on my main pc, running under xp pro. I
>> have a laptop which I use to connect wirelessly to the main pc mostly
>> because I like to sit in a more comfortable room and work on
>> documents.
>>
>> It occurred to me that I could run a digital cable from my external
>> soundcard attached to the main pc and connect it to a sound system in
>> the more comfortable room, controlling music choice from the laptop.
>>
>> However; I can only get the music to play on the laptop, even though
>> the relevant program (iTunes) exists only on the main pc.
>
>On the RDP login dialog, before loggin in, click Options, click tab "Local
>Resources", then under "Remote computer sound", select "Leave at remote
>computer".

Just like that. Fantastic - thank you.
!