Sign in with
Sign up | Sign in
Your question

help with VLC

Last response: in Graphics & Displays
Share
Anonymous
February 26, 2005 6:41:47 AM

Archived from groups: rec.video.desktop (More info?)

hello...Can some one help me how i can change the A/V
offset(syncing) in VLC.

I donno whether i framed the question right..so i m
describing it a bit here.

In one of the avi files i tried to play, the video and
audio are not synchronized. The Audio is lagging behind
by atleast 8-10 secs to the Video. I tried playing it
using xine on FC3...I used the 'm' key to change the A/V
offset. I use VLC for Windows..SO how can i solve this
problem on Windows using VLC.

Thanx ....sasi

More about : vlc

Anonymous
February 28, 2005 2:08:40 AM

Archived from groups: rec.video.desktop (More info?)

thanx..a lot Terry.
February 28, 2005 8:36:18 AM

Archived from groups: rec.video.desktop (More info?)

Settings ---> Preferences
Unter 'General Settings' you find Audio at the top, highlight it --->Look to
the shaded section on the right.

Find a checkbox in the lower right-hand corner called 'Advanced Options'

Check it, new options appear

Find 'Audio desynchronization compensation' and at a distance to its right
is an input box to put in how many milliseconds(?) you want to delay (using
negative numbers if you want to go in the other direction)

Type in a number and click the SAVE button.

Play your movie and repeat until you get it as you like.

<vardhansasi@gmail.com> wrote in message
news:1109418107.101241.299760@f14g2000cwb.googlegroups.com...
> hello...Can some one help me how i can change the A/V
> offset(syncing) in VLC.
>
> I donno whether i framed the question right..so i m
> describing it a bit here.
>
> In one of the avi files i tried to play, the video and
> audio are not synchronized. The Audio is lagging behind
> by atleast 8-10 secs to the Video. I tried playing it
> using xine on FC3...I used the 'm' key to change the A/V
> offset. I use VLC for Windows..SO how can i solve this
> problem on Windows using VLC.
>
> Thanx ....sasi
>
!