Have to DMZ server to get RDP working

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi, I have a D-Link Router 824vup. Firewall port 3389 open for TCP
connections. My Server IP address is the destination set in the firewall
rule. Settings reviewed and by D-link tech support, deemed correct. RDP times
out. If I DMZ the server it will connect ?????

Thx.

Cuzurro
2 answers Last reply
More about have server working
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Well, its obviously an issue with the router... Are you running the latest firmware in the router?
    Have you tried a simple router power off/power on sequence? I presume your looking at page 40 in the
    Users Manual to setup port forwarding for TCP Port 3389. I suggest you not use port triggering, only
    use the public port.

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Cuzurro" <Cuzurro@discussions.microsoft.com> wrote in message
    news:C517CC75-BAFB-4CEB-B2BD-39535A029A61@microsoft.com...
    > Hi, I have a D-Link Router 824vup. Firewall port 3389 open for TCP
    > connections. My Server IP address is the destination set in the firewall
    > rule. Settings reviewed and by D-link tech support, deemed correct. RDP times
    > out. If I DMZ the server it will connect ?????
    >
    > Thx.
    >
    > Cuzurro
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Sooner Al, thx for yr response. I am now remotely managing the router, not in
    that location, can't power it on and off, but will do so next monday. I am
    not using trigger ports. The weird thing is that I had the same issue, at the
    same time with an identical router, replaced it by a Netopia and it worked.
    It's hard to believe that two routers have the same problem. I definitely
    think it's a router problem, it drove me crazy trying to make my VPN work,
    you answered my post on this matter btw, recommended MTU changes and yet it
    was an erratic vpn, so I decided to drop the VPN and use rdp only but to no
    avail.

    "Sooner Al [MVP]" wrote:

    > Well, its obviously an issue with the router... Are you running the latest firmware in the router?
    > Have you tried a simple router power off/power on sequence? I presume your looking at page 40 in the
    > Users Manual to setup port forwarding for TCP Port 3389. I suggest you not use port triggering, only
    > use the public port.
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "Cuzurro" <Cuzurro@discussions.microsoft.com> wrote in message
    > news:C517CC75-BAFB-4CEB-B2BD-39535A029A61@microsoft.com...
    > > Hi, I have a D-Link Router 824vup. Firewall port 3389 open for TCP
    > > connections. My Server IP address is the destination set in the firewall
    > > rule. Settings reviewed and by D-link tech support, deemed correct. RDP times
    > > out. If I DMZ the server it will connect ?????
    > >
    > > Thx.
    > >
    > > Cuzurro
    >
    >
Ask a new question

Read More

D-Link Firewalls Servers Windows XP