Remote Desktop and Interactive logon privilege

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

When a user uses remote desktop to control a machine, everything works fine.
After the user logs off, a user can not log into the actual machine without
having terminal server enabled. If the user trying to log on the the machine
(not through remote desktop) does not have terminal server enabled they get
the following error: Interactive Longon Privilege has been disabled. Please
contact your system administrator.

Does anyone have any ideas as to why this is happening and how to fix it?

Thanks,
1 answer Last reply
More about remote desktop interactive logon privilege
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Since you didn't post specifics - try seeing if the following article
    would be applicable:
    http://support.microsoft.com/?kbid=265382

    The other possible solution is:
    Resolution: use Active Directory Users and Computers to modify this
    setting. To do this, open Active Directory Users and Computers, check
    "Allow Logon to terminal server" box under the Terminal Services
    Profile tab of the user account. (from Chicagotech)
    ---
    Jeffrey Randow (Network MVP)

    Remote Networking Technology FAQ -
    http://www.remotenetworktechnology.com
    My Networking Blog: http://www.networkblog.net
    MS Network Community -
    http://www.microsoft.com/windowsserver2003/community/centers/networking/default.mspx
    MS Home Networking Community -
    http://www.microsoft.com/windowsxp/expertzone/communities/wireless.mspx

    On Wed, 16 Feb 2005 09:55:04 -0800, Smitty
    <Smitty@discussions.microsoft.com> wrote:

    >When a user uses remote desktop to control a machine, everything works fine.
    >After the user logs off, a user can not log into the actual machine without
    >having terminal server enabled. If the user trying to log on the the machine
    >(not through remote desktop) does not have terminal server enabled they get
    >the following error: Interactive Longon Privilege has been disabled. Please
    >contact your system administrator.
    >
    >Does anyone have any ideas as to why this is happening and how to fix it?
    >
    >Thanks,
Ask a new question

Read More

Remote Desktop Microsoft Terminal Server Windows XP