FCP 4.0 on Virgin Machine...Keyboard disabled!

Archived from groups: rec.video.desktop,rec.video.production (More info?)

HI There--

Have just installed FCP 4.0 on my new G4 powerbook.

Many of the keyboard shortcuts simply don't work. (Specifically, I want
to jump to the next marker and shift-M or shift up arrow or down arrow
don't work.) I've been into the keyboard shortcuts control panel and
checked the layout. I've reset it twice. I've dragged the command to
the key in the shift position.

Nothing seems to work.

Is there something in the system that's preventing FCP from executing
some keyboard shortcuts? (Some actually work.)

Is there some way to enable the keyboard shortcut mapping? I've
searched google groups and haven't found any answers.

TIA,

Lee
5 answers Last reply
More about virgin machine keyboard disabled
  1. Archived from groups: rec.video.desktop,rec.video.production (More info?)

    Hi again...Thought I'd give an update...

    Been hunting around to different places on the web and have found the
    following suggestions on other forums (forae?), I found that:

    - turning exposé off
    - trashing FCP preferences
    - going into System Preferences/Keyboard & Mouse/ Keyboard Shortcuts
    and turning off full keyboard access

    don't work.

    As I accumulate info, I'll keep posting it here so that someone else
    doesn't have to go through this.

    Has anyone encountered this before? Is there a workaround? I'd REALLY
    like to use my markers.

    TIA

    Lee
  2. Archived from groups: rec.video.desktop,rec.video.production (More info?)

    There may be some drivers that need to be installed.

    <Webslinger2300@hotmail.com> wrote in message
    news:1110066869.118594.238100@z14g2000cwz.googlegroups.com...
    Hi again...Thought I'd give an update...

    Been hunting around to different places on the web and have found the
    following suggestions on other forums (forae?), I found that:

    - turning exposé off
    - trashing FCP preferences
    - going into System Preferences/Keyboard & Mouse/ Keyboard Shortcuts
    and turning off full keyboard access

    don't work.

    As I accumulate info, I'll keep posting it here so that someone else
    doesn't have to go through this.

    Has anyone encountered this before? Is there a workaround? I'd REALLY
    like to use my markers.

    TIA

    Lee
  3. Archived from groups: rec.video.desktop,rec.video.production (More info?)

    I sent that last one too quickly without more explanation.

    Deleted your prefs and enter all accounts/rules again.

    Try this:
    http://www.lafcpug.org/tutorials/basic_roll_your_own.html


    Viewfinder <brian@jobmass.com> wrote in message
    news:nqsWd.1136$HU6.721@fe02.lga...
    > There may be some drivers that need to be installed.
    >
    > <Webslinger2300@hotmail.com> wrote in message
    > news:1110066869.118594.238100@z14g2000cwz.googlegroups.com...
    > Hi again...Thought I'd give an update...
    >
    > Been hunting around to different places on the web and have found the
    > following suggestions on other forums (forae?), I found that:
    >
    > - turning exposé off
    > - trashing FCP preferences
    > - going into System Preferences/Keyboard & Mouse/ Keyboard Shortcuts
    > and turning off full keyboard access
    >
    > don't work.
    >
    > As I accumulate info, I'll keep posting it here so that someone else
    > doesn't have to go through this.
    >
    > Has anyone encountered this before? Is there a workaround? I'd REALLY
    > like to use my markers.
    >
    > TIA
    >
    > Lee
    >
    >
  4. Archived from groups: rec.video.desktop,rec.video.production (More info?)

    Hi There--

    Was at lafcpug the other day and found that others were having trouble
    with getting their G4 powerbooks to enable the keyboard functions.
    Couldnt' find anything conclusive.

    I'll check out this tutorial when I get back to my machine. Thanks for
    the suggestion!

    Have a terrific day,

    Lee
  5. Archived from groups: rec.video.desktop,rec.video.production (More info?)

    On Mon, 7 Mar 2005 19:27:07 -0800, Webslinger2300@hotmail.com wrote
    (in article <1110252427.249132.261170@z14g2000cwz.googlegroups.com>):

    > Hi There--
    >
    > Was at lafcpug the other day and found that others were having trouble
    > with getting their G4 powerbooks to enable the keyboard functions.
    > Couldnt' find anything conclusive.
    >
    > I'll check out this tutorial when I get back to my machine. Thanks for
    > the suggestion!
    >
    > Have a terrific day,
    >
    > Lee
    >

    Even though it is a Mac, it still isn't smart enough top figure out that when
    you loaded FCP it also meant you wanted the FCP keyboard shortcuts activated.
    You have to tell it. It's Apple>menu>system preferences, cl on keyboard and
    mouse. Highlight keyboard tab. Check the box in the middle of the pane next
    to "Use the F1 - F12 keys for custom actions." Close the system prefs and you
    should be good to go.
    Craig Scheiner


    Posted Via Usenet.com Premium Usenet Newsgroup Services
    ----------------------------------------------------------
    ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
    ----------------------------------------------------------
    http://www.usenet.com
Ask a new question

Read More

Tuner Cards Video Keyboards Graphics