Suddenly I'm having MPG playback problems: stall, jerk, sync

Archived from groups: rec.video.desktop (More info?)

I'm suddenly having trouble playing back MPG files. Even the old files have
trouble. The files start out fine, but they quickly lose a/v sync. If I
jump ahead, there may be a long pause before the file continues playing.
When it continues, it may be fine, or it may show still frames while the
audio plays fine, or the video may play in a jerky motion.

These problems occur with every player including WMP, MPlayer2, and ATI
Player. I recently tried to install an mpeg-2 codec in an effort to view
VCDs. If that's the reason for the problem, how can I restore the original
codecs?

I sure appreciate your advice.
7 answers Last reply
More about suddenly playback problems stall jerk sync
  1. Archived from groups: rec.video.desktop (More info?)

    "WDS" <wdsnews.0505@oregoncity.com> wrote in message
    news:112kocu966ooof6@corp.supernews.com...
    > I'm suddenly having trouble playing back MPG files. Even the old files
    have
    > trouble. The files start out fine, but they quickly lose a/v sync. If I
    > jump ahead, there may be a long pause before the file continues playing.
    > When it continues, it may be fine, or it may show still frames while the
    > audio plays fine, or the video may play in a jerky motion.
    >
    > These problems occur with every player including WMP, MPlayer2, and ATI
    > Player. I recently tried to install an mpeg-2 codec in an effort to view
    > VCDs. If that's the reason for the problem, how can I restore the
    original
    > codecs?
    >
    > I sure appreciate your advice.
    >
    >
    Have you defragmented your hard disk?
  2. Archived from groups: rec.video.desktop (More info?)

    yes. I keep it defragmented with Diskkeeper. But as I mentioned, even the
    old files play bad.


    "Robert Morein" <nowhere@nowhere.com> wrote in message
    news:scidnYpmk5W5ibHfRVn-uQ@comcast.com...
    >
    > "WDS" <wdsnews.0505@oregoncity.com> wrote in message
    > news:112kocu966ooof6@corp.supernews.com...
    > > I'm suddenly having trouble playing back MPG files. Even the old files
    > have
    > > trouble. The files start out fine, but they quickly lose a/v sync. If
    I
    > > jump ahead, there may be a long pause before the file continues playing.
    > > When it continues, it may be fine, or it may show still frames while the
    > > audio plays fine, or the video may play in a jerky motion.
    > >
    > > These problems occur with every player including WMP, MPlayer2, and ATI
    > > Player. I recently tried to install an mpeg-2 codec in an effort to
    view
    > > VCDs. If that's the reason for the problem, how can I restore the
    > original
    > > codecs?
    > >
    > > I sure appreciate your advice.
    > >
    > >
    > Have you defragmented your hard disk?
    >
    >
  3. Archived from groups: rec.video.desktop (More info?)

    On Mon, 7 Mar 2005 03:43:16 -0500, "Robert Morein"
    <nowhere@nowhere.com> wrote:

    >
    >"WDS" <wdsnews.0505@oregoncity.com> wrote in message
    >news:112kocu966ooof6@corp.supernews.com...
    >> I'm suddenly having trouble playing back MPG files. Even the old files
    >have
    >> trouble. The files start out fine, but they quickly lose a/v sync. If I
    >> jump ahead, there may be a long pause before the file continues playing.
    >> When it continues, it may be fine, or it may show still frames while the
    >> audio plays fine, or the video may play in a jerky motion.
    >>
    >> These problems occur with every player including WMP, MPlayer2, and ATI
    >> Player. I recently tried to install an mpeg-2 codec in an effort to view
    >> VCDs. If that's the reason for the problem, how can I restore the
    >original
    >> codecs?
    >>
    >> I sure appreciate your advice.
    >>
    >>
    >Have you defragmented your hard disk?
    >
    I've seen this before with certain mpg 2 codecs.
    Open the file in the old media player,
    enter mplayer2.exe in the RUN box, press enter.

    When the file is playing right click/properties/
    advanced.

    What filters are in use?

    Dave
  4. Archived from groups: rec.video.desktop (More info?)

    It tells me:

    Ligos MPG Video Decoder

    How can I change it? I bought the PowerDVD Player which seems to operate
    just fine. Is it possible to define its decoder as the default?

    BTW, my video is on a separate SATA drive.


    "da_test" <davexnet02NO@SPAMyahoo.com> wrote in message
    news:kmhp21560eu64to217edrd88jo2oaafftn@4ax.com...
    > On Mon, 7 Mar 2005 03:43:16 -0500, "Robert Morein"
    > <nowhere@nowhere.com> wrote:
    >
    > >
    > >"WDS" <wdsnews.0505@oregoncity.com> wrote in message
    > >news:112kocu966ooof6@corp.supernews.com...
    > >> I'm suddenly having trouble playing back MPG files. Even the old files
    > >have
    > >> trouble. The files start out fine, but they quickly lose a/v sync. If
    I
    > >> jump ahead, there may be a long pause before the file continues
    playing.
    > >> When it continues, it may be fine, or it may show still frames while
    the
    > >> audio plays fine, or the video may play in a jerky motion.
    > >>
    > >> These problems occur with every player including WMP, MPlayer2, and ATI
    > >> Player. I recently tried to install an mpeg-2 codec in an effort to
    view
    > >> VCDs. If that's the reason for the problem, how can I restore the
    > >original
    > >> codecs?
    > >>
    > >> I sure appreciate your advice.
    > >>
    > >>
    > >Have you defragmented your hard disk?
    > >
    > I've seen this before with certain mpg 2 codecs.
    > Open the file in the old media player,
    > enter mplayer2.exe in the RUN box, press enter.
    >
    > When the file is playing right click/properties/
    > advanced.
    >
    > What filters are in use?
    >
    > Dave
  5. Archived from groups: rec.video.desktop (More info?)

    On Wed, 9 Mar 2005 16:23:32 -0800, "WDS" <wdsnews.0505@oregoncity.com>
    wrote:

    >It tells me:
    >
    > Ligos MPG Video Decoder
    >
    >How can I change it?

    There are 2 ways, at least:

    - Get Regdrop, which allows you to register and unregister DirectShow
    filters the easy way.

    - Get RadLight FilterManager, with which you can control de priority
    given to each filter:
    http://www.videohelp.com/tools?tool=RadLight_Filter_Manager
  6. Archived from groups: rec.video.desktop (More info?)

    thank you


    "Bariloche" <bariloche@bariloche.com> wrote in message
    news:959031p4aoeglm7ti7e74pg21qmhstqdd4@4ax.com...
    > On Wed, 9 Mar 2005 16:23:32 -0800, "WDS" <wdsnews.0505@oregoncity.com>
    > wrote:
    >
    > >It tells me:
    > >
    > > Ligos MPG Video Decoder
    > >
    > >How can I change it?
    >
    > There are 2 ways, at least:
    >
    > - Get Regdrop, which allows you to register and unregister DirectShow
    > filters the easy way.
    >
    > - Get RadLight FilterManager, with which you can control de priority
    > given to each filter:
    > http://www.videohelp.com/tools?tool=RadLight_Filter_Manager
    >
  7. Archived from groups: rec.video.desktop (More info?)

    I think you should need some memory upgrade or if you have enough then
    should check and terminate any application when watching movies and
    disable antivirus/antispyware.
Ask a new question

Read More

Tuner Cards Desktops Video Graphics