Sign in with
Sign up | Sign in
Your question

The client could not connect to the remote computer. Remot..

Last response: in Windows XP
Share
February 24, 2005 12:45:02 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The client could not connect to the remote computer. Remote connections might
not be enabled or the computer might be too busy to accept new connections.
It is also possible that network problems are preventing your connection.
Please try your connection again later. If the problem continues to occur,
contact your administrator

what should i do to solve this problem
because

1. i am selected allow users to remotely access
2.created user accounts in remote desktop users


please help me solve this problem
Anonymous
February 24, 2005 4:07:59 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

milan wrote:
> The client could not connect to the remote computer. Remote
> connections might not be enabled or the computer might be too busy to
> accept new connections. It is also possible that network problems are
> preventing your connection. Please try your connection again later.
> If the problem continues to occur, contact your administrator
>
> what should i do to solve this problem
> because
>
> 1. i am selected allow users to remotely access
> 2.created user accounts in remote desktop users

Public IP?
Firewall off/configured correctly?
Any routers involved?
Correct ports opened/forwarded on any routers?
What version of Windows?

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
February 25, 2005 2:37:06 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I don't have any solutions. Just posting a reply to state that I'm also
seeing the same error message. Trying to access workstation at work from home.

- XP Firewall is configured correctly to allow remote desktop.
- Router at home, not sure about work, but work probably has some sort of
firewall.
- Configured everything according to the tutorial from Microsoft (e.g. both
pcs running XP prof sp2).
- How do you know if your ip is public?

Is there anything else I should check outside of the info given in the
online tutorial?

Probably have to get in touch with my IT depart.

"Shenan Stanley" wrote:

> milan wrote:
> > The client could not connect to the remote computer. Remote
> > connections might not be enabled or the computer might be too busy to
> > accept new connections. It is also possible that network problems are
> > preventing your connection. Please try your connection again later.
> > If the problem continues to occur, contact your administrator
> >
> > what should i do to solve this problem
> > because
> >
> > 1. i am selected allow users to remotely access
> > 2.created user accounts in remote desktop users
>
> Public IP?
> Firewall off/configured correctly?
> Any routers involved?
> Correct ports opened/forwarded on any routers?
> What version of Windows?
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
>
Anonymous
February 25, 2005 5:26:23 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Comments inline:

Tom wrote:
> I don't have any solutions. Just posting a reply to state that I'm
> also seeing the same error message. Trying to access workstation
> at work from home.
>
> - XP Firewall is configured correctly to allow remote desktop.

That's good. One step down.

> - Router at home, not sure about work, but work probably has some
> sort of firewall.

Cable Modem/DSL Router? Serving as a DHCP server, giving your machines IPs?
(Usually 192.168.xxx.xxx IPs.)
Wait - you said at work - albeit I don't know the size of the
business/office in question, so the router could still be one of those.
Your IT people configure the routers -> make sure they are allowing the
proper ports or check to see if they have a VPN setup of some sort...

> - Configured everything according to the tutorial from Microsoft
> (e.g. both pcs running XP prof sp2).

Good. Only XP Professional has Remote Desktop (between XP Home and Pro that
is.)

> - How do you know if your ip is public?

If it begins with 192.168 -> It's private. 10.x.x.x is also private.

> Is there anything else I should check outside of the info given in the
> online tutorial?
>
> Probably have to get in touch with my IT depart.

Since you are trying to connect to your work machine and you do not control
the network there - likely yes, you will.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
!