setting up printer from a remote location

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a Cox connection and XP. Im setting up a home work place and have
connected to the main office with remote desktop. How do I set it up so that
I can use my printer at home to print files from the main office PC and still
be able to use my printer locally.
2 answers Last reply
More about setting printer remote location
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Did you check *ON* the "Printers" checkbox in the "Local Resources | Local Devices" tab in the
    "Options" section of the Remote Desktop connectoid?

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_oxqt.asp

    Its also possible the Remote Desktop host PC has the Group Policies to enable/disable local printer
    redirection disabled...

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_uvnl.asp

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "ron" <ron@discussions.microsoft.com> wrote in message
    news:E631B6B0-1BC3-4F6E-A06D-07F3A6DA21A8@microsoft.com...
    >I have a Cox connection and XP. Im setting up a home work place and have
    > connected to the main office with remote desktop. How do I set it up so that
    > I can use my printer at home to print files from the main office PC and still
    > be able to use my printer locally.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    My Remote User still cannot print to her local printer. Running "mmc" does
    not take me to a window that allows me to complete the following process.
    Any ideas?

    1. From the Start menu, click Run, type mmc, and then click OK.
    2. On the File menu, click Add/Remove Snap-in.
    3. In the Add/Remove Snap-in dialog box, click Add.
    4. In the Add Standalone Snap-in dialog box, click Group Policy, click Add,
    and then click Finish.
    5. In the Add Standalone Snap-in dialog box, click Close.
    6. In the Add/Remove Snap-in dialog box, click OK.
    7. In the console pane, double-click Computer Configuration, click
    Administrative Templates, click Windows Components and then click Terminal
    Services.

    Eduardo

    "Sooner Al [MVP]" wrote:

    > Did you check *ON* the "Printers" checkbox in the "Local Resources | Local Devices" tab in the
    > "Options" section of the Remote Desktop connectoid?
    >
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_oxqt.asp
    >
    > Its also possible the Remote Desktop host PC has the Group Policies to enable/disable local printer
    > redirection disabled...
    >
    > http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_uvnl.asp
    >
    > --
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    > The MS-MVP Program - http://mvp.support.microsoft.com
    > This posting is provided "AS IS" with no warranties, and confers no rights...
    >
    > "ron" <ron@discussions.microsoft.com> wrote in message
    > news:E631B6B0-1BC3-4F6E-A06D-07F3A6DA21A8@microsoft.com...
    > >I have a Cox connection and XP. Im setting up a home work place and have
    > > connected to the main office with remote desktop. How do I set it up so that
    > > I can use my printer at home to print files from the main office PC and still
    > > be able to use my printer locally.
    >
    >
Ask a new question

Read More

Office Printers Windows XP