The local policy of this system does not permit you to log..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am testing Remote Desktop on my LAN before I try a real remote connection.
I have two computers running XP Pro SP2. I have enabled Remote Desktop on
one of them. When I go to the other and attempt a connection, I get
connected and it asked for a password, but as soon as I enter the password
and click OK, I get "The local policy of this system does not permit you to
logon interactively"

Is there some type of policy settings that I have to change for Remote
Desktop to work? Can it have something to do with the firewall features of
my router?

Any suggestions would be apprecated....Thanks!

--
Dom Cassone
3 answers Last reply
More about local policy system permit
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hi,
    Dom Cassone wrote:
    > I am testing Remote Desktop on my LAN before I try a real remote
    > connection. I have two computers running XP Pro SP2. I have enabled
    > Remote Desktop on one of them. When I go to the other and attempt a
    > connection, I get connected and it asked for a password, but as soon
    > as I enter the password and click OK, I get "The local policy of this
    > system does not permit you to logon interactively"
    >
    > Is there some type of policy settings that I have to change for Remote
    > Desktop to work? Can it have something to do with the firewall
    > features of my router?
    >
    > Any suggestions would be apprecated....Thanks!

    As you can see the logon screen and enter your credentials everything
    with the connection is fine.
    On Windows XP users who want to connect remotely must be members of
    the local group "Remote Desktop Users" except Administrators which are
    granted that
    right by default.

    Check if your account is in that group or has enough rights. Try the same
    procedure with
    an administrative account and look what happens.

    If also the administrator cannot connect vie Remote Desktop take a look at
    your local policy
    with gpedit.msc or if you are in a domain, ask your domain administrator.

    Greets

    Peter M.
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You have a WEB link to connect / remote PC's with 98, ME and/or XP?
    Or a tip or web site with help files?

    Regards, Gary 'Doc' Adams in Louisiana

    CTLouisiana @ msn comREMOVE
    http://computerteachers.digital-mall-online.com/
    ~ Read to Learn - Write to Think ~

    "Dom Cassone" <dcassone@zacaw.com> wrote in message
    news:%23aKpnzpIFHA.1280@TK2MSFTNGP09.phx.gbl...
    > I am testing Remote Desktop on my LAN before I try a real remote
    connection.
    > I have two computers running XP Pro SP2. I have enabled Remote Desktop on
    > one of them. When I go to the other and attempt a connection, I get
    > connected and it asked for a password, but as soon as I enter the password
    > and click OK, I get "The local policy of this system does not permit you
    to
    > logon interactively"
    >
    > Is there some type of policy settings that I have to change for Remote
    > Desktop to work? Can it have something to do with the firewall features of
    > my router?
    >
    > Any suggestions would be apprecated....Thanks!
    >
    > --
    > Dom Cassone
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks Peter M.

    There was nothing in the "Allow Login through Terminal Services" policy. Put
    in the Administors group and it connected like a charm!

    Regards,
    Dom

    "P M" <geschwindigkeitsmessung-at-bullen-punkt-de@bullen.de> wrote in
    message news:OxqV$fuIFHA.3788@tk2msftngp13.phx.gbl...
    > Hi,
    > Dom Cassone wrote:
    > > I am testing Remote Desktop on my LAN before I try a real remote
    > > connection. I have two computers running XP Pro SP2. I have enabled
    > > Remote Desktop on one of them. When I go to the other and attempt a
    > > connection, I get connected and it asked for a password, but as soon
    > > as I enter the password and click OK, I get "The local policy of this
    > > system does not permit you to logon interactively"
    > >
    > > Is there some type of policy settings that I have to change for Remote
    > > Desktop to work? Can it have something to do with the firewall
    > > features of my router?
    > >
    > > Any suggestions would be apprecated....Thanks!
    >
    > As you can see the logon screen and enter your credentials everything
    > with the connection is fine.
    > On Windows XP users who want to connect remotely must be members of
    > the local group "Remote Desktop Users" except Administrators which are
    > granted that
    > right by default.
    >
    > Check if your account is in that group or has enough rights. Try the same
    > procedure with
    > an administrative account and look what happens.
    >
    > If also the administrator cannot connect vie Remote Desktop take a look at
    > your local policy
    > with gpedit.msc or if you are in a domain, ask your domain administrator.
    >
    > Greets
    >
    > Peter M.
    >
    >
Ask a new question

Read More

Policy Remote Desktop Windows XP