Sign in with
Sign up | Sign in
Your question

RDS Over WAN Quit Working

Last response: in Windows XP
Share
Anonymous
March 8, 2005 4:02:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have the following configuration for home PC:

XP Pro, sp 2
SpyBot
MS Antispywhere
Norton Internet Security (Firewall & Antivirus)
Local IP address: 192.168.1.10
Remote Desktop Enabled
Changed listening port to 5631 (registry)
Opened port on Windows Firewall to 5631 - and disabled Remoted Desktop on
Windows Firewall.

Router...
Linksys WRT51AB
Configured to forward port 5631 and 5632 (both TCP and UPD) to 192.168.1.10

*****************

I originally set up RDC connection to use 5631. It worked successfully, so
I changed it to make a connection to 3389, which too worked. Now, after
changing it back to 5631, it no longer works.

I can remote to the machine name and to the LAN address, but not to the WAN
address. It WAS working the day before, however, now I noticed that I get a
windows message stating a problem with srvhost. Any idea? Would SpyBot or
MS Antispywhere be doing something. I've tripled checked the port settings
on router and registry and even disabled Windows & Norton Firewall.

Could Linksys have a problem with the forward?

Michael

More about : rds wan quit working

Anonymous
March 8, 2005 7:48:32 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If your running Norton 2005 some folks report the worm protection blocks Remote Desktop
connections... Otherwise look at this page for some troubleshooting tools...

http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...

Why do you have Port 5632 (TCP/UDP) open for this? Plus you only need TCP Port 3389 or whatever you
change the listening port to. You don't need the UDP port...

Lastly, did you reboot the PC if you changed the listening port to something other than TCP Port
3389?

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Michael Mach" <Michael.Mach@cmaaccess.com> wrote in message
news:%239jq3FBJFHA.2704@tk2msftngp13.phx.gbl...
>I have the following configuration for home PC:
>
> XP Pro, sp 2
> SpyBot
> MS Antispywhere
> Norton Internet Security (Firewall & Antivirus)
> Local IP address: 192.168.1.10
> Remote Desktop Enabled
> Changed listening port to 5631 (registry)
> Opened port on Windows Firewall to 5631 - and disabled Remoted Desktop on Windows Firewall.
>
> Router...
> Linksys WRT51AB
> Configured to forward port 5631 and 5632 (both TCP and UPD) to 192.168.1.10
>
> *****************
>
> I originally set up RDC connection to use 5631. It worked successfully, so I changed it to make a
> connection to 3389, which too worked. Now, after changing it back to 5631, it no longer works.
>
> I can remote to the machine name and to the LAN address, but not to the WAN address. It WAS
> working the day before, however, now I noticed that I get a windows message stating a problem with
> srvhost. Any idea? Would SpyBot or MS Antispywhere be doing something. I've tripled checked the
> port settings on router and registry and even disabled Windows & Norton Firewall.
>
> Could Linksys have a problem with the forward?
>
> Michael
>
>
Anonymous
March 9, 2005 10:21:34 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for the tip on the worm protection. I'll check that and re-post.

I choose to use 5631 in lieu of 3389 for security reasons. I'll close the
UPD port.

Yes, I did reboot the machine.

Thanks again,

Michael

"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
news:epeR1DDJFHA.3348@TK2MSFTNGP10.phx.gbl...
> If your running Norton 2005 some folks report the worm protection blocks
> Remote Desktop connections... Otherwise look at this page for some
> troubleshooting tools...
>
> http://theillustratednetwork.mvps.org/RemoteDesktop/Rem...
>
> Why do you have Port 5632 (TCP/UDP) open for this? Plus you only need TCP
> Port 3389 or whatever you change the listening port to. You don't need the
> UDP port...
>
> Lastly, did you reboot the PC if you changed the listening port to
> something other than TCP Port 3389?
>
> --
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
> "Michael Mach" <Michael.Mach@cmaaccess.com> wrote in message
> news:%239jq3FBJFHA.2704@tk2msftngp13.phx.gbl...
>>I have the following configuration for home PC:
>>
>> XP Pro, sp 2
>> SpyBot
>> MS Antispywhere
>> Norton Internet Security (Firewall & Antivirus)
>> Local IP address: 192.168.1.10
>> Remote Desktop Enabled
>> Changed listening port to 5631 (registry)
>> Opened port on Windows Firewall to 5631 - and disabled Remoted Desktop on
>> Windows Firewall.
>>
>> Router...
>> Linksys WRT51AB
>> Configured to forward port 5631 and 5632 (both TCP and UPD) to
>> 192.168.1.10
>>
>> *****************
>>
>> I originally set up RDC connection to use 5631. It worked successfully,
>> so I changed it to make a connection to 3389, which too worked. Now,
>> after changing it back to 5631, it no longer works.
>>
>> I can remote to the machine name and to the LAN address, but not to the
>> WAN address. It WAS working the day before, however, now I noticed that
>> I get a windows message stating a problem with srvhost. Any idea? Would
>> SpyBot or MS Antispywhere be doing something. I've tripled checked the
>> port settings on router and registry and even disabled Windows & Norton
>> Firewall.
>>
>> Could Linksys have a problem with the forward?
>>
>> Michael
>>
>>
>
!