Sign in with
Sign up | Sign in
Your question

Lost Internet connection

Last response: in Windows XP
Share
Anonymous
March 20, 2005 6:57:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am setting up RDP on my XP Pro PC. It is behind a Linksys WRT54G router. I
setup the PC for static IP, outside the router's DHCP range. I manually
entered the DNS and Gateway servers from the router's Status page.

Now I have no connection to the Internet. I cannot ping the router's public
address. Not surprisingly, I can RDP into the PC from other PCs behind the
router.

What am I missing?
Anonymous
March 21, 2005 3:08:29 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

On Sun, 20 Mar 2005 15:57:01 -0800, "Bassman"
<Bassman@discussions.microsoft.com> wrote:

>I am setting up RDP on my XP Pro PC. It is behind a Linksys WRT54G router. I
>setup the PC for static IP, outside the router's DHCP range. I manually
>entered the DNS and Gateway servers from the router's Status page.
>
>Now I have no connection to the Internet. I cannot ping the router's public
>address. Not surprisingly, I can RDP into the PC from other PCs behind the
>router.
>
>What am I missing?

When entering the gateway address on your computer, be sure to use the
router's local network address, not the gateway address listed on the
status page.

Bill
Anonymous
March 21, 2005 3:08:30 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Of course!! Thank you..

"texas snowman" wrote:

> On Sun, 20 Mar 2005 15:57:01 -0800, "Bassman"
> <Bassman@discussions.microsoft.com> wrote:
>
> >I am setting up RDP on my XP Pro PC. It is behind a Linksys WRT54G router. I
> >setup the PC for static IP, outside the router's DHCP range. I manually
> >entered the DNS and Gateway servers from the router's Status page.
> >
> >Now I have no connection to the Internet. I cannot ping the router's public
> >address. Not surprisingly, I can RDP into the PC from other PCs behind the
> >router.
> >
> >What am I missing?
>
> When entering the gateway address on your computer, be sure to use the
> router's local network address, not the gateway address listed on the
> status page.
>
> Bill
>
>
>
!