Remote Desktop Connection Fails

Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

I have my home computer configured to allow Remote Desktop connections. I'm
using the Windows Firewall and I've confirmed that Remote Desktop is allowed
in Windows Firewall and I've even gone so far as to go into the advanced
settings for the local area connection and specifically allow the Remote
Desktop service yet every time I try to connect to my home PC using a Remote
Desktop connection the connection attempt fails. I've also confirmed with
my ISP that port 3389 is not blocked in any way. Does anyone know why this
isn't working and what I need to do to get it working?
9 answers Last reply
More about remote desktop connection fails
  1. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    If RDP is enabled on your computer the command netstat -an will show that port
    3389 TCP is listening. If it is try connecting to your computer by entering the
    IP address of your public IP in the RDP connection box that your ISP issues to
    you to make the connection. You can go to the site below to find your current
    public IP address and also to scan your computer which should show port 3389
    open if your computer and firewall is configured to allow RDP access. --- Steve


    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    > I have my home computer configured to allow Remote Desktop connections. I'm
    > using the Windows Firewall and I've confirmed that Remote Desktop is allowed
    > in Windows Firewall and I've even gone so far as to go into the advanced
    > settings for the local area connection and specifically allow the Remote
    > Desktop service yet every time I try to connect to my home PC using a Remote
    > Desktop connection the connection attempt fails. I've also confirmed with
    > my ISP that port 3389 is not blocked in any way. Does anyone know why this
    > isn't working and what I need to do to get it working?
    >
    >
  2. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    LISTENING" for port 3389. I have tried establishing an RDP connection using
    my ISP's issued public IP address and it always fails. You didn't provide
    the site link to check my IP address or ports, so I went to ShieldsUp and
    confirmed that I do have the right public IP address, however, ShieldsUp
    reported that port 3389 was in stealth mode meaning I believe that it's
    inaccessible. If I read the information correctly from Netstat -an it
    appears that port 3389 is only available internally which of course would
    explain why I can't connect and why ShieldsUp reports it as being in stealth
    mode. Is this correct? If it is correct, how do I get port 3389 available
    over the Internet?


    "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    If RDP is enabled on your computer the command netstat -an will show that
    port
    3389 TCP is listening. If it is try connecting to your computer by entering
    the
    IP address of your public IP in the RDP connection box that your ISP issues
    to
    you to make the connection. You can go to the site below to find your
    current
    public IP address and also to scan your computer which should show port 3389
    open if your computer and firewall is configured to allow RDP access. ---
    Steve


    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    > I have my home computer configured to allow Remote Desktop connections.
    > I'm
    > using the Windows Firewall and I've confirmed that Remote Desktop is
    > allowed
    > in Windows Firewall and I've even gone so far as to go into the advanced
    > settings for the local area connection and specifically allow the Remote
    > Desktop service yet every time I try to connect to my home PC using a
    > Remote
    > Desktop connection the connection attempt fails. I've also confirmed with
    > my ISP that port 3389 is not blocked in any way. Does anyone know why
    > this
    > isn't working and what I need to do to get it working?
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    This page has troubleshooting help...

    http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    > Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    > LISTENING" for port 3389. I have tried establishing an RDP connection using
    > my ISP's issued public IP address and it always fails. You didn't provide
    > the site link to check my IP address or ports, so I went to ShieldsUp and
    > confirmed that I do have the right public IP address, however, ShieldsUp
    > reported that port 3389 was in stealth mode meaning I believe that it's
    > inaccessible. If I read the information correctly from Netstat -an it
    > appears that port 3389 is only available internally which of course would
    > explain why I can't connect and why ShieldsUp reports it as being in stealth
    > mode. Is this correct? If it is correct, how do I get port 3389 available
    > over the Internet?
    >
    >
    >
    >
    > "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    > news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    > If RDP is enabled on your computer the command netstat -an will show that
    > port
    > 3389 TCP is listening. If it is try connecting to your computer by entering
    > the
    > IP address of your public IP in the RDP connection box that your ISP issues
    > to
    > you to make the connection. You can go to the site below to find your
    > current
    > public IP address and also to scan your computer which should show port 3389
    > open if your computer and firewall is configured to allow RDP access. ---
    > Steve
    >
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >> I have my home computer configured to allow Remote Desktop connections.
    >> I'm
    >> using the Windows Firewall and I've confirmed that Remote Desktop is
    >> allowed
    >> in Windows Firewall and I've even gone so far as to go into the advanced
    >> settings for the local area connection and specifically allow the Remote
    >> Desktop service yet every time I try to connect to my home PC using a
    >> Remote
    >> Desktop connection the connection attempt fails. I've also confirmed with
    >> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >> this
    >> isn't working and what I need to do to get it working?
    >>
    >>
    >
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    Sorry I forgot the link but you did well on your own. If it was reported
    that your port 3389 TCP is blocked then you need to make sure your firewall
    is allowing inbound traffic to port 3389 TCP. For a typical cable/dsl NAT
    router you also need to "port forward" port 3389 TCP to your computer to be
    able to accept RDP connections. --- Steve


    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    > Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    > LISTENING" for port 3389. I have tried establishing an RDP connection
    > using
    > my ISP's issued public IP address and it always fails. You didn't provide
    > the site link to check my IP address or ports, so I went to ShieldsUp and
    > confirmed that I do have the right public IP address, however, ShieldsUp
    > reported that port 3389 was in stealth mode meaning I believe that it's
    > inaccessible. If I read the information correctly from Netstat -an it
    > appears that port 3389 is only available internally which of course would
    > explain why I can't connect and why ShieldsUp reports it as being in
    > stealth
    > mode. Is this correct? If it is correct, how do I get port 3389
    > available
    > over the Internet?
    >
    >
    >
    >
    > "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    > news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    > If RDP is enabled on your computer the command netstat -an will show that
    > port
    > 3389 TCP is listening. If it is try connecting to your computer by
    > entering
    > the
    > IP address of your public IP in the RDP connection box that your ISP
    > issues
    > to
    > you to make the connection. You can go to the site below to find your
    > current
    > public IP address and also to scan your computer which should show port
    > 3389
    > open if your computer and firewall is configured to allow RDP access. ---
    > Steve
    >
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >> I have my home computer configured to allow Remote Desktop connections.
    >> I'm
    >> using the Windows Firewall and I've confirmed that Remote Desktop is
    >> allowed
    >> in Windows Firewall and I've even gone so far as to go into the advanced
    >> settings for the local area connection and specifically allow the Remote
    >> Desktop service yet every time I try to connect to my home PC using a
    >> Remote
    >> Desktop connection the connection attempt fails. I've also confirmed
    >> with
    >> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >> this
    >> isn't working and what I need to do to get it working?
    >>
    >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    I had actually found that link myself and went through everything listed to
    no avail.


    "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
    news:On8y9V5LFHA.3788@tk2msftngp13.phx.gbl...
    This page has troubleshooting help...

    http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

    --
    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    > Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    > LISTENING" for port 3389. I have tried establishing an RDP connection
    > using
    > my ISP's issued public IP address and it always fails. You didn't provide
    > the site link to check my IP address or ports, so I went to ShieldsUp and
    > confirmed that I do have the right public IP address, however, ShieldsUp
    > reported that port 3389 was in stealth mode meaning I believe that it's
    > inaccessible. If I read the information correctly from Netstat -an it
    > appears that port 3389 is only available internally which of course would
    > explain why I can't connect and why ShieldsUp reports it as being in
    > stealth
    > mode. Is this correct? If it is correct, how do I get port 3389
    > available
    > over the Internet?
    >
    >
    >
    >
    > "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    > news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    > If RDP is enabled on your computer the command netstat -an will show that
    > port
    > 3389 TCP is listening. If it is try connecting to your computer by
    > entering
    > the
    > IP address of your public IP in the RDP connection box that your ISP
    > issues
    > to
    > you to make the connection. You can go to the site below to find your
    > current
    > public IP address and also to scan your computer which should show port
    > 3389
    > open if your computer and firewall is configured to allow RDP access. ---
    > Steve
    >
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >> I have my home computer configured to allow Remote Desktop connections.
    >> I'm
    >> using the Windows Firewall and I've confirmed that Remote Desktop is
    >> allowed
    >> in Windows Firewall and I've even gone so far as to go into the advanced
    >> settings for the local area connection and specifically allow the Remote
    >> Desktop service yet every time I try to connect to my home PC using a
    >> Remote
    >> Desktop connection the connection attempt fails. I've also confirmed
    >> with
    >> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >> this
    >> isn't working and what I need to do to get it working?
    >>
    >>
    >
    >
    >
  6. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    At the moment I am using just the built in Windows Firewall and it has been
    configured to allow Remote Desktop/port 3389. Perhaps I should have
    mentioned early on that I am running SP2. And, I've noticed many posts in
    these newsgroups from people that are running SP2 who are unable to get
    Remote Desktop running. I fear I'm having the same problem as a result of
    SP2. Any other thoughts?


    "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
    news:eAyCNSPMFHA.3616@TK2MSFTNGP09.phx.gbl...
    Sorry I forgot the link but you did well on your own. If it was reported
    that your port 3389 TCP is blocked then you need to make sure your firewall
    is allowing inbound traffic to port 3389 TCP. For a typical cable/dsl NAT
    router you also need to "port forward" port 3389 TCP to your computer to be
    able to accept RDP connections. --- Steve


    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    > Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    > LISTENING" for port 3389. I have tried establishing an RDP connection
    > using
    > my ISP's issued public IP address and it always fails. You didn't provide
    > the site link to check my IP address or ports, so I went to ShieldsUp and
    > confirmed that I do have the right public IP address, however, ShieldsUp
    > reported that port 3389 was in stealth mode meaning I believe that it's
    > inaccessible. If I read the information correctly from Netstat -an it
    > appears that port 3389 is only available internally which of course would
    > explain why I can't connect and why ShieldsUp reports it as being in
    > stealth
    > mode. Is this correct? If it is correct, how do I get port 3389
    > available
    > over the Internet?
    >
    >
    >
    >
    > "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    > news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    > If RDP is enabled on your computer the command netstat -an will show that
    > port
    > 3389 TCP is listening. If it is try connecting to your computer by
    > entering
    > the
    > IP address of your public IP in the RDP connection box that your ISP
    > issues
    > to
    > you to make the connection. You can go to the site below to find your
    > current
    > public IP address and also to scan your computer which should show port
    > 3389
    > open if your computer and firewall is configured to allow RDP access. ---
    > Steve
    >
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >> I have my home computer configured to allow Remote Desktop connections.
    >> I'm
    >> using the Windows Firewall and I've confirmed that Remote Desktop is
    >> allowed
    >> in Windows Firewall and I've even gone so far as to go into the advanced
    >> settings for the local area connection and specifically allow the Remote
    >> Desktop service yet every time I try to connect to my home PC using a
    >> Remote
    >> Desktop connection the connection attempt fails. I've also confirmed
    >> with
    >> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >> this
    >> isn't working and what I need to do to get it working?
    >>
    >>
    >
    >
    >
  7. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    If your running NAV 2005 on the PC that may be the problem. Some folks report the NAV 2005 antiworm
    protection blocks Remote Desktop connections. Disabling the worm protection solves the issue...

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no rights...

    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:uZ0s8I0MFHA.3988@tk2msftngp13.phx.gbl...
    > At the moment I am using just the built in Windows Firewall and it has been
    > configured to allow Remote Desktop/port 3389. Perhaps I should have
    > mentioned early on that I am running SP2. And, I've noticed many posts in
    > these newsgroups from people that are running SP2 who are unable to get
    > Remote Desktop running. I fear I'm having the same problem as a result of
    > SP2. Any other thoughts?
    >
    >
    >
    >
    > "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
    > news:eAyCNSPMFHA.3616@TK2MSFTNGP09.phx.gbl...
    > Sorry I forgot the link but you did well on your own. If it was reported
    > that your port 3389 TCP is blocked then you need to make sure your firewall
    > is allowing inbound traffic to port 3389 TCP. For a typical cable/dsl NAT
    > router you also need to "port forward" port 3389 TCP to your computer to be
    > able to accept RDP connections. --- Steve
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    >> Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    >> LISTENING" for port 3389. I have tried establishing an RDP connection
    >> using
    >> my ISP's issued public IP address and it always fails. You didn't provide
    >> the site link to check my IP address or ports, so I went to ShieldsUp and
    >> confirmed that I do have the right public IP address, however, ShieldsUp
    >> reported that port 3389 was in stealth mode meaning I believe that it's
    >> inaccessible. If I read the information correctly from Netstat -an it
    >> appears that port 3389 is only available internally which of course would
    >> explain why I can't connect and why ShieldsUp reports it as being in
    >> stealth
    >> mode. Is this correct? If it is correct, how do I get port 3389
    >> available
    >> over the Internet?
    >>
    >>
    >>
    >>
    >> "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    >> news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    >> If RDP is enabled on your computer the command netstat -an will show that
    >> port
    >> 3389 TCP is listening. If it is try connecting to your computer by
    >> entering
    >> the
    >> IP address of your public IP in the RDP connection box that your ISP
    >> issues
    >> to
    >> you to make the connection. You can go to the site below to find your
    >> current
    >> public IP address and also to scan your computer which should show port
    >> 3389
    >> open if your computer and firewall is configured to allow RDP access. ---
    >> Steve
    >>
    >>
    >>
    >> "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    >> news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >>> I have my home computer configured to allow Remote Desktop connections.
    >>> I'm
    >>> using the Windows Firewall and I've confirmed that Remote Desktop is
    >>> allowed
    >>> in Windows Firewall and I've even gone so far as to go into the advanced
    >>> settings for the local area connection and specifically allow the Remote
    >>> Desktop service yet every time I try to connect to my home PC using a
    >>> Remote
    >>> Desktop connection the connection attempt fails. I've also confirmed
    >>> with
    >>> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >>> this
    >>> isn't working and what I need to do to get it working?
    >>>
    >>>
    >>
    >>
    >>
    >
    >
    >
  8. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    Not running NAV 2005.


    "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
    news:uUWRXv4MFHA.3392@TK2MSFTNGP10.phx.gbl...
    If your running NAV 2005 on the PC that may be the problem. Some folks
    report the NAV 2005 antiworm
    protection blocks Remote Desktop connections. Disabling the worm protection
    solves the issue...

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:uZ0s8I0MFHA.3988@tk2msftngp13.phx.gbl...
    > At the moment I am using just the built in Windows Firewall and it has
    > been
    > configured to allow Remote Desktop/port 3389. Perhaps I should have
    > mentioned early on that I am running SP2. And, I've noticed many posts in
    > these newsgroups from people that are running SP2 who are unable to get
    > Remote Desktop running. I fear I'm having the same problem as a result of
    > SP2. Any other thoughts?
    >
    >
    >
    >
    > "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
    > news:eAyCNSPMFHA.3616@TK2MSFTNGP09.phx.gbl...
    > Sorry I forgot the link but you did well on your own. If it was reported
    > that your port 3389 TCP is blocked then you need to make sure your
    > firewall
    > is allowing inbound traffic to port 3389 TCP. For a typical cable/dsl NAT
    > router you also need to "port forward" port 3389 TCP to your computer to
    > be
    > able to accept RDP connections. --- Steve
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    >> Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    >> LISTENING" for port 3389. I have tried establishing an RDP connection
    >> using
    >> my ISP's issued public IP address and it always fails. You didn't
    >> provide
    >> the site link to check my IP address or ports, so I went to ShieldsUp and
    >> confirmed that I do have the right public IP address, however, ShieldsUp
    >> reported that port 3389 was in stealth mode meaning I believe that it's
    >> inaccessible. If I read the information correctly from Netstat -an it
    >> appears that port 3389 is only available internally which of course would
    >> explain why I can't connect and why ShieldsUp reports it as being in
    >> stealth
    >> mode. Is this correct? If it is correct, how do I get port 3389
    >> available
    >> over the Internet?
    >>
    >>
    >>
    >>
    >> "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    >> news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    >> If RDP is enabled on your computer the command netstat -an will show that
    >> port
    >> 3389 TCP is listening. If it is try connecting to your computer by
    >> entering
    >> the
    >> IP address of your public IP in the RDP connection box that your ISP
    >> issues
    >> to
    >> you to make the connection. You can go to the site below to find your
    >> current
    >> public IP address and also to scan your computer which should show port
    >> 3389
    >> open if your computer and firewall is configured to allow RDP
    >> ccess. ---
    >> Steve
    >>
    >>
    >>
    >> "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    >> news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >>> I have my home computer configured to allow Remote Desktop connections.
    >>> I'm
    >>> using the Windows Firewall and I've confirmed that Remote Desktop is
    >>> allowed
    >>> in Windows Firewall and I've even gone so far as to go into the advanced
    >>> settings for the local area connection and specifically allow the Remote
    >>> Desktop service yet every time I try to connect to my home PC using a
    >>> Remote
    >>> Desktop connection the connection attempt fails. I've also confirmed
    >>> with
    >>> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >>> this
    >>> isn't working and what I need to do to get it working?
    >>>
    >>>
    >>
    >>
    >>
    >
    >
    >
  9. Archived from groups: microsoft.public.windows.networking.firewall,microsoft.public.windowsxp.work_remotely (More info?)

    I have no problem using RDP to an XP SP2 computer. What you should try is to
    disable the firewall to see if access is allowed then. However I would not
    suggest that if you do not have another firewall such as a NAT router
    protecting your computer/network. The best thing to try is possible is to
    try to connect to RDP from another computer on the local network that has
    proper connectivity to your XP Pro computer while it has the firewall
    disabled. That way you can determine for sure if the problem is the Windows
    firewall, internet connection, or other problem and proceed from there. You
    should also go to System Properties/Remote to make sure that RDP is enabled
    and that the necessary users are listed as having access. By default local
    administrators will have access. Also check Local Security Policy
    [secpol.msc] and go to security settings/local policies/user rights and make
    sure that administrators and Remote Desktop Users are included in the user
    right for "allow access through Terminal Services" and that there are no
    entries in "deny access through Terminal Services". If your computer is a
    member of an Active Directory domain, then there may be policy applied at
    the domain level to prevent access. --- Steve


    "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    news:uZ0s8I0MFHA.3988@tk2msftngp13.phx.gbl...
    > At the moment I am using just the built in Windows Firewall and it has
    > been
    > configured to allow Remote Desktop/port 3389. Perhaps I should have
    > mentioned early on that I am running SP2. And, I've noticed many posts in
    > these newsgroups from people that are running SP2 who are unable to get
    > Remote Desktop running. I fear I'm having the same problem as a result of
    > SP2. Any other thoughts?
    >
    >
    >
    >
    > "Steven L Umbach" <n9rou@nospam-comcast.net> wrote in message
    > news:eAyCNSPMFHA.3616@TK2MSFTNGP09.phx.gbl...
    > Sorry I forgot the link but you did well on your own. If it was reported
    > that your port 3389 TCP is blocked then you need to make sure your
    > firewall
    > is allowing inbound traffic to port 3389 TCP. For a typical cable/dsl NAT
    > router you also need to "port forward" port 3389 TCP to your computer to
    > be
    > able to accept RDP connections. --- Steve
    >
    >
    > "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    > news:%23AuM0e2LFHA.3424@TK2MSFTNGP12.phx.gbl...
    >> Netstat -an reported "TCP 0.0.0.0:3389 0.0.0.0:0
    >> LISTENING" for port 3389. I have tried establishing an RDP connection
    >> using
    >> my ISP's issued public IP address and it always fails. You didn't
    >> provide
    >> the site link to check my IP address or ports, so I went to ShieldsUp and
    >> confirmed that I do have the right public IP address, however, ShieldsUp
    >> reported that port 3389 was in stealth mode meaning I believe that it's
    >> inaccessible. If I read the information correctly from Netstat -an it
    >> appears that port 3389 is only available internally which of course would
    >> explain why I can't connect and why ShieldsUp reports it as being in
    >> stealth
    >> mode. Is this correct? If it is correct, how do I get port 3389
    >> available
    >> over the Internet?
    >>
    >>
    >>
    >>
    >> "Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
    >> news:OJ%23pSB2LFHA.1884@TK2MSFTNGP15.phx.gbl...
    >> If RDP is enabled on your computer the command netstat -an will show that
    >> port
    >> 3389 TCP is listening. If it is try connecting to your computer by
    >> entering
    >> the
    >> IP address of your public IP in the RDP connection box that your ISP
    >> issues
    >> to
    >> you to make the connection. You can go to the site below to find your
    >> current
    >> public IP address and also to scan your computer which should show port
    >> 3389
    >> open if your computer and firewall is configured to allow RDP
    >> ccess. ---
    >> Steve
    >>
    >>
    >>
    >> "Karine Rivet" <karinerivet[no spam]@cox.net> wrote in message
    >> news:upPAbX1LFHA.2468@tk2msftngp13.phx.gbl...
    >>> I have my home computer configured to allow Remote Desktop connections.
    >>> I'm
    >>> using the Windows Firewall and I've confirmed that Remote Desktop is
    >>> allowed
    >>> in Windows Firewall and I've even gone so far as to go into the advanced
    >>> settings for the local area connection and specifically allow the Remote
    >>> Desktop service yet every time I try to connect to my home PC using a
    >>> Remote
    >>> Desktop connection the connection attempt fails. I've also confirmed
    >>> with
    >>> my ISP that port 3389 is not blocked in any way. Does anyone know why
    >>> this
    >>> isn't working and what I need to do to get it working?
    >>>
    >>>
    >>
    >>
    >>
    >
    >
    >
Ask a new question

Read More

Remote Desktop Connection Firewalls Microsoft Windows XP