Sign in with
Sign up | Sign in
Your question

Can't VPN to work over an MN-700 wireless network.

Tags:
  • Wireless Network
  • VPN
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
November 6, 2004 11:58:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

My configuration:
- MN-700 g-base station (configured as router/access point)
- Verizon DSL (Dynamic IP) with a Westell DSL-modem
- An XP/SP2 PC with a MN-720 g-wireless card)
- A Win 2000 Pro laptop, ethernet-connected to the base station

My network works fine, except when it comes to VPN to work (Cisco-VPN) from
my ethernet-connected laptop - my work network rejects the connection. My IT
folks tell me it's because their network does not see an IP address in the
incoming connection, and suggest to subscribe to a static IP from Verizon.
(Note that I have no trouble when I VPN from hotels, or if I connect my
laptop directly to my DSL modem).

My question is: Before I go out and pay Verizon for a static IP, is there
something in my MN-700 settings that I can change to solve my problem?

Thanks -Nathan

More about : vpn work 700 wireless network

Anonymous
November 11, 2004 6:10:39 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Nathan,

You might want to switch your MN-700 from router mode to access point
mode. There is also an update for the firmware for the MN-700's which you
can download from this web page (you want the MSBNDownload.exe):
http://www.microsoft.com/hardware/broadbandnetworking/1...

Thanks,
Chris Gual [MSFT]
--
This posting is provided "AS IS" with no warranties, and confers no rights.



"Nathan_Ast" <NathanAst@discussions.microsoft.com> wrote in message
news:184EE978-46A2-4F78-88F4-68322A948B6C@microsoft.com...
> My configuration:
> - MN-700 g-base station (configured as router/access point)
> - Verizon DSL (Dynamic IP) with a Westell DSL-modem
> - An XP/SP2 PC with a MN-720 g-wireless card)
> - A Win 2000 Pro laptop, ethernet-connected to the base station
>
> My network works fine, except when it comes to VPN to work (Cisco-VPN)
> from
> my ethernet-connected laptop - my work network rejects the connection. My
> IT
> folks tell me it's because their network does not see an IP address in the
> incoming connection, and suggest to subscribe to a static IP from Verizon.
> (Note that I have no trouble when I VPN from hotels, or if I connect my
> laptop directly to my DSL modem).
>
> My question is: Before I go out and pay Verizon for a static IP, is there
> something in my MN-700 settings that I can change to solve my problem?
>
> Thanks -Nathan
>
>
!