No audio in TMPGEnc? GSpot says audio fine + plenty of cod..

Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

EO Video is my preference when this occurs, but I'm having problems
with it on many files this time around (as per my other message). I'm
stuck with an AVI that I need to make into a VCD. How do we fix this
type of problem. AVI plays just fine with various players, 2 versions
of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
the audio window in source range and produces MPG clips with no sound.

I've spent time since posting message re EO Video and this message on
the net googling and in the DVD help forum. Absolutely nothing on
this.

What has anyone else done to resolve this problem? Thanks.
15 answers Last reply
More about audio tmpgenc gspot audio fine plenty
  1. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    "Traveller" <Jamboree@SpamMailNo.com> wrote in message
    news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    > EO Video is my preference when this occurs, but I'm having problems
    > with it on many files this time around (as per my other message). I'm
    > stuck with an AVI that I need to make into a VCD. How do we fix this
    > type of problem. AVI plays just fine with various players, 2 versions
    > of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    > the audio window in source range and produces MPG clips with no sound.
    >
    > I've spent time since posting message re EO Video and this message on
    > the net googling and in the DVD help forum. Absolutely nothing on
    > this.
    >
    > What has anyone else done to resolve this problem? Thanks.
    >

    You haven't mentioned what "GSpot" said this "fine" audio is.
    If you could also provide the audio's parameters.

    Luck;
    Ken
  2. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    On Sun, 27 Mar 2005 13:20:08 -0600, "Ken Maltby"
    <kmaltby@sbcglobal.net> wrote:

    >
    >"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    >> EO Video is my preference when this occurs, but I'm having problems
    >> with it on many files this time around (as per my other message). I'm
    >> stuck with an AVI that I need to make into a VCD. How do we fix this
    >> type of problem. AVI plays just fine with various players, 2 versions
    >> of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    >> the audio window in source range and produces MPG clips with no sound.
    >>
    >> I've spent time since posting message re EO Video and this message on
    >> the net googling and in the DVD help forum. Absolutely nothing on
    >> this.
    >>
    >> What has anyone else done to resolve this problem? Thanks.
    >>
    >
    > You haven't mentioned what "GSpot" said this "fine" audio is.
    >If you could also provide the audio's parameters.
    >
    >Luck;
    > Ken

    Oh, okay. I didn't realize that this would be needed. I'm not sure
    what "audio parameters" you're referring to, so I'll just provide what
    I see (?).

    In the audio window, in the stat box, the words "3 compatible codecs
    installed" is displayed.

    After rendering, this is what it says about the audio (anyway to
    export this info rather than typing out, I wonder???):

    LAME MP3 Codec
    Franhofer IIS MPEGS Layer-3 Codec
    MPEG Layer-3 Decoder

    DirectShow claims to be able to play the file. The following
    combination of fitlers were used:

    Audio Decoder MPEG Layer3-Decoder
    Audio Renderer Default DirectSound Device

    Does any of this info help?

    Thanks.
  3. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    "Traveller" <Jamboree@SpamMailNo.com> wrote in message
    news:7r8e41pp67ljagkm7648q74v5pnqg8mncj@4ax.com...
    > On Sun, 27 Mar 2005 13:20:08 -0600, "Ken Maltby"
    > <kmaltby@sbcglobal.net> wrote:
    >
    >>
    >>"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >>news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    >>> EO Video is my preference when this occurs, but I'm having problems
    >>> with it on many files this time around (as per my other message). I'm
    >>> stuck with an AVI that I need to make into a VCD. How do we fix this
    >>> type of problem. AVI plays just fine with various players, 2 versions
    >>> of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    >>> the audio window in source range and produces MPG clips with no sound.
    >>>
    >>> I've spent time since posting message re EO Video and this message on
    >>> the net googling and in the DVD help forum. Absolutely nothing on
    >>> this.
    >>>
    >>> What has anyone else done to resolve this problem? Thanks.
    >>>
    >>
    >> You haven't mentioned what "GSpot" said this "fine" audio is.
    >>If you could also provide the audio's parameters.
    >>
    >>Luck;
    >> Ken
    >
    > Oh, okay. I didn't realize that this would be needed. I'm not sure
    > what "audio parameters" you're referring to, so I'll just provide what
    > I see (?).
    >
    > In the audio window, in the stat box, the words "3 compatible codecs
    > installed" is displayed.
    >
    > After rendering, this is what it says about the audio (anyway to
    > export this info rather than typing out, I wonder???):
    >
    > LAME MP3 Codec
    > Franhofer IIS MPEGS Layer-3 Codec
    > MPEG Layer-3 Decoder
    >
    > DirectShow claims to be able to play the file. The following
    > combination of fitlers were used:
    >
    > Audio Decoder MPEG Layer3-Decoder
    > Audio Renderer Default DirectSound Device
    >
    > Does any of this info help?
    >
    > Thanks.
    >

    You can make a VCD with MP3 audio using TMPGEnc Plus
    or Express, so the audio format is not the problem. Are you
    sure that you set it to produce a "System (Video+Audio) stream
    type?

    Luck;
    Ken
  4. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    I have exactly the same problem. I have an RMVB video file and a WAV
    soundtrack but I can't get them to work together either to play or burn to
    DVD. Have tried different players but no sound.
    TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2 no
    problem but still no sound. The resulting track has file extension M2V which
    implies that it has sound added.
    I have copied this from TMPGEnc forum but it didn't help me since the audio
    is already in WAV format.
    Also it was suggested that the wrong stream type was selected, the stream
    type is greyed out in mine!
    Can't figure this out at all.

    Question - No Sound after having encoded No.51
    stefan ( Mail ) 2005/02/08 (Tue) 12:17 ( ID:q5wlfh0huqw ) [ Edit /
    Delete / Reply with quotation ]

    I share my problem with many users of this progrmmm. After having
    encoded the AVI File there is no sound in the MPG file. What shall I do?
    Please help me.


    --------------------------------------------------------------------------
    Monkey 02/12 (Sat) 00:28 ( ID:ncrq3mzfwbg ) [ Edit / Delete / Reply
    with quotation ]
    dude did u selected the wrong stream type ?


    --------------------------------------------------------------------------
    fraktalisman ( / Home ) 03/19 (Sat) 08:38 ( ID:59bvmeeyr4r ) [ Edit /
    Delete / Reply with quotation ]
    This can happen with compressed audio. Try to open the video with
    another program like Virtual Dub and save audio to WAV file. Then in
    TMpegEnc, select your new WAV file as audio source, and the original movie
    as video source.
    Videos for which you don't have the decoder, can't be processed at
    all, like new Quick Time or Windows Media Format (WMV / ASF support had to
    be removed from virtual dub because of Microsoft patent. I doubt you can
    find a decoder other than Windows Media Player / Movie Maker anymore.)


    --------------------------------------------------------------------------
    enCORe 03/23 (Wed) 02:58 ( ID:w.awxr27qe6 ) [ Edit / Delete / Reply
    with quotation ]
    hey,
    i got the similar problems esecially converting from xvid vids, any
    plugin/ patch for this problem ?


    --------------------------------------------------------------------------
    B_Racer 03/23 (Wed) 05:57 ( ID:0jd4rmr3tyn ) [ Edit / Delete / Reply
    with quotation ]
    fraktalisman answered your question ...

    But it's better to use VirtualDubMOD, not VirtualDub, the
    MOD-Version supports more formats.


    --------------------------------------------------------------------------

    Reply to the message

    --

    Kenny Cargill


    "Traveller" <Jamboree@SpamMailNo.com> wrote in message
    news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    > EO Video is my preference when this occurs, but I'm having problems
    > with it on many files this time around (as per my other message). I'm
    > stuck with an AVI that I need to make into a VCD. How do we fix this
    > type of problem. AVI plays just fine with various players, 2 versions
    > of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    > the audio window in source range and produces MPG clips with no sound.
    >
    > I've spent time since posting message re EO Video and this message on
    > the net googling and in the DVD help forum. Absolutely nothing on
    > this.
    >
    > What has anyone else done to resolve this problem? Thanks.
    >
  5. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    "Kenny" <me@privacy.net> wrote in message
    news:d275qk$78j$1@news6.svr.pol.co.uk...
    >I have exactly the same problem. I have an RMVB video file and a WAV
    >soundtrack but I can't get them to work together either to play or burn to
    >DVD. Have tried different players but no sound.
    > TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2 no
    > problem but still no sound. The resulting track has file extension M2V
    > which implies that it has sound added.

    No, .m2v is MPEG2 ES Video. Video only

    > I have copied this from TMPGEnc forum but it didn't help me since the
    > audio is already in WAV format.
    > Also it was suggested that the wrong stream type was selected, the stream
    > type is greyed out in mine!
    > Can't figure this out at all.
    >

    If you have a 16bit .wav file and a .m2v file you can just mux them.
    The MPEG Tools in TMPGEnc can do that for you.

    If you want to save some space, use Besweet to convert the .wav
    to MPEG 1 Layer 2 (MP2) or AC3. Then mux them.

    Luck;
    Ken
  6. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    Thanks for the reply Ken. The output file is shown as:

    DVD PAL (MPEG-2 720x576 25fps CBR 4171kbps, Linear PCM 48000Hz 1536kbps)

    and the stream type (greyed out) as:

    ES (Video + Audio)

    I am trying again at present and noticed two things.

    1. The resulting M2V file is going to be much bigger than the previous one
    and
    2. It appears to be creating another large WAV file which wasn't there
    before!

    --

    Kenny Cargill


    "Ken Maltby" <kmaltby@sbcglobal.net> wrote in message
    news:geidnQXxW8Mav9rfRVn-2A@giganews.com...
    >
    > "Kenny" <me@privacy.net> wrote in message
    > news:d275qk$78j$1@news6.svr.pol.co.uk...
    >>I have exactly the same problem. I have an RMVB video file and a WAV
    >>soundtrack but I can't get them to work together either to play or burn to
    >>DVD. Have tried different players but no sound.
    >> TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2 no
    >> problem but still no sound. The resulting track has file extension M2V
    >> which implies that it has sound added.
    >
    > No, .m2v is MPEG2 ES Video. Video only
    >
    >> I have copied this from TMPGEnc forum but it didn't help me since the
    >> audio is already in WAV format.
    >> Also it was suggested that the wrong stream type was selected, the stream
    >> type is greyed out in mine!
    >> Can't figure this out at all.
    >>
    >
    > If you have a 16bit .wav file and a .m2v file you can just mux them.
    > The MPEG Tools in TMPGEnc can do that for you.
    >
    > If you want to save some space, use Besweet to convert the .wav
    > to MPEG 1 Layer 2 (MP2) or AC3. Then mux them.
    >
    > Luck;
    > Ken
    >
    >
  7. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    >> "Kenny" <me@privacy.net> wrote in message
    >> news:d275qk$78j$1@news6.svr.pol.co.uk...
    >>>I have exactly the same problem. I have an RMVB video file and a WAV
    >>>soundtrack but I can't get them to work together either to play or burn
    >>>to DVD. Have tried different players but no sound.
    >>> TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2
    >>> no problem but still no sound. The resulting track has file extension
    >>> M2V which implies that it has sound added.
    >>
    >> No, .m2v is MPEG2 ES Video. Video only
    >>
    >>> I have copied this from TMPGEnc forum but it didn't help me since the
    >>> audio is already in WAV format.
    >>> Also it was suggested that the wrong stream type was selected, the
    >>> stream type is greyed out in mine!
    >>> Can't figure this out at all.
    >>>
    >>
    >> If you have a 16bit .wav file and a .m2v file you can just mux them.
    >> The MPEG Tools in TMPGEnc can do that for you.
    >>
    >> If you want to save some space, use Besweet to convert the .wav
    >> to MPEG 1 Layer 2 (MP2) or AC3. Then mux them.
    >>
    >> Luck;
    >> Ken
    >>

    "Kenny" <me@privacy.net> wrote in message
    news:d27a02$ahh$1@news6.svr.pol.co.uk...
    > Thanks for the reply Ken. The output file is shown as:
    >
    > DVD PAL (MPEG-2 720x576 25fps CBR 4171kbps, Linear PCM 48000Hz 1536kbps)
    >
    > and the stream type (greyed out) as:
    >
    > ES (Video + Audio)
    >

    This means you have it set to produce separate video and audio
    files, a .m2v video file and a .wav audio file.

    > I am trying again at present and noticed two things.
    >
    > 1. The resulting M2V file is going to be much bigger than the previous one
    > and
    > 2. It appears to be creating another large WAV file which wasn't there
    > before!
    >
    > --
    >
    > Kenny Cargill

    You should have it set to "System (Video+Audio)" stream
    type. You might want to try a VBR setting also, and you can
    use the internal audio converter to encode the audio to MP2.

    If you play the .m2v file now, from the same folder as the .wav
    file, you will normally hear the audio. ( the player knows to look
    for the audio file with the same name.)

    Luck;
    Ken
  8. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    Will come back to it tomorrow, it's giving me a sore head now.

    --

    Kenny Cargill


    "Kenny" <me@privacy.net> wrote in message
    news:d27a02$ahh$1@news6.svr.pol.co.uk...
    > Thanks for the reply Ken. The output file is shown as:
    >
    > DVD PAL (MPEG-2 720x576 25fps CBR 4171kbps, Linear PCM 48000Hz 1536kbps)
    >
    > and the stream type (greyed out) as:
    >
    > ES (Video + Audio)
    >
    > I am trying again at present and noticed two things.
    >
    > 1. The resulting M2V file is going to be much bigger than the previous one
    > and
    > 2. It appears to be creating another large WAV file which wasn't there
    > before!
    >
    > --
    >
    > Kenny Cargill
    >
    >
    > "Ken Maltby" <kmaltby@sbcglobal.net> wrote in message
    > news:geidnQXxW8Mav9rfRVn-2A@giganews.com...
    >>
    >> "Kenny" <me@privacy.net> wrote in message
    >> news:d275qk$78j$1@news6.svr.pol.co.uk...
    >>>I have exactly the same problem. I have an RMVB video file and a WAV
    >>>soundtrack but I can't get them to work together either to play or burn
    >>>to DVD. Have tried different players but no sound.
    >>> TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2
    >>> no problem but still no sound. The resulting track has file extension
    >>> M2V which implies that it has sound added.
    >>
    >> No, .m2v is MPEG2 ES Video. Video only
    >>
    >>> I have copied this from TMPGEnc forum but it didn't help me since the
    >>> audio is already in WAV format.
    >>> Also it was suggested that the wrong stream type was selected, the
    >>> stream type is greyed out in mine!
    >>> Can't figure this out at all.
    >>>
    >>
    >> If you have a 16bit .wav file and a .m2v file you can just mux them.
    >> The MPEG Tools in TMPGEnc can do that for you.
    >>
    >> If you want to save some space, use Besweet to convert the .wav
    >> to MPEG 1 Layer 2 (MP2) or AC3. Then mux them.
    >>
    >> Luck;
    >> Ken
    >>
    >>
    >
    >
  9. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    On Sun, 27 Mar 2005 16:17:35 -0600, "Ken Maltby"
    <kmaltby@sbcglobal.net> wrote:

    >
    >"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >news:7r8e41pp67ljagkm7648q74v5pnqg8mncj@4ax.com...
    >> On Sun, 27 Mar 2005 13:20:08 -0600, "Ken Maltby"
    >> <kmaltby@sbcglobal.net> wrote:
    >>
    >>>
    >>>"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >>>news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    >>>> EO Video is my preference when this occurs, but I'm having problems
    >>>> with it on many files this time around (as per my other message). I'm
    >>>> stuck with an AVI that I need to make into a VCD. How do we fix this
    >>>> type of problem. AVI plays just fine with various players, 2 versions
    >>>> of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    >>>> the audio window in source range and produces MPG clips with no sound.
    >>>>
    >>>> I've spent time since posting message re EO Video and this message on
    >>>> the net googling and in the DVD help forum. Absolutely nothing on
    >>>> this.
    >>>>
    >>>> What has anyone else done to resolve this problem? Thanks.
    >>>>
    >>>
    >>> You haven't mentioned what "GSpot" said this "fine" audio is.
    >>>If you could also provide the audio's parameters.
    >>>
    >>>Luck;
    >>> Ken
    >>
    >> Oh, okay. I didn't realize that this would be needed. I'm not sure
    >> what "audio parameters" you're referring to, so I'll just provide what
    >> I see (?).
    >>
    >> In the audio window, in the stat box, the words "3 compatible codecs
    >> installed" is displayed.
    >>
    >> After rendering, this is what it says about the audio (anyway to
    >> export this info rather than typing out, I wonder???):
    >>
    >> LAME MP3 Codec
    >> Franhofer IIS MPEGS Layer-3 Codec
    >> MPEG Layer-3 Decoder
    >>
    >> DirectShow claims to be able to play the file. The following
    >> combination of fitlers were used:
    >>
    >> Audio Decoder MPEG Layer3-Decoder
    >> Audio Renderer Default DirectSound Device
    >>
    >> Does any of this info help?
    >>
    >> Thanks.
    >>
    >
    > You can make a VCD with MP3 audio using TMPGEnc Plus
    >or Express, so the audio format is not the problem. Are you
    >sure that you set it to produce a "System (Video+Audio) stream
    >type?

    Oh, yes. That option is what is ticked.

    btw, I tried various ways to do the re-encode with and without the
    wizard and following several tuts on this found on the net. None of
    them covered what to do when no audio was produced, however, but I
    went through the motions anyway. As I mentioned, the audio flatlines
    in the "Source Range" window so TMPGEnc isn't picking up on the audio
    somehow.

    My EO Video is what I turned to whenever this frequent problem in
    TMPGEnc Plus happens but I have been having trouble in this new
    install of EO. When pressing convert, a video preview window keeps
    coming up 9 times out of 10 which aborts the conversion once it starts
    in on the audio (this window is something EO never did before and I
    didn't set it to do that). After many, many tries, finally that
    window didn't come up one time and so EO could start and complete the
    re-encode. So I do now have a VCD-compliant MPG ready to burn with no
    problems in the audio.

    But it would be nice to have TMPGEnc work all the time and to know
    what to do when this frequent lack of audio problem happens. I find
    TMPGEnc converts in much less time than EO, sometimes up to 2 hours
    less. So I just did another small test with TMPGEnc and looked to see
    if anything might stand out to me this time around, but nothing. I
    still can't see where the problem might lie. Yes the "System
    (Video+Audio) ..." is what is ticked selected. That one must admit
    was pretty obvious right from the beginning <lol>.
  10. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    Since I am fairly new to this I had been using the wizard which opens when
    TMPGEnc starts. Using this many of the options including stream type were
    greyed out and couldn't be changed.
    Closed the wizard and started from File/New and it was very straightforward
    from there, I now have a DVD copy of the original MKV file.
    Just tested it in standalone DVD player and it works perfect, no lip sync
    problems or anything else.
    I thought the whole idea of wizards was to make using a program easier, in
    this case it was exactly the opposite!
    Since the program is totally free I can't complain too much but I found this
    thing with the wizard very frustrating.
    Also it shows that sometimes with a problem like this just leaving it for a
    while and coming back the next day with a clear head helps a lot.

    --

    Kenny Cargill


    "Kenny" <me@privacy.net> wrote in message
    news:d27d0v$kbg$1@newsg4.svr.pol.co.uk...
    > Will come back to it tomorrow, it's giving me a sore head now.
    >
    > --
    >
    > Kenny Cargill
    >
    >
    > "Kenny" <me@privacy.net> wrote in message
    > news:d27a02$ahh$1@news6.svr.pol.co.uk...
    >> Thanks for the reply Ken. The output file is shown as:
    >>
    >> DVD PAL (MPEG-2 720x576 25fps CBR 4171kbps, Linear PCM 48000Hz 1536kbps)
    >>
    >> and the stream type (greyed out) as:
    >>
    >> ES (Video + Audio)
    >>
    >> I am trying again at present and noticed two things.
    >>
    >> 1. The resulting M2V file is going to be much bigger than the previous
    >> one
    >> and
    >> 2. It appears to be creating another large WAV file which wasn't there
    >> before!
    >>
    >> --
    >>
    >> Kenny Cargill
    >>
    >>
    >> "Ken Maltby" <kmaltby@sbcglobal.net> wrote in message
    >> news:geidnQXxW8Mav9rfRVn-2A@giganews.com...
    >>>
    >>> "Kenny" <me@privacy.net> wrote in message
    >>> news:d275qk$78j$1@news6.svr.pol.co.uk...
    >>>>I have exactly the same problem. I have an RMVB video file and a WAV
    >>>>soundtrack but I can't get them to work together either to play or burn
    >>>>to DVD. Have tried different players but no sound.
    >>>> TMPGEnc sees the RMVB and WAV files OK and converts the RMVB to MPEG-2
    >>>> no problem but still no sound. The resulting track has file extension
    >>>> M2V which implies that it has sound added.
    >>>
    >>> No, .m2v is MPEG2 ES Video. Video only
    >>>
    >>>> I have copied this from TMPGEnc forum but it didn't help me since the
    >>>> audio is already in WAV format.
    >>>> Also it was suggested that the wrong stream type was selected, the
    >>>> stream type is greyed out in mine!
    >>>> Can't figure this out at all.
    >>>>
    >>>
    >>> If you have a 16bit .wav file and a .m2v file you can just mux them.
    >>> The MPEG Tools in TMPGEnc can do that for you.
    >>>
    >>> If you want to save some space, use Besweet to convert the .wav
    >>> to MPEG 1 Layer 2 (MP2) or AC3. Then mux them.
    >>>
    >>> Luck;
    >>> Ken
    >>>
    >>>
    >>
    >>
    >
    >
  11. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    On Mon, 28 Mar 2005 09:28:30 +0100, Kenny <me@privacy.net> wrote:

    > I thought the whole idea of wizards was to make using a program easier, in
    > this case it was exactly the opposite!

    Do not meddle in the ways of wizards, for they are subtle and quick to
    anger! <g>

    You were under a common misconception, 'wizards' are designed to make
    complex things look simple if you only want to do simple things. With
    almost every program, if you want to do anything remotely out of the
    ordinary (or what the wizard writer thought was ordinary) you need to
    scrap the wizard and go for the real thing, as you found.

    > Since the program is totally free I can't complain too much but I found this
    > thing with the wizard very frustrating.

    It's true of a lot of programs with wizards. If you're lucky the writer
    has put into the wizard the things you need (an example is the Excel
    chart wizard, I've never needed to do anything that doesn't support), or
    will allow you to fine tune later, but many programs (like Nero) block
    off a lot of useful things with the wizard. The same is true of a
    number of operating systems (Windows and MacOS come to mind), they make
    it difficult to "get under the hood" and do things which they thought
    people wouldn't want to do...

    > Also it shows that sometimes with a problem like this just leaving it for a
    > while and coming back the next day with a clear head helps a lot.

    Oh yes, always. The number of times I've been beating my head against a
    wall at work, then I get in the car to drive home and the answer has hit
    me before I get home, just because my mind is no longer straining at it.

    (Note followup, I don't know which group you're in...)

    Chris C
  12. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    Hi
    Have you tried out the following:
    -load avi into Virtualdub and select "save wav" to save the audio part as
    wav file
    -in TMPEGEnc select the avi file as the video source and the wav as the
    audio source and generate the MPG as usual.

    Regards
    Peter

    "Traveller" <Jamboree@SpamMailNo.com> wrote in message
    news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    > EO Video is my preference when this occurs, but I'm having problems
    > with it on many files this time around (as per my other message). I'm
    > stuck with an AVI that I need to make into a VCD. How do we fix this
    > type of problem. AVI plays just fine with various players, 2 versions
    > of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    > the audio window in source range and produces MPG clips with no sound.
    >
    > I've spent time since posting message re EO Video and this message on
    > the net googling and in the DVD help forum. Absolutely nothing on
    > this.
    >
    > What has anyone else done to resolve this problem? Thanks.
    >
  13. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    On Tue, 29 Mar 2005 14:06:06 +0200, "Peter_L" <peter_l@myrealbox.com>
    wrote:

    >Hi
    >Have you tried out the following:
    >-load avi into Virtualdub and select "save wav" to save the audio part as
    >wav file
    >-in TMPEGEnc select the avi file as the video source and the wav as the
    >audio source and generate the MPG as usual.

    I actually kept looking for answers since now every DivX file had no
    audio. The solution I finally found yesterday allows me to get audio
    without further fiddling like the above, which I would really try to
    avoid <vbg>, and has allowed me to use TMPGEnc 3 times since
    yesterday, and I'm getting full and synched audio. This was a
    tremendous thing since EO Video does work even when TMPGEnc doesn't
    but takes about 2 1/2 to 3 hours more to do the same thing. TMPGEnc
    re-encodes to MPG in about 2 1/3 to 3 hours whereas EO Video takes 6
    hours or more! And I'm talking about 45 min TV eps only, not movies
    or anything!!! <g>

    The trick that has allowed this to work is giving directshow highest
    priority. Here's where I got the info from and step-by-step
    instructions:

    ************
    From
    http://www.afterdawn.com/faq/software_problems/no_audio_in_output_file_in_tmpgenc.cfm,
    point # 6.1.10:

    This is usually caused by the compression on the audio of the source
    file. If it is an AVI file it is very common. With an AVI file the
    easiest things to do here are set DirectShow Multimedia File Reader's
    priority to 2 or even better demcompress the audio!

    To change the priority of DirectShow, this is dont simply by clicking
    option - environmental setting. Click the VFAPI plug-in tab. You will
    see DirectShow in the list usually with a priority of -1. Right click
    on the NAME (not the priority) and click higher priority until the
    priority is 2 and it is at the top of the list. To decompress the
    audio for better results, do the following with VirtualDUB...

    1. Click Video - Direct Stream Copy.
    2. Click Audio - Full Processing Mode.
    3. Click Audio - Compression. Select and click ok!
    4. Click File - Save AVI and try it with TMPGEnc.
    ************

    It's worked so far every time! <crossing fingers>

    Thanks!

    >Regards
    >Peter
    >
    >"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    >> EO Video is my preference when this occurs, but I'm having problems
    >> with it on many files this time around (as per my other message). I'm
    >> stuck with an AVI that I need to make into a VCD. How do we fix this
    >> type of problem. AVI plays just fine with various players, 2 versions
    >> of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    >> the audio window in source range and produces MPG clips with no sound.
    >>
    >> I've spent time since posting message re EO Video and this message on
    >> the net googling and in the DVD help forum. Absolutely nothing on
    >> this.
    >>
    >> What has anyone else done to resolve this problem? Thanks.
    >>
    >
  14. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    Thanks!!!
    Seems to be very usefull although I have never been running into this
    problem so far...
    Peter

    "Traveller" <Jamboree@SpamMailNo.com> wrote in message
    news:nadd51pkbjeq3frq94ip20d2k2tgnq9q6f@4ax.com...
    > On Tue, 29 Mar 2005 14:06:06 +0200, "Peter_L" <peter_l@myrealbox.com>
    > wrote:
    >
    > >Hi
    > >Have you tried out the following:
    > >-load avi into Virtualdub and select "save wav" to save the audio part as
    > >wav file
    > >-in TMPEGEnc select the avi file as the video source and the wav as the
    > >audio source and generate the MPG as usual.
    >
    > I actually kept looking for answers since now every DivX file had no
    > audio. The solution I finally found yesterday allows me to get audio
    > without further fiddling like the above, which I would really try to
    > avoid <vbg>, and has allowed me to use TMPGEnc 3 times since
    > yesterday, and I'm getting full and synched audio. This was a
    > tremendous thing since EO Video does work even when TMPGEnc doesn't
    > but takes about 2 1/2 to 3 hours more to do the same thing. TMPGEnc
    > re-encodes to MPG in about 2 1/3 to 3 hours whereas EO Video takes 6
    > hours or more! And I'm talking about 45 min TV eps only, not movies
    > or anything!!! <g>
    >
    > The trick that has allowed this to work is giving directshow highest
    > priority. Here's where I got the info from and step-by-step
    > instructions:
    >
    > ************
    > From
    >
    http://www.afterdawn.com/faq/software_problems/no_audio_in_output_file_in_tmpgenc.cfm,
    > point # 6.1.10:
    >
    > This is usually caused by the compression on the audio of the source
    > file. If it is an AVI file it is very common. With an AVI file the
    > easiest things to do here are set DirectShow Multimedia File Reader's
    > priority to 2 or even better demcompress the audio!
    >
    > To change the priority of DirectShow, this is dont simply by clicking
    > option - environmental setting. Click the VFAPI plug-in tab. You will
    > see DirectShow in the list usually with a priority of -1. Right click
    > on the NAME (not the priority) and click higher priority until the
    > priority is 2 and it is at the top of the list. To decompress the
    > audio for better results, do the following with VirtualDUB...
    >
    > 1. Click Video - Direct Stream Copy.
    > 2. Click Audio - Full Processing Mode.
    > 3. Click Audio - Compression. Select and click ok!
    > 4. Click File - Save AVI and try it with TMPGEnc.
    > ************
    >
    > It's worked so far every time! <crossing fingers>
    >
    > Thanks!
    >
    > >Regards
    > >Peter
    > >
    > >"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    > >news:rfqd4195lvt6o8inn7h20b6s32u6gfon81@4ax.com...
    > >> EO Video is my preference when this occurs, but I'm having problems
    > >> with it on many files this time around (as per my other message). I'm
    > >> stuck with an AVI that I need to make into a VCD. How do we fix this
    > >> type of problem. AVI plays just fine with various players, 2 versions
    > >> of GSpot say everything okay with audio but TMPGEnc Plus flatlines in
    > >> the audio window in source range and produces MPG clips with no sound.
    > >>
    > >> I've spent time since posting message re EO Video and this message on
    > >> the net googling and in the DVD help forum. Absolutely nothing on
    > >> this.
    > >>
    > >> What has anyone else done to resolve this problem? Thanks.
    > >>
    > >
    >
  15. Archived from groups: alt.video.avid_editors,alt.video.dvd.software,rec.video,rec.video.desktop,uk.rec.video.digital (More info?)

    On Tue, 12 Apr 2005 07:24:24 +0200, "Peter_L" <peter_l@myrealbox.com>
    wrote:

    >Thanks!!!
    >Seems to be very usefull although I have never been running into this
    >problem so far...
    >Peter

    Making directshow the first item in the list has allowed me to use
    TMPGEnc on all my avi conversions now. Not once have I had trouble
    since I posted this. So it really does seem to work! <g>


    >"Traveller" <Jamboree@SpamMailNo.com> wrote in message
    >news:nadd51pkbjeq3frq94ip20d2k2tgnq9q6f@4ax.com...
    >> On Tue, 29 Mar 2005 14:06:06 +0200, "Peter_L" <peter_l@myrealbox.com>
    >> wrote:

    [snip]

    >> ************
    >> From
    >>
    >http://www.afterdawn.com/faq/software_problems/no_audio_in_output_file_in_tmpgenc.cfm,
    >> point # 6.1.10:
    >>
    >> This is usually caused by the compression on the audio of the source
    >> file. If it is an AVI file it is very common. With an AVI file the
    >> easiest things to do here are set DirectShow Multimedia File Reader's
    >> priority to 2 or even better demcompress the audio!
    >>
    >> To change the priority of DirectShow, this is dont simply by clicking
    >> option - environmental setting. Click the VFAPI plug-in tab. You will
    >> see DirectShow in the list usually with a priority of -1. Right click
    >> on the NAME (not the priority) and click higher priority until the
    >> priority is 2 and it is at the top of the list. To decompress the
    >> audio for better results, do the following with VirtualDUB...
    >>
    >> 1. Click Video - Direct Stream Copy.
    >> 2. Click Audio - Full Processing Mode.
    >> 3. Click Audio - Compression. Select and click ok!
    >> 4. Click File - Save AVI and try it with TMPGEnc.
    >> ************
Ask a new question

Read More

Tuner Cards Call of Duty Audio Video Graphics