Sign in with
Sign up | Sign in
Your question

Problem with Remote Assistance

Last response: in Windows XP
Share
Anonymous
April 13, 2005 6:26:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have already posted this in the help & support newsgroup and it was
suggested I post here. I have posted the full conversation so as not to get
any duplicate responses,

Thanks for any assistance you may be able to offer,

Thanks,

Colin

No idea, Colin. You may then try this question in the network_web and
work_remotely newsgroups.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


<BDCIT@noemail.postalias> wrote in message
news:722BE224-68EB-4D02-A477-50CE5DEE6B71@microsoft.com...
> Hi,
>
> I've read the information in the documents you listed, the PCs I am trying
> to connect to are not SP2 PCs, at the moment the majority of our systems
> are
> SP1, and I have checked the details in the other document, Simple File
> Sharing is Disabled, and it does not seem to be a permissions issue, as if
> I
> log on to any other machine, I am able to offer remote assistance as
> normal.
>
> Do you have any other advice? Thank you for your initial response,
>
> Colin
>
> "Ramesh, MS-MVP" wrote:
>
>> Hi Colin,
>>
>> Permission Denied Error When You Are Using Offer Remote Assistance:
>> http://support.microsoft.com/?kbid=310629
>>
>> You cannot offer remote assistance to a user whose computer is running
>> Windows XP Service Pack 2:
>> http://support.microsoft.com/?kbid=884910
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> <BDCIT@noemail.postalias> wrote in message
>> news:B9453E1F-FE7A-493D-86C4-B8ED6F53E25D@microsoft.com...
>> > Hello,
>> >
>> > I am a Domain Admin on our network, until recently I have been able to
>> > offer
>> > remote assistance to all users on our network. When I attempt to offer
>> > remote
>> > assistance I receive the message "Permission Denied" also if anyone
>> > tries
>> > to
>> > offer me remote assistance they receive the same message. It is not an
>> > issue
>> > with my Active Directory Domain Logon as I am able to offer remote
>> > assistance
>> > from other machines. Remote assistance is enabled in System properties
>> > on
>> > the
>> > PC in question, does anyone have any suggestions on things I could have
>> > overlooked?
>> >
>> > Many Thanks,
>> >
>> > Colin
>>
>>
Anonymous
April 13, 2005 12:45:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Have you tried removing then rejoining your PC to the domain?

Brian


<BDCIT@noemail.postalias> wrote in message
news:2D11D26B-9895-4B52-BE84-D72CA2F2F5AC@microsoft.com...
>I have already posted this in the help & support newsgroup and it was
> suggested I post here. I have posted the full conversation so as not to
> get
> any duplicate responses,
>
> Thanks for any assistance you may be able to offer,
>
> Thanks,
>
> Colin
>
> No idea, Colin. You may then try this question in the network_web and
> work_remotely newsgroups.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> <BDCIT@noemail.postalias> wrote in message
> news:722BE224-68EB-4D02-A477-50CE5DEE6B71@microsoft.com...
>> Hi,
>>
>> I've read the information in the documents you listed, the PCs I am
>> trying
>> to connect to are not SP2 PCs, at the moment the majority of our systems
>> are
>> SP1, and I have checked the details in the other document, Simple File
>> Sharing is Disabled, and it does not seem to be a permissions issue, as
>> if
>> I
>> log on to any other machine, I am able to offer remote assistance as
>> normal.
>>
>> Do you have any other advice? Thank you for your initial response,
>>
>> Colin
>>
>> "Ramesh, MS-MVP" wrote:
>>
>>> Hi Colin,
>>>
>>> Permission Denied Error When You Are Using Offer Remote Assistance:
>>> http://support.microsoft.com/?kbid=310629
>>>
>>> You cannot offer remote assistance to a user whose computer is running
>>> Windows XP Service Pack 2:
>>> http://support.microsoft.com/?kbid=884910
>>>
>>> --
>>> Ramesh, Microsoft MVP
>>> Windows XP Shell/User
>>> http://windowsxp.mvps.org
>>>
>>>
>>> <BDCIT@noemail.postalias> wrote in message
>>> news:B9453E1F-FE7A-493D-86C4-B8ED6F53E25D@microsoft.com...
>>> > Hello,
>>> >
>>> > I am a Domain Admin on our network, until recently I have been able to
>>> > offer
>>> > remote assistance to all users on our network. When I attempt to offer
>>> > remote
>>> > assistance I receive the message "Permission Denied" also if anyone
>>> > tries
>>> > to
>>> > offer me remote assistance they receive the same message. It is not an
>>> > issue
>>> > with my Active Directory Domain Logon as I am able to offer remote
>>> > assistance
>>> > from other machines. Remote assistance is enabled in System properties
>>> > on
>>> > the
>>> > PC in question, does anyone have any suggestions on things I could
>>> > have
>>> > overlooked?
>>> >
>>> > Many Thanks,
>>> >
>>> > Colin
>>>
>>>
Anonymous
April 14, 2005 9:32:30 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Colin,

Thanks for your post.

My understanding on this issue is that when you attempt to offer remote
assistance, you receive the message "Permission Denied" also if anyone
tries to offer you remote assistance they receive the same message. You
have tried the Q310629 and no change. If I have misunderstood your
concern, please feel free to let me know.

Based on my research, the problem can occur if DCOM is not enabled on the
computer.

You can enable DCOM through the following registry value:
HKEY_LOCAL_MACHINE\Software\Microsoft\Ole
set EnableDCOM to Y

You can also enable/disable DCOM through DCOMCNFG.EXE. See KB article
825750 for more information.

RELATED KNOWLEDGE BASE ARTICLES
=================================
825750 How to Disable DCOM Support in Windows
http://support.microsoft.com/?id=825750


ADDITIONAL INFORMATION AND RECOMMENDATIONS
================================================
DCOM is a protocol that enables software components to communicate directly
over a network. Previously called "Network OLE," DCOM is designed for use
across multiple network transports, including Internet protocols such as
HTTP.

For more information about DCOM, visit the following Microsoft Web site:
http://www.microsoft.com/com/tech/dcom.asp

Verify DCOM permissions
======================
1- Select Start/Run.

2- Type DCOMCNFG.

3- Select the Default Properties tab.
Confirm the settings enabled.
"Default Authentication Level" should be "Connect".
"Default Impersonation Level" should be "Identify".

4- Select the Default Security tab.
Select the "Default Access Permissions" "Edit Default" button.
Ensure the "Registry Value Permissions" list is either empty (with NO
accounts defined), or, if accounts are defined, the System account MUST be
included.
If the list is empty or unchanged, select "Cancel".
If the list is populated to include the System account, select "O.K."

5- Select the "Default Launch Permissions" "Edit Default" button. And
ensure the
"Registry Value Permissions" list contains a minimum of the following:
\\\Administrators, Interactive, System.

6- Select the Default Configuration Permissions Edit Default button. Ensure
the
Registry Value Permissions list contains a minimum of the following:
\\\Administrators
\\\Power Users
\\\Users
\\\Creator Owner
\\\Everyone
\\\System

7- Select the Applications tab.
Select the {000C101C-0000-0000-C000-000000000046} application properties
(this is the MSIServer application).
Ensure the Authentication Level is set to Default on the General tab.
Select the Security tab.
Ensure Use default access permissions, Use default launch permissions and
Use default configuration permissions are selected. If not, ensure the
System account is defined with all permissions.

8- Restart the system.

HTH. If you have any other new findings or questions, please feel free to
let me know. I'm very glad to help you.

Thanks & Regards

Amanda Wang [MSFT]

Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================================

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

=====================================================================
!