Sign in with
Sign up | Sign in
Your question

cannot connect to a host behind a router

Last response: in Windows XP
Share
Anonymous
April 23, 2005 1:51:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have four computers at work which are all connected to a DI 604 router.
The one I'm trying to connect to has XP pro SP2. I've configured port
forwarding on the router to forward incoming RDC connections to port 3389.
The computer is at 192.168.0.101 on the LAN and that's the location I've
forworded it to. I also made Remote Desktop one of the exceptions on Windows
Firewall. I set up a new network connection on the potential host for
incoming connections. I configured users on the host to allow for incoming
connections to have the proper permissions. All these steps I'm pretty sure
were done correctly, since I was able to connect to the host from a different
client on the LAN. However, I obviously missed something because when I try
to connect from outside the lan I get this error message:

"The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to
accept new connections. It is also possible that network problems are
preventing your connection.

Please try connecting again later. If the problem continues to occur,
contact your administrator."

by the way, that's me :( 

Any help would be greatly appreciated.

More about : connect host router

Anonymous
April 23, 2005 3:56:09 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

dobraf wrote:
> I have four computers at work which are all connected to a DI 604
> router.
> The one I'm trying to connect to has XP pro SP2. I've configured port
> forwarding on the router to forward incoming RDC connections to port
> 3389. The computer is at 192.168.0.101 on the LAN and that's the
> location I've forworded it to. I also made Remote Desktop one of the
> exceptions on Windows Firewall. I set up a new network connection on
> the potential host for incoming connections. I configured users on
> the host to allow for incoming connections to have the proper
> permissions. All these steps I'm pretty sure were done correctly,
> since I was able to connect to the host from a different client on
> the LAN. However, I obviously missed something because when I try to
> connect from outside the lan I get this error message:
>
> "The client could not connect to the remote computer.
>
> Remote connections might not be enabled or the computer might be too
> busy to accept new connections. It is also possible that network
> problems are preventing your connection.
>
> Please try connecting again later. If the problem continues to occur,
> contact your administrator."
>
> by the way, that's me :( 
>
> Any help would be greatly appreciated.

Check for updated firmware on your router first.. As the forwarding seems
the obvious point of failure due to the fact you can connect via Remote
Desktop internally.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Anonymous
April 23, 2005 9:18:53 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Just out of curiosity, when trying to connect from outside your
LAN, what IP address are
you entering in the Computer box on the General page of Remote
Desktop Connection? You have to enter the public IP address (the
one that is assigned by an ISP). On one of the work computers go
to www.whatsmyip.org. The IP address reported is what you should
be using.

--
Nepatsfan
"dobraf" <dobraf@discussions.microsoft.com> wrote in message
news:2D1060E1-E56A-49CB-BD45-5E156731FAB1@microsoft.com...
>I have four computers at work which are all connected to a DI
>604 router.
> The one I'm trying to connect to has XP pro SP2. I've
> configured port
> forwarding on the router to forward incoming RDC connections to
> port 3389.
> The computer is at 192.168.0.101 on the LAN and that's the
> location I've
> forworded it to. I also made Remote Desktop one of the
> exceptions on Windows
> Firewall. I set up a new network connection on the potential
> host for
> incoming connections. I configured users on the host to allow
> for incoming
> connections to have the proper permissions. All these steps
> I'm pretty sure
> were done correctly, since I was able to connect to the host
> from a different
> client on the LAN. However, I obviously missed something
> because when I try
> to connect from outside the lan I get this error message:
>
> "The client could not connect to the remote computer.
>
> Remote connections might not be enabled or the computer might
> be too busy to
> accept new connections. It is also possible that network
> problems are
> preventing your connection.
>
> Please try connecting again later. If the problem continues to
> occur,
> contact your administrator."
>
> by the way, that's me :( 
>
> Any help would be greatly appreciated.
>
>
Related resources
Anonymous
April 23, 2005 10:35:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I'm using the web ip of the router assigned by my isp. So that is not the
problem I don't think.

"Nepatsfan" wrote:

> Just out of curiosity, when trying to connect from outside your
> LAN, what IP address are
> you entering in the Computer box on the General page of Remote
> Desktop Connection? You have to enter the public IP address (the
> one that is assigned by an ISP). On one of the work computers go
> to www.whatsmyip.org. The IP address reported is what you should
> be using.
>
> --
> Nepatsfan
> "dobraf" <dobraf@discussions.microsoft.com> wrote in message
> news:2D1060E1-E56A-49CB-BD45-5E156731FAB1@microsoft.com...
> >I have four computers at work which are all connected to a DI
> >604 router.
> > The one I'm trying to connect to has XP pro SP2. I've
> > configured port
> > forwarding on the router to forward incoming RDC connections to
> > port 3389.
> > The computer is at 192.168.0.101 on the LAN and that's the
> > location I've
> > forworded it to. I also made Remote Desktop one of the
> > exceptions on Windows
> > Firewall. I set up a new network connection on the potential
> > host for
> > incoming connections. I configured users on the host to allow
> > for incoming
> > connections to have the proper permissions. All these steps
> > I'm pretty sure
> > were done correctly, since I was able to connect to the host
> > from a different
> > client on the LAN. However, I obviously missed something
> > because when I try
> > to connect from outside the lan I get this error message:
> >
> > "The client could not connect to the remote computer.
> >
> > Remote connections might not be enabled or the computer might
> > be too busy to
> > accept new connections. It is also possible that network
> > problems are
> > preventing your connection.
> >
> > Please try connecting again later. If the problem continues to
> > occur,
> > contact your administrator."
> >
> > by the way, that's me :( 
> >
> > Any help would be greatly appreciated.
> >
> >
>
>
>
>
Anonymous
April 23, 2005 10:36:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I updated the firmware for the router and still same problem.

"Shenan Stanley" wrote:

> dobraf wrote:
> > I have four computers at work which are all connected to a DI 604
> > router.
> > The one I'm trying to connect to has XP pro SP2. I've configured port
> > forwarding on the router to forward incoming RDC connections to port
> > 3389. The computer is at 192.168.0.101 on the LAN and that's the
> > location I've forworded it to. I also made Remote Desktop one of the
> > exceptions on Windows Firewall. I set up a new network connection on
> > the potential host for incoming connections. I configured users on
> > the host to allow for incoming connections to have the proper
> > permissions. All these steps I'm pretty sure were done correctly,
> > since I was able to connect to the host from a different client on
> > the LAN. However, I obviously missed something because when I try to
> > connect from outside the lan I get this error message:
> >
> > "The client could not connect to the remote computer.
> >
> > Remote connections might not be enabled or the computer might be too
> > busy to accept new connections. It is also possible that network
> > problems are preventing your connection.
> >
> > Please try connecting again later. If the problem continues to occur,
> > contact your administrator."
> >
> > by the way, that's me :( 
> >
> > Any help would be greatly appreciated.
>
> Check for updated firmware on your router first.. As the forwarding seems
> the obvious point of failure due to the fact you can connect via Remote
> Desktop internally.
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
>
!