Sign in with
Sign up | Sign in
Your question

Using Remote Dekstop Web Connection

Last response: in Windows XP
Share
April 27, 2005 9:14:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to connect using Remote Desktop Web Connection from a client
computer to my home computer. When I run the ipconfig command, my computer's
ip address is 192.168.1.100. When I run an online application at
whatismyip.com (and others), my address is 24.205.210.233.

Under the IIS, my TCP Port is 80, and under my connection, the external and
internal ports are 3389.

When I try to use IE 6.0, typing into the Address field any one of the
following:

http://192.168.1.100/tsweb; http://192.168.1.100:3389/tsweb;
http://192.168.1.100:80/tsweb; http://24.205.210.233/tsweb;
http://24.205.210.233:3389/tsweb; http://24.205.210.233:80/tsweb

---I get "The page cannot be found" or something similar. If I type in just
the IPs, such as http://192.168.1.100 or http://24.205.210.233, I get my
router configuration screens.

Can anyone tell what I'm doing wrong? I've read other postings and still
can't figure it out.

Thank you,
Eliot Rendleman
Anonymous
May 11, 2005 7:29:16 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Do you actually have a virtual directory under your defualt website named
"tsweb"?


"eliot" <eliot@discussions.microsoft.com> wrote in message
news:F4CC0279-AD0B-4A5B-BE7B-CDA0874D08B0@microsoft.com...
> I am trying to connect using Remote Desktop Web Connection from a client
> computer to my home computer. When I run the ipconfig command, my
computer's
> ip address is 192.168.1.100. When I run an online application at
> whatismyip.com (and others), my address is 24.205.210.233.
>
> Under the IIS, my TCP Port is 80, and under my connection, the external
and
> internal ports are 3389.
>
> When I try to use IE 6.0, typing into the Address field any one of the
> following:
>
> http://192.168.1.100/tsweb; http://192.168.1.100:3389/tsweb;
> http://192.168.1.100:80/tsweb; http://24.205.210.233/tsweb;
> http://24.205.210.233:3389/tsweb; http://24.205.210.233:80/tsweb
>
> ---I get "The page cannot be found" or something similar. If I type in
just
> the IPs, such as http://192.168.1.100 or http://24.205.210.233, I get my
> router configuration screens.
>
> Can anyone tell what I'm doing wrong? I've read other postings and still
> can't figure it out.
>
> Thank you,
> Eliot Rendleman
!