Sign in with
Sign up | Sign in
Your question

Remote Desktop

Last response: in Windows XP
Share
Anonymous
April 28, 2005 12:39:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

From time to time I manage to disable my remote desktop capabilities.
The last time my ip address changed I was no longer able to reach my main
machine remotely. While I was looking at this I decided to change my
settings to auto ip and dns on all 3 of my machines. It still is not
working. I use ZoneAlarm freebee and it typically has not caused a problem
nor does it indicate one now.

I don't remember if my machines necessarily have to be set to a static in
network ip address.

Any other ideas?

--
Sussertown

---------------------------------------------------------------------
"Eliminate annoying spam!
My mailbox is protected by iHateSpam, the #1-rated spam buster."

http://www.ihatespam.net

More about : remote desktop

Anonymous
April 29, 2005 11:05:11 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

>"Asussertown" <DROPsusertown@adelphia.net> wrote:

>From time to time I manage to disable my remote desktop capabilities.
>The last time my ip address changed I was no longer able to reach my main
>machine remotely. While I was looking at this I decided to change my
>settings to auto ip and dns on all 3 of my machines. It still is not
>working. I use ZoneAlarm freebee and it typically has not caused a problem
>nor does it indicate one now.
>
>I don't remember if my machines necessarily have to be set to a static in
>network ip address.
>
>Any other ideas?

if you are trying to reach machines inside of ZoneAlarm from the
internet, a port will have to be forwarded to the machine running
behind ZoneAlarm.

the port that Remote Desktop typically uses is 3389
!