Similar problem

Archived from groups: rec.video.desktop (More info?)

Hi all,

i have a similar problem, premiere ignores sound when playing the
movie and even after export, but i can see and hear it in the preview
panel. Input movies plays well in windows media player and other
software, no problem withe the same moveies when worked on other soft
(ms movie maker 2, ulead .., pinnacle)
Can anyone tell me please the reason of this ?
My config is : PIV 3Ghz, 1Gb Ram, 80Gb HD, FX5700 (which i use to
capture my movies), Sound balser, Sony DCR TRV 60 (sometimes i use usb
stream)
i know that it is analog and not 1394 capture, but i'm speaking about
captured and imported movies to premiere and not about quality.

Tanks.
1 answer Last reply
More about similar problem
  1. Archived from groups: rec.video.desktop (More info?)

    sounds like Premiere is sending you audio through the camnera. Plug
    headphones into the camera. If there is audio there then use those outputs
    to monitor. You can set Premiere to play only on the desktop if you wish.
    "ChLanKBooT" <inprocess@gmail.com> wrote in message
    news:8310f1b.0504150749.8e2267e@posting.google.com...
    > Hi all,
    >
    > i have a similar problem, premiere ignores sound when playing the
    > movie and even after export, but i can see and hear it in the preview
    > panel. Input movies plays well in windows media player and other
    > software, no problem withe the same moveies when worked on other soft
    > (ms movie maker 2, ulead .., pinnacle)
    > Can anyone tell me please the reason of this ?
    > My config is : PIV 3Ghz, 1Gb Ram, 80Gb HD, FX5700 (which i use to
    > capture my movies), Sound balser, Sony DCR TRV 60 (sometimes i use usb
    > stream)
    > i know that it is analog and not 1394 capture, but i'm speaking about
    > captured and imported movies to premiere and not about quality.
    >
    > Tanks.
Ask a new question

Read More

Tuner Cards Movies Graphics