Sign in with
Sign up | Sign in
Your question

I can't use Remote Desktop on my Windows XP machine

Last response: in Windows XP
Share
Anonymous
May 4, 2005 11:32:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi guys:

I have a Windows XP machine that I use at work. On a different floor, I
have a Windows Server 2003 box that I would like to access from my desk.
Obviously, I do not want to hop on the elevator everytime I need to do
something on the Windows Server 2003 box. Hence, my desire to use remote
desktop.

From what I have read, I need to do the following:

1.
Open Control Panel click Add or Remove Programs, and then click Add/Remove
Windows Components.

2.
Click Internet Information Services, and then click Details.

3.
In the Subcomponents of Internet Information Services list, click World
Wide Web Service, and then click Details.

4.
In the Subcomponents of World Wide Web Service list, select the Remote
Desktop Web Connection check box, and then click OK.

5.
In the Windows Components Wizard, click Next. Click Finish when the wizard
has completed.

6.
Click the Start button and click Run. Type Net Stop w3svc, and click OK.
This temporarily stops the World Wide Web service to keep your system safe
while you update it with security patches.

THE PROBLEM: I cannot perform step 2 above, 'cause "Internet Information
Services" is not one of my options. My guess is that the Security nazis have
something turned off that is preventing me from being able to add "Remote
Desktop Web Connection".

Anyone know how I can get around this?? FYI...I do have admin provoleges
on this box.

-cd
Anonymous
May 4, 2005 1:23:49 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Control Panel|System|Remote and check the box for "Allow users to
connect................"

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Chris D." wrote:
| Hi guys:
|
| I have a Windows XP machine that I use at work. On a different floor, I
| have a Windows Server 2003 box that I would like to access from my desk.
| Obviously, I do not want to hop on the elevator everytime I need to do
| something on the Windows Server 2003 box. Hence, my desire to use remote
| desktop.
|
| From what I have read, I need to do the following:
|
| 1.
| Open Control Panel click Add or Remove Programs, and then click Add/Remove
| Windows Components.
|
| 2.
| Click Internet Information Services, and then click Details.
|
| 3.
| In the Subcomponents of Internet Information Services list, click World
| Wide Web Service, and then click Details.
|
| 4.
| In the Subcomponents of World Wide Web Service list, select the Remote
| Desktop Web Connection check box, and then click OK.
|
| 5.
| In the Windows Components Wizard, click Next. Click Finish when the wizard
| has completed.
|
| 6.
| Click the Start button and click Run. Type Net Stop w3svc, and click OK.
| This temporarily stops the World Wide Web service to keep your system safe
| while you update it with security patches.
|
| THE PROBLEM: I cannot perform step 2 above, 'cause "Internet Information
| Services" is not one of my options. My guess is that the Security nazis
have
| something turned off that is preventing me from being able to add "Remote
| Desktop Web Connection".
|
| Anyone know how I can get around this?? FYI...I do have admin provoleges
| on this box.
|
| -cd
Anonymous
May 4, 2005 1:23:50 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks Dave. Unfortunately, I have already done that. This seems to be some
sort of setting somewhere that will not let me install Internet Information
services.

-cd



"Dave Patrick" wrote:

> Control Panel|System|Remote and check the box for "Allow users to
> connect................"
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Chris D." wrote:
> | Hi guys:
> |
> | I have a Windows XP machine that I use at work. On a different floor, I
> | have a Windows Server 2003 box that I would like to access from my desk.
> | Obviously, I do not want to hop on the elevator everytime I need to do
> | something on the Windows Server 2003 box. Hence, my desire to use remote
> | desktop.
> |
> | From what I have read, I need to do the following:
> |
> | 1.
> | Open Control Panel click Add or Remove Programs, and then click Add/Remove
> | Windows Components.
> |
> | 2.
> | Click Internet Information Services, and then click Details.
> |
> | 3.
> | In the Subcomponents of Internet Information Services list, click World
> | Wide Web Service, and then click Details.
> |
> | 4.
> | In the Subcomponents of World Wide Web Service list, select the Remote
> | Desktop Web Connection check box, and then click OK.
> |
> | 5.
> | In the Windows Components Wizard, click Next. Click Finish when the wizard
> | has completed.
> |
> | 6.
> | Click the Start button and click Run. Type Net Stop w3svc, and click OK.
> | This temporarily stops the World Wide Web service to keep your system safe
> | while you update it with security patches.
> |
> | THE PROBLEM: I cannot perform step 2 above, 'cause "Internet Information
> | Services" is not one of my options. My guess is that the Security nazis
> have
> | something turned off that is preventing me from being able to add "Remote
> | Desktop Web Connection".
> |
> | Anyone know how I can get around this?? FYI...I do have admin provoleges
> | on this box.
> |
> | -cd
>
>
>
Related resources
Anonymous
May 4, 2005 2:26:14 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

You don't need it.

http://www.microsoft.com/windowsserver2003/techinfo/ove...
http://support.microsoft.com/default.aspx?scid=kb;en-us;885187
http://support.microsoft.com/default.aspx?scid=kb;en-us;814590


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Chris D." wrote:
| Thanks Dave. Unfortunately, I have already done that. This seems to be
some
| sort of setting somewhere that will not let me install Internet
Information
| services.
|
| -cd
Anonymous
May 4, 2005 2:31:12 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks, Dave. Basically, my company totally hides Remote Desktop
functionality from everyone. It was there all the time, though, and based on
one of the articles you sent me I can now access it via the mstsc.exe
command...THANK YOU...IT WORKS GREAT!!

"Dave Patrick" wrote:

> You don't need it.
>
> http://www.microsoft.com/windowsserver2003/techinfo/ove...
> http://support.microsoft.com/default.aspx?scid=kb;en-us;885187
> http://support.microsoft.com/default.aspx?scid=kb;en-us;814590
>
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Chris D." wrote:
> | Thanks Dave. Unfortunately, I have already done that. This seems to be
> some
> | sort of setting somewhere that will not let me install Internet
> Information
> | services.
> |
> | -cd
>
>
>
Anonymous
May 4, 2005 3:35:08 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Glad to hear it. You're welcome.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Chris D." wrote:
| Thanks, Dave. Basically, my company totally hides Remote Desktop
| functionality from everyone. It was there all the time, though, and based
on
| one of the articles you sent me I can now access it via the mstsc.exe
| command...THANK YOU...IT WORKS GREAT!!
|
| "Dave Patrick" wrote:
!