Windows xp desktop sharing with Dot4 printer

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi there PLEASE help me
I have read alot of articles about desktop sharing not redirecting printers
that use COM, LPT, or USB, my printer is DOT4.
Now i have read articles to fix this problem and they all say to edit RDPDR
found in HKEY_CURRENT_USER\Software\Microsoft\TErminal Server
Client\Default\Addins\RDPDR
This would be great but i can only see
HKEY_CURRENT_USER\Software\Microsoft\TErminal Server Client\Default\
Your help would be much appreciated.
I connect to a windows server 2003 machine.
Thankyou in advance
2 answers Last reply
More about windows desktop sharing dot4 printer
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "=?Utf-8?B?bWF5YW43Ng==?=" <mayan76@discussions.microsoft.com> wrote in
    news:FAE38BA9-CE85-4DFB-AAEC-A445C8202E3F@microsoft.com:

    > Hi there PLEASE help me
    > I have read alot of articles about desktop sharing not redirecting
    > printers that use COM, LPT, or USB, my printer is DOT4.
    > Now i have read articles to fix this problem and they all say to edit
    > RDPDR found in HKEY_CURRENT_USER\Software\Microsoft\TErminal Server
    > Client\Default\Addins\RDPDR
    > This would be great but i can only see
    > HKEY_CURRENT_USER\Software\Microsoft\TErminal Server Client\Default\
    > Your help would be much appreciated.
    > I connect to a windows server 2003 machine.
    > Thankyou in advance
    >

    go to the command prompt, and type:

    Net Use LPT1: \\server\printer

    this will bind a printer to use LPT1
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I had this same issue with a client of mine. The only way to get this to
    work is following this KB Article:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;302361

    If you don't have permissions to edit the registry on the remote machine,
    you should ask the system administrator to make this change for you.

    -Nate


    "mayan76" wrote:

    > Hi there PLEASE help me
    > I have read alot of articles about desktop sharing not redirecting printers
    > that use COM, LPT, or USB, my printer is DOT4.
    > Now i have read articles to fix this problem and they all say to edit RDPDR
    > found in HKEY_CURRENT_USER\Software\Microsoft\TErminal Server
    > Client\Default\Addins\RDPDR
    > This would be great but i can only see
    > HKEY_CURRENT_USER\Software\Microsoft\TErminal Server Client\Default\
    > Your help would be much appreciated.
    > I connect to a windows server 2003 machine.
    > Thankyou in advance
Ask a new question

Read More

Microsoft Printers Windows XP