Sign in with
Sign up | Sign in
Your question

RDC Cannot Logon Interactively after upg from Win2k

Last response: in Windows XP
Share
Anonymous
May 9, 2005 7:16:41 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I just upgraded a Win2K to WinXPpro. I have enabled Remote desktop and
added the local permitted users (which are also in the local administrators
group). This PC is in a Peer-to-Peer network, so no servers (or server
policies) are present. All of the accounts can directly logon to the PC OK,
but everytime I try to remote desktop from another XP PC to this upgraded
PC,
I get the following message:

"The local policy of this system does not permit you to logon interactively"

It must have something to do with upgrading the PC from Win2k. I have tried
to look through the Local Group Policy in MMC but just can't find that
needle in the haystack. Any Ideas?
Anonymous
May 9, 2005 7:16:42 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

See this from David Jones...

http://groups-beta.google.com/group/microsoft.public.wi...:*.work_remotely+author:Sooner+author:Al&_done=%2Fgroup%2Fmicrosoft.public.windowsxp.work_remotely%2Fbrowse_frm%2Fthread%2F8535109d6a1a3288%2Fd5b334a17eb15cca%3Fq%3Dinteractively+group:*.work_remotely+author:Sooner+author:Al%26rnum%3D1%26hl%3Den%26#doc_8fb19719baf0f845

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"T.Cooper" <TCooper@shaw.ca> wrote in message news:t9Lfe.1293547$6l.299420@pd7tw2no...
>I just upgraded a Win2K to WinXPpro. I have enabled Remote desktop and
> added the local permitted users (which are also in the local administrators
> group). This PC is in a Peer-to-Peer network, so no servers (or server
> policies) are present. All of the accounts can directly logon to the PC OK,
> but everytime I try to remote desktop from another XP PC to this upgraded PC,
> I get the following message:
>
> "The local policy of this system does not permit you to logon interactively"
>
> It must have something to do with upgrading the PC from Win2k. I have tried
> to look through the Local Group Policy in MMC but just can't find that
> needle in the haystack. Any Ideas?
>
>
>
Anonymous
May 9, 2005 8:58:56 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for the QUICK reply and link. The GroupPol item referenced by David
seams to be the issue since it is blank on the problem PC and should contain
Administrators & Remote Desktop Users groups. I will have to go onsite to
add the proper groups and test -- will let you know later.

How/what search did you use to pinpoint this so quickly?

Thanks again
"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
news:eOtG8rKVFHA.1044@TK2MSFTNGP10.phx.gbl...
> See this from David Jones...
>
> http://groups-beta.google.com/group/microsoft.public.wi...:*.work_remotely+author:Sooner+author:Al&_done=%2Fgroup%2Fmicrosoft.public.windowsxp.work_remotely%2Fbrowse_frm%2Fthread%2F8535109d6a1a3288%2Fd5b334a17eb15cca%3Fq%3Dinteractively+group:*.work_remotely+author:Sooner+author:Al%26rnum%3D1%26hl%3Den%26#doc_8fb19719baf0f845
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
>
> "T.Cooper" <TCooper@shaw.ca> wrote in message
> news:t9Lfe.1293547$6l.299420@pd7tw2no...
>>I just upgraded a Win2K to WinXPpro. I have enabled Remote desktop and
>> added the local permitted users (which are also in the local
>> administrators
>> group). This PC is in a Peer-to-Peer network, so no servers (or server
>> policies) are present. All of the accounts can directly logon to the PC
>> OK,
>> but everytime I try to remote desktop from another XP PC to this upgraded
>> PC,
>> I get the following message:
>>
>> "The local policy of this system does not permit you to logon
>> interactively"
>>
>> It must have something to do with upgrading the PC from Win2k. I have
>> tried
>> to look through the Local Group Policy in MMC but just can't find that
>> needle in the haystack. Any Ideas?
>>
>>
>>
>
>
Related resources
Anonymous
May 9, 2005 8:58:57 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Google search and I searched on the string "Interactively" in this news group...

http://groups-beta.google.com/advanced_search

Plus this question has been asked a lot...:-)

Glad to hear its working for you...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"T.Cooper" <TCooper@shaw.ca> wrote in message news:kFMfe.1292616$Xk.459301@pd7tw3no...
> Thanks for the QUICK reply and link. The GroupPol item referenced by David seams to be the issue
> since it is blank on the problem PC and should contain Administrators & Remote Desktop Users
> groups. I will have to go onsite to add the proper groups and test -- will let you know later.
>
> How/what search did you use to pinpoint this so quickly?
>
> Thanks again
> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
> news:eOtG8rKVFHA.1044@TK2MSFTNGP10.phx.gbl...
>> See this from David Jones...
>>
>> http://groups-beta.google.com/group/microsoft.public.wi...:*.work_remotely+author:Sooner+author:Al&_done=%2Fgroup%2Fmicrosoft.public.windowsxp.work_remotely%2Fbrowse_frm%2Fthread%2F8535109d6a1a3288%2Fd5b334a17eb15cca%3Fq%3Dinteractively+group:*.work_remotely+author:Sooner+author:Al%26rnum%3D1%26hl%3Den%26#doc_8fb19719baf0f845
>>
>> --
>>
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no rights...
>>
>>
>> "T.Cooper" <TCooper@shaw.ca> wrote in message news:t9Lfe.1293547$6l.299420@pd7tw2no...
>>>I just upgraded a Win2K to WinXPpro. I have enabled Remote desktop and
>>> added the local permitted users (which are also in the local administrators
>>> group). This PC is in a Peer-to-Peer network, so no servers (or server
>>> policies) are present. All of the accounts can directly logon to the PC OK,
>>> but everytime I try to remote desktop from another XP PC to this upgraded PC,
>>> I get the following message:
>>>
>>> "The local policy of this system does not permit you to logon interactively"
>>>
>>> It must have something to do with upgrading the PC from Win2k. I have tried
>>> to look through the Local Group Policy in MMC but just can't find that
>>> needle in the haystack. Any Ideas?
>>>
>>>
>>>
>>
>>
>
>
Anonymous
May 9, 2005 10:00:55 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I was able to get someone onsite to make the change in gpedit.msc and fixed
the problem. Thanks for the reference Al.

For those just reading this -- the resolution was:
1) Start/Run gpedit.msc
2) expand Computer Configuration
->Windows Settings
->Security Settings
->Local Policies
->User Rights Assignment
3) find "Allow logon through Terminal Services" (this was blank from Win2k
upg)
4) click "Add Users or Group"
5) add "Adminstrators and "Remote Desktop Users"
- Remeber to click "Object Types" and check off Groups
6) Click OK and OK then close Group Policy

and your DONE!


"T.Cooper" <TCooper@shaw.ca> wrote in message
news:kFMfe.1292616$Xk.459301@pd7tw3no...
> Thanks for the QUICK reply and link. The GroupPol item referenced by
> David seams to be the issue since it is blank on the problem PC and should
> contain Administrators & Remote Desktop Users groups. I will have to go
> onsite to add the proper groups and test -- will let you know later.
>
> How/what search did you use to pinpoint this so quickly?
>
> Thanks again
> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
> news:eOtG8rKVFHA.1044@TK2MSFTNGP10.phx.gbl...
>> See this from David Jones...
>>
>> http://groups-beta.google.com/group/microsoft.public.wi...:*.work_remotely+author:Sooner+author:Al&_done=%2Fgroup%2Fmicrosoft.public.windowsxp.work_remotely%2Fbrowse_frm%2Fthread%2F8535109d6a1a3288%2Fd5b334a17eb15cca%3Fq%3Dinteractively+group:*.work_remotely+author:Sooner+author:Al%26rnum%3D1%26hl%3Den%26#doc_8fb19719baf0f845
>>
>> --
>>
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual
>> benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights...
>>
>>
>> "T.Cooper" <TCooper@shaw.ca> wrote in message
>> news:t9Lfe.1293547$6l.299420@pd7tw2no...
>>>I just upgraded a Win2K to WinXPpro. I have enabled Remote desktop and
>>> added the local permitted users (which are also in the local
>>> administrators
>>> group). This PC is in a Peer-to-Peer network, so no servers (or server
>>> policies) are present. All of the accounts can directly logon to the PC
>>> OK,
>>> but everytime I try to remote desktop from another XP PC to this
>>> upgraded PC,
>>> I get the following message:
>>>
>>> "The local policy of this system does not permit you to logon
>>> interactively"
>>>
>>> It must have something to do with upgrading the PC from Win2k. I have
>>> tried
>>> to look through the Local Group Policy in MMC but just can't find that
>>> needle in the haystack. Any Ideas?
>>>
>>>
>>>
>>
>>
>
>
!