XP VPN connection changes to Dial-Up connection after wizard

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I seem to be having a problem creating a VPN connection from my laptop.
I suspect there is some sort of registry setting that isnt allowing me
to do this but I cant seem to find it. The laptop goes through the "New
Connection Wizard" just fine using the steps to create a VPN connection
but once the wizard is completed the connection turns into a Dial-Up
connection no longer a VPN.

Thanks
Jeremy
3 answers Last reply
More about connection dial connection wizard
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    If you look at the properties of the VPN dialer you will notice a check box
    for "Dial another connection first". Make sure there is no checkmark there.
    --
    Pavel


    "VPNless" <logsdonj@gmail.com> wrote in message
    news:1116187963.206292.290420@g14g2000cwa.googlegroups.com...
    >I seem to be having a problem creating a VPN connection from my laptop.
    > I suspect there is some sort of registry setting that isnt allowing me
    > to do this but I cant seem to find it. The laptop goes through the "New
    > Connection Wizard" just fine using the steps to create a VPN connection
    > but once the wizard is completed the connection turns into a Dial-Up
    > connection no longer a VPN.
    >
    > Thanks
    > Jeremy
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    The connection is not listed as VPN connection. It is listed as a
    "Dial-Up" connection so it does not have that option in the properties.
    I have deleted this connection and gone through the wizard several
    times. On the first screen I choose "Connect to the network at my
    workplace". On the second screen I choose "Virtual Private Network
    connection". I enter the company name. I then choose "Do not dial the
    initial connection". In the host name I enter vpn.xxxxx.com. I select
    "Do not use my smart card". Then "My use only". Finally Finish.

    Now the connection opens up to be connected to but its a "Dial-Up"
    connection, and it is trying to use the host (vpn.xxxx.com) name as the
    number to dial. I cant figure out why it goes all the way through the
    wizard than decides to change to Dial-Up.
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    This is not right. Something is wrong there but I can not help you with this
    since I do not know. Hope that someone reading this can help.

    --
    Pavel


    "VPNless" <logsdonj@gmail.com> wrote in message
    news:1116207843.742092.203200@g14g2000cwa.googlegroups.com...
    > The connection is not listed as VPN connection. It is listed as a
    > "Dial-Up" connection so it does not have that option in the properties.
    > I have deleted this connection and gone through the wizard several
    > times. On the first screen I choose "Connect to the network at my
    > workplace". On the second screen I choose "Virtual Private Network
    > connection". I enter the company name. I then choose "Do not dial the
    > initial connection". In the host name I enter vpn.xxxxx.com. I select
    > "Do not use my smart card". Then "My use only". Finally Finish.
    >
    > Now the connection opens up to be connected to but its a "Dial-Up"
    > connection, and it is trying to use the host (vpn.xxxx.com) name as the
    > number to dial. I cant figure out why it goes all the way through the
    > wizard than decides to change to Dial-Up.
    >
Ask a new question

Read More

Connection vpn Dial Up Connection Windows XP