Alt+Tab stopped working remotely, but settings are correct

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I've been using Remote Desktop for a couple months, and it works
great. Just yesterday, though, I noticed that when I press Alt+Tab,
it is no longer sent to the remote computer but is instead handled by
the local computer.

The local computer is Win2K, remote is WinXP Pro SP2. When I
right-click the .rdp icon and choose Edit, the "Local Settings" tab
says to apply combintions to the remote computer. But they are being
applied locally.

What's going on?

Thanks,

Barry
5 answers Last reply
More about stopped working remotely settings correct
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    "Barry Jaspan" <barry@mit.edu> wrote in message
    news:u1x7wwxqa.fsf@mit.edu...
    >
    > I've been using Remote Desktop for a couple months, and it
    > works
    > great. Just yesterday, though, I noticed that when I press
    > Alt+Tab,
    > it is no longer sent to the remote computer but is instead
    > handled by
    > the local computer.
    >
    > The local computer is Win2K, remote is WinXP Pro SP2. When I
    > right-click the .rdp icon and choose Edit, the "Local Settings"
    > tab
    > says to apply combintions to the remote computer. But they are
    > being
    > applied locally.
    >
    > What's going on?
    >
    > Thanks,
    >
    > Barry
    >

    You might want to try Alt + Page Up. Some keyboard combinations
    are reserved to only work on the local computer. Take a look here
    for the alternatives that are used on the remote machine:

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_qsva.asp

    Nepatsfan
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On 24 May 2005 09:38:05 -0400, Barry Jaspan <barry@mit.edu> wrote:

    >
    >I've been using Remote Desktop for a couple months, and it works
    >great. Just yesterday, though, I noticed that when I press Alt+Tab,
    >it is no longer sent to the remote computer but is instead handled by
    >the local computer.
    >
    >The local computer is Win2K, remote is WinXP Pro SP2. When I
    >right-click the .rdp icon and choose Edit, the "Local Settings" tab
    >says to apply combintions to the remote computer. But they are being
    >applied locally.
    >
    >What's going on?
    >
    >Thanks,
    >
    >Barry
    Before you make the connection in RDC
    Click the Options button and look at the Local Resources Tab
    , _
    , | \ MKA: Steve Urbach
    , | )erek No JUNK in my email please
    , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    > >The local computer is Win2K, remote is WinXP Pro SP2. When I
    > >right-click the .rdp icon and choose Edit, the "Local Settings" tab
    > >says to apply combintions to the remote computer. But they are being
    > >applied locally.
    > >
    > Before you make the connection in RDC
    > Click the Options button and look at the Local Resources Tab

    As I said in my original message, I've already done that, and they are
    correct but not working.

    Thanks,

    Barry
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Rebooting the Win2K box solved the problem. Now that I think about,
    StickyKeys was enabled and active on the Win2K box, and that was
    probably the problem.

    Barry
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On 24 May 2005 13:06:50 -0400, Barry Jaspan <barry@mit.edu> wrote:

    >
    >Rebooting the Win2K box solved the problem. Now that I think about,
    >StickyKeys was enabled and active on the Win2K box, and that was
    >probably the problem.
    >
    >Barry
    It works now, is what counts.

    , _
    , | \ MKA: Steve Urbach
    , | )erek No JUNK in my email please
    , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
Ask a new question

Read More

Remote Desktop Computers Microsoft Windows XP