can not reote desktop into wondows xp machine.

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Error: The client could not connect to the remote computer. Remote
connections might not be enabled or the computer might be too busy to accept
new connections. It is also possible that network problems are preventing
your connection. Please try your connection again later. If the problem
continues to occur, contact your administrator.

I have check the machione and it is set up for remote. The machine has been
working fine for many months. I recently installed a brook trout fax modem
and the problem happened after the installation. I tried rolling back the
system but seem to still have the problem.

Any suggestions?
1 answer Last reply
More about reote desktop wondows machine
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I had this problem.
    Have you gone into adminastrative tools, then clicked on local security
    policy.
    Then go to user rights assighnment and then go into allow logon through
    terminal services and add users from there.
    Hope this helps.
    Thanks
    Anthony

    "InterMLS" wrote:

    > Error: The client could not connect to the remote computer. Remote
    > connections might not be enabled or the computer might be too busy to accept
    > new connections. It is also possible that network problems are preventing
    > your connection. Please try your connection again later. If the problem
    > continues to occur, contact your administrator.
    >
    > I have check the machione and it is set up for remote. The machine has been
    > working fine for many months. I recently installed a brook trout fax modem
    > and the problem happened after the installation. I tried rolling back the
    > system but seem to still have the problem.
    >
    > Any suggestions?
Ask a new question

Read More

Windows XP Connection Desktops Computers