Sign in with
Sign up | Sign in
Your question

Remote Desktop login fails unless logged in locally

Last response: in Windows XP
Share
Anonymous
June 15, 2005 2:34:13 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Situation:

Remote desktop enabled on an XP SP2 machine. If a local user is not
logged in Remote Desktop connections fail. When Remote Desktop tries to
log on, the host machine shows they are trying ("1 program running"
under their username at the login screen), but then the connection drops
and kicks them out. No error messages.

However, if they log on to the host computer first, then try RD'ing to
it, it works. Firewall enabled, but exception allowed for RD.

Any thoughts?
It was working before without someone being logged in and the only
change they can think of is the installation/removal of MS's Antispyware.

Steve
Anonymous
July 17, 2005 2:17:03 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I also have this problem ... after the target machine has been
rebooted I cannot RD into is unless someone logs into it locally
first, then they can either stay logged in or logout and RD will work
OK ... any solutions?

"Steve Jones" <jones948@hotmail.com> wrote in message
news:jones948-741782.10341315062005@charm.magnus.acs.ohio-state.edu...
> Situation:
>
> Remote desktop enabled on an XP SP2 machine. If a local user is not
> logged in Remote Desktop connections fail. When Remote Desktop tries
> to
> log on, the host machine shows they are trying ("1 program running"
> under their username at the login screen), but then the connection
> drops
> and kicks them out. No error messages.
>
> However, if they log on to the host computer first, then try RD'ing
> to
> it, it works. Firewall enabled, but exception allowed for RD.
>
> Any thoughts?
> It was working before without someone being logged in and the only
> change they can think of is the installation/removal of MS's
> Antispyware.
>
> Steve
Anonymous
July 17, 2005 6:56:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Markeau <please_reply@news.group> wrote:

> I also have this problem ... after the target machine has been
> rebooted I cannot RD into is unless someone logs into it locally
> first, then they can either stay logged in or logout and RD will work
> OK ... any solutions?

On the remote PC you are trying to connect to by Remote Desktop, you need to
update the drivers for its video card.

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
Related resources
Anonymous
August 16, 2005 12:48:45 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

The target pc was wireless. Fixed this problem by deleting the
wireless card's applet and then use xp's native wireless zero config
utility.

"Markeau" <please_reply@news.group> wrote in message
news:o o19B4niFHA.2156@TK2MSFTNGP14.phx.gbl...
>I also have this problem ... after the target machine has been
>rebooted I cannot RD into is unless someone logs into it locally
>first, then they can either stay logged in or logout and RD will work
>OK ... any solutions?
>
> "Steve Jones" <jones948@hotmail.com> wrote in message
> news:jones948-741782.10341315062005@charm.magnus.acs.ohio-state.edu...
>> Situation:
>>
>> Remote desktop enabled on an XP SP2 machine. If a local user is not
>> logged in Remote Desktop connections fail. When Remote Desktop
>> tries to
>> log on, the host machine shows they are trying ("1 program running"
>> under their username at the login screen), but then the connection
>> drops
>> and kicks them out. No error messages.
>>
>> However, if they log on to the host computer first, then try RD'ing
>> to
>> it, it works. Firewall enabled, but exception allowed for RD.
>>
>> Any thoughts?
>> It was working before without someone being logged in and the only
>> change they can think of is the installation/removal of MS's
>> Antispyware.
>>
>> Steve
>
May 21, 2013 6:09:49 AM

I am having the same issue with Windows 7. did anyone find a solution to this. I have my computer set to WOL and I don't want to require someone to locally log in to allow me to remote in. That just sounds stupid. This did work before. Maybe a windows update screwed this up. Does anyone know?
!