Remote Desktop connection get disconnected after i minimiz..

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

hi all,
i recenlty moved over to windows XP and started using Remote desktop(RD) ,
unlike before when i was using Terminal services with windows2000.

After this move, every single time i access the same servers over RD, and
minimize the RD windows on my machine to work on some othe stuff, and go back
to this window after like 10-15 minutes, the session is disconnected. this
happens on all the machine in our office which is running windows XP pro
connecting to remote servers. Is there some kind of defult configuration
which causes this behaviour??
Please help, this has been really painful specially when i am working on
remote machines in Nigeria and i minimized the window to work on some other
stuff and then i go back to the RD window to this machine and i seek it
disconnected.
I make sure that this is not caused by the session time out property on the
servers. this has to be either pffice firewall ( which i have no knowlege
about, but then why only Xp machine , why not 2000) or some setting on my
local machine. Please somebody shed some light on this.

thanks
Sameer
9 answers Last reply
More about remote desktop connection disconnected minimiz
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Robin, thanks for your answer but on the remote server there is no
    screensaved at all. I am having this problem for a long time, just can not
    find the answer.

    thanks.
    Sameer Muzammil

    "sameer" wrote:

    > hi all,
    > i recenlty moved over to windows XP and started using Remote desktop(RD) ,
    > unlike before when i was using Terminal services with windows2000.
    >
    > After this move, every single time i access the same servers over RD, and
    > minimize the RD windows on my machine to work on some othe stuff, and go back
    > to this window after like 10-15 minutes, the session is disconnected. this
    > happens on all the machine in our office which is running windows XP pro
    > connecting to remote servers. Is there some kind of defult configuration
    > which causes this behaviour??
    > Please help, this has been really painful specially when i am working on
    > remote machines in Nigeria and i minimized the window to work on some other
    > stuff and then i go back to the RD window to this machine and i seek it
    > disconnected.
    > I make sure that this is not caused by the session time out property on the
    > servers. this has to be either pffice firewall ( which i have no knowlege
    > about, but then why only Xp machine , why not 2000) or some setting on my
    > local machine. Please somebody shed some light on this.
    >
    > thanks
    > Sameer
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    sameer <sameer@discussions.microsoft.com> wrote:

    > After this move, every single time i access the same servers over RD,
    > and minimize the RD windows on my machine to work on some othe stuff,
    > and go back to this window after like 10-15 minutes, the session is
    > disconnected. this happens on all the machine in our office which is
    > running windows XP pro connecting to remote servers. Is there some
    > kind of defult configuration which causes this behaviour??

    This can be determined by the Screensaver timeout on the remote servers.

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    sameer <sameer@discussions.microsoft.com> wrote:

    > Robin, thanks for your answer but on the remote server there is no
    > screensaved at all.

    OK - what about the control panel Power Options? Is there a timeout set for
    "Turn off monitor"?

    --
    Robin Walker [MVP Networking]
    rdhw@cam.ac.uk
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    It was set initially to 20 minutes but then i set it to "never" and it is
    still the same behavior. Any more suggestions would be really appreciated, i
    ran out of all my ideas.

    thanks

    "Robin Walker [MVP]" wrote:

    > sameer <sameer@discussions.microsoft.com> wrote:
    >
    > > Robin, thanks for your answer but on the remote server there is no
    > > screensaved at all.
    >
    > OK - what about the control panel Power Options? Is there a timeout set for
    > "Turn off monitor"?
    >
    > --
    > Robin Walker [MVP Networking]
    > rdhw@cam.ac.uk
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Tue, 21 Jun 2005 11:03:39 +0100, "Robin Walker [MVP]"
    <rdhw@cam.ac.uk> wrote:

    >sameer <sameer@discussions.microsoft.com> wrote:
    >
    >> Robin, thanks for your answer but on the remote server there is no
    >> screensaved at all.
    >
    >OK - what about the control panel Power Options? Is there a timeout set for
    >"Turn off monitor"?
    Also check your NIC (not all drivers have this) and DISABLE powersave
    features (only on advanced properties of the NIC, *Not* in the "power
    options' where you would *expect* it to be :/

    , _
    , | \ MKA: Steve Urbach
    , | )erek No JUNK in my email please
    , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Steve,
    please tell me if this is what you suggested. I went to Device manager,
    selected the network card, rt click , went in properties. I checked out all
    the options inluding the Advanced there but could not find any thing at all
    in there that has to do with power saving. Please let me know if you have any
    more suggestions.

    thanks

    "Steve Urbach" wrote:

    > On Tue, 21 Jun 2005 11:03:39 +0100, "Robin Walker [MVP]"
    > <rdhw@cam.ac.uk> wrote:
    >
    > >sameer <sameer@discussions.microsoft.com> wrote:
    > >
    > >> Robin, thanks for your answer but on the remote server there is no
    > >> screensaved at all.
    > >
    > >OK - what about the control panel Power Options? Is there a timeout set for
    > >"Turn off monitor"?
    > Also check your NIC (not all drivers have this) and DISABLE powersave
    > features (only on advanced properties of the NIC, *Not* in the "power
    > options' where you would *expect* it to be :/
    >
    > , _
    > , | \ MKA: Steve Urbach
    > , | )erek No JUNK in my email please
    > , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    > , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
    >
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Tue, 21 Jun 2005 10:18:02 -0700, sameer
    <sameer@discussions.microsoft.com> wrote:

    >Steve,
    >please tell me if this is what you suggested. I went to Device manager,
    >selected the network card, rt click , went in properties. I checked out all
    >the options inluding the Advanced there but could not find any thing at all
    >in there that has to do with power saving. Please let me know if you have any
    >more suggestions.
    >
    >thanks
    >
    Not all cards have this 'feature'/option.
    You checked. It is not there. Nothing to do but look elswhere for
    possible causes of your problem :/

    BTW could your ISP/connection provider have a timeout for the DHCP
    supplied address?


    , _
    , | \ MKA: Steve Urbach
    , | )erek No JUNK in my email please
    , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    never knew that if that could effect it, i will look into it and get back to
    you. thanks for you suggestion.

    "Steve Urbach" wrote:

    > On Tue, 21 Jun 2005 10:18:02 -0700, sameer
    > <sameer@discussions.microsoft.com> wrote:
    >
    > >Steve,
    > >please tell me if this is what you suggested. I went to Device manager,
    > >selected the network card, rt click , went in properties. I checked out all
    > >the options inluding the Advanced there but could not find any thing at all
    > >in there that has to do with power saving. Please let me know if you have any
    > >more suggestions.
    > >
    > >thanks
    > >
    > Not all cards have this 'feature'/option.
    > You checked. It is not there. Nothing to do but look elswhere for
    > possible causes of your problem :/
    >
    > BTW could your ISP/connection provider have a timeout for the DHCP
    > supplied address?
    >
    >
    > , _
    > , | \ MKA: Steve Urbach
    > , | )erek No JUNK in my email please
    > , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    > , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
    >
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    On Tue, 21 Jun 2005 11:35:02 -0700, sameer
    <sameer@discussions.microsoft.com> wrote:

    >never knew that if that could effect it, i will look into it and get back to
    >you. thanks for you suggestion.
    Anything in the connection path affects it! :)
    Bad power (may only affect the item with the weak power supply).
    I use a UPS on ALL my network components (hubs/switches, router,
    modems + featured telephone).
    , _
    , | \ MKA: Steve Urbach
    , | )erek No JUNK in my email please
    , ____|_/ragonsclaw dragonsclawJUNK@JUNKmindspring.com
    , / / / Running United Devices "Cure For Cancer" Project 24/7 Have you helped? http://www.grid.org
Ask a new question

Read More

Remote Desktop Connection Windows XP