Sign in with
Sign up | Sign in
Your question

AOL and Logon using dial-up networking

Last response: in Windows XP
Share
Anonymous
June 29, 2005 1:49:27 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi,

I don't know much about AOL, but I know they're /different/

I've set up a XP PC to connect to the LAN (NT4 domain) over a PPTP VPN. No
problems if I connect after I've connected to AOL, just connect and most
stuff works. However to get the full benefits of working remotely, I want to
logon using dial-up networking.

How do I do this if there's no dial-up connectoid to use to get me onto the
Internet first?

I would be grateful for any help. I'm not able to switch ISPs from AOL. I've
been told I can get a router and connect to AOL permanently, is this the
case, and would this be the best option?

Thanks in advance,
SW
Anonymous
June 30, 2005 2:52:07 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"S W" <dontspam@no-spam.invalid> wrote in message
news:o $pKELCfFHA.2424@TK2MSFTNGP09.phx.gbl...
> Hi,
>
> I don't know much about AOL, but I know they're /different/
>
> I've set up a XP PC to connect to the LAN (NT4 domain) over a PPTP VPN. No
> problems if I connect after I've connected to AOL, just connect and most
> stuff works. However to get the full benefits of working remotely, I want
> to logon using dial-up networking.
>
> How do I do this if there's no dial-up connectoid to use to get me onto
> the Internet first?
>
> I would be grateful for any help. I'm not able to switch ISPs from AOL.
> I've been told I can get a router and connect to AOL permanently, is this
> the case, and would this be the best option?
>
> Thanks in advance,
> SW

I've just rung AOL tech support and been told that VPN is not possible using
AOL, even when connected with a router!
I would accept this incredible piece of info as being typical of AOL but I
know someone who does just that anyway. I guess he meant really that they
(aol tech support) wouldn't support it.
Or he just didn't know...
!