Sign in with
Sign up | Sign in
Your question

Windows XP Sp2 - Unable to logon intecactively Remote deks..

Last response: in Windows XP
Share
Anonymous
July 3, 2005 9:26:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I recently upgraded my Windows 2000 Pro machine at home to Windows XP Pro
with SP2. I've used remote desktop at work and decided to enable it on my
upgraded system. Thought it would be nice to access all the applications on
it from my laptop.

I enabled remote desktop and then tried to connect. I received the logon
screen but when I entered the credentials I received an error that the local
policy does not permit me to logon interactively. I've tried my own account
( in the administrators' group ) and the administrator account. I then tried
creating a new account with the same results. I put the accounts in the
remote desktop users group also even though I shouldn't have to.

I don't see any explicit denies in any policies. I can log on to the XP
machine locally with all of the accounts I've tested.

I do not use the Windows firewall, I use the personal firewall piece of
Trend Micro's antivirus product. I don't think this is the issue since I get
the logon screen and the error points to policy. The security event viewer
shows the same error related to interactive logon.

Any suggestions would be appreciated.
Anonymous
July 3, 2005 1:07:04 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Mike C wrote:
> I recently upgraded my Windows 2000 Pro machine at home to Windows XP
> Pro with SP2. I've used remote desktop at work and decided to enable
> it on my upgraded system. Thought it would be nice to access all the
> applications on it from my laptop.
>
> I enabled remote desktop and then tried to connect. I received the
> logon screen but when I entered the credentials I received an error
> that the local policy does not permit me to logon interactively.
> I've tried my own account ( in the administrators' group ) and the
> administrator account. I then tried creating a new account with the
> same results. I put the accounts in the remote desktop users group
> also even though I shouldn't have to.
>
> I don't see any explicit denies in any policies. I can log on to the
> XP machine locally with all of the accounts I've tested.
>
> I do not use the Windows firewall, I use the personal firewall piece
> of Trend Micro's antivirus product. I don't think this is the issue
> since I get the logon screen and the error points to policy. The
> security event viewer shows the same error related to interactive
> logon.
>
> Any suggestions would be appreciated.

Start --> Run
gpedit.msc
Check:

Computer Configuration->Windows Settings->Local Policies->User Rights
Assignment->
- Access this computer from the network (Your group should be listed.)
- Deny logon locally (Your user/group should NOT be listed.)
- Deny logon through Terminal Services (Your user/group should NOT be
listed.)
- Log on Locally (Your group should be listed.)

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html
Anonymous
July 3, 2005 6:00:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks for the response.

I had already looked at Policies; however, these are the current settings:

- Access this computer from the network (Your group should be listed.)

Administrators, ASPNET, Backup operators, everyone, power users, users

- Deny logon locally (Your user/group should NOT be listed.)

no entries

- Deny logon through Terminal Services (Your user/group should NOT be
listed.)

No entries

- Log on Locally (Your group should be listed.)

Administrators, backup operators, guest, power users, users

I originally had two entries in the deny logon locally policy and removed
them. The entries were ASPNET and support_388945a0. Both laptop and desktop
are in the same workgroup. My ID is in the administrators group.

I welcome any other suggestions.

Mike

"Shenan Stanley" wrote:

> Mike C wrote:
> > I recently upgraded my Windows 2000 Pro machine at home to Windows XP
> > Pro with SP2. I've used remote desktop at work and decided to enable
> > it on my upgraded system. Thought it would be nice to access all the
> > applications on it from my laptop.
> >
> > I enabled remote desktop and then tried to connect. I received the
> > logon screen but when I entered the credentials I received an error
> > that the local policy does not permit me to logon interactively.
> > I've tried my own account ( in the administrators' group ) and the
> > administrator account. I then tried creating a new account with the
> > same results. I put the accounts in the remote desktop users group
> > also even though I shouldn't have to.
> >
> > I don't see any explicit denies in any policies. I can log on to the
> > XP machine locally with all of the accounts I've tested.
> >
> > I do not use the Windows firewall, I use the personal firewall piece
> > of Trend Micro's antivirus product. I don't think this is the issue
> > since I get the logon screen and the error points to policy. The
> > security event viewer shows the same error related to interactive
> > logon.
> >
> > Any suggestions would be appreciated.
>
> Start --> Run
> gpedit.msc
> Check:
>
> Computer Configuration->Windows Settings->Local Policies->User Rights
> Assignment->
> - Access this computer from the network (Your group should be listed.)
> - Deny logon locally (Your user/group should NOT be listed.)
> - Deny logon through Terminal Services (Your user/group should NOT be
> listed.)
> - Log on Locally (Your group should be listed.)
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>
>
>
Related resources
July 4, 2005 9:15:17 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Mike C" <MikeC@discussions.microsoft.com> wrote in message
news:6CAEBDD5-EB59-44C3-B09D-9033E9B35875@microsoft.com...
> Thanks for the response.
>
> I had already looked at Policies; however, these are the current settings:
>
> - Access this computer from the network (Your group should be listed.)
>
> Administrators, ASPNET, Backup operators, everyone, power users, users
>
> - Deny logon locally (Your user/group should NOT be listed.)
>
> no entries
>
> - Deny logon through Terminal Services (Your user/group should NOT be
> listed.)
>
> No entries
>
> - Log on Locally (Your group should be listed.)
>
> Administrators, backup operators, guest, power users, users
>
> I originally had two entries in the deny logon locally policy and removed
> them. The entries were ASPNET and support_388945a0. Both laptop and
> desktop
> are in the same workgroup. My ID is in the administrators group.
>
> I welcome any other suggestions.
>
> Mike

The user ID on the host computer can not have a blank password.
If it does, the connection will not be permitted.

John
Anonymous
July 4, 2005 9:15:18 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Thanks John.

None of the accounts have blank passwords.


"John" wrote:

>
> "Mike C" <MikeC@discussions.microsoft.com> wrote in message
> news:6CAEBDD5-EB59-44C3-B09D-9033E9B35875@microsoft.com...
> > Thanks for the response.
> >
> > I had already looked at Policies; however, these are the current settings:
> >
> > - Access this computer from the network (Your group should be listed.)
> >
> > Administrators, ASPNET, Backup operators, everyone, power users, users
> >
> > - Deny logon locally (Your user/group should NOT be listed.)
> >
> > no entries
> >
> > - Deny logon through Terminal Services (Your user/group should NOT be
> > listed.)
> >
> > No entries
> >
> > - Log on Locally (Your group should be listed.)
> >
> > Administrators, backup operators, guest, power users, users
> >
> > I originally had two entries in the deny logon locally policy and removed
> > them. The entries were ASPNET and support_388945a0. Both laptop and
> > desktop
> > are in the same workgroup. My ID is in the administrators group.
> >
> > I welcome any other suggestions.
> >
> > Mike
>
> The user ID on the host computer can not have a blank password.
> If it does, the connection will not be permitted.
>
> John
>
>
>
Anonymous
July 8, 2005 10:17:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Well, I was able to get it to work.

Under user rights assignments, I found 'Allow logon through terminal
services' . Nothing was in it, so I added my user name. Remote desktop now
works. Must be a holdover right due to the upgrade from Windows 2000?

Mike

"Mike C" wrote:

> I recently upgraded my Windows 2000 Pro machine at home to Windows XP Pro
> with SP2. I've used remote desktop at work and decided to enable it on my
> upgraded system. Thought it would be nice to access all the applications on
> it from my laptop.
>
> I enabled remote desktop and then tried to connect. I received the logon
> screen but when I entered the credentials I received an error that the local
> policy does not permit me to logon interactively. I've tried my own account
> ( in the administrators' group ) and the administrator account. I then tried
> creating a new account with the same results. I put the accounts in the
> remote desktop users group also even though I shouldn't have to.
>
> I don't see any explicit denies in any policies. I can log on to the XP
> machine locally with all of the accounts I've tested.
>
> I do not use the Windows firewall, I use the personal firewall piece of
> Trend Micro's antivirus product. I don't think this is the issue since I get
> the logon screen and the error points to policy. The security event viewer
> shows the same error related to interactive logon.
>
> Any suggestions would be appreciated.
Anonymous
July 10, 2005 8:21:51 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Correct... Upgrades from Windows 2000 generally have this problem...
:( 
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com
http://www.networkblog.net (My Networking Blog)
http://www.remotenetworktechnology.com (Support Site)

On Fri, 8 Jul 2005 18:17:02 -0700, Mike C
<MikeC@discussions.microsoft.com> wrote:

>Well, I was able to get it to work.
>
>Under user rights assignments, I found 'Allow logon through terminal
>services' . Nothing was in it, so I added my user name. Remote desktop now
>works. Must be a holdover right due to the upgrade from Windows 2000?
>
>Mike
>
>"Mike C" wrote:
>
>> I recently upgraded my Windows 2000 Pro machine at home to Windows XP Pro
>> with SP2. I've used remote desktop at work and decided to enable it on my
>> upgraded system. Thought it would be nice to access all the applications on
>> it from my laptop.
>>
>> I enabled remote desktop and then tried to connect. I received the logon
>> screen but when I entered the credentials I received an error that the local
>> policy does not permit me to logon interactively. I've tried my own account
>> ( in the administrators' group ) and the administrator account. I then tried
>> creating a new account with the same results. I put the accounts in the
>> remote desktop users group also even though I shouldn't have to.
>>
>> I don't see any explicit denies in any policies. I can log on to the XP
>> machine locally with all of the accounts I've tested.
>>
>> I do not use the Windows firewall, I use the personal firewall piece of
>> Trend Micro's antivirus product. I don't think this is the issue since I get
>> the logon screen and the error points to policy. The security event viewer
>> shows the same error related to interactive logon.
>>
>> Any suggestions would be appreciated.
Anonymous
July 15, 2005 8:29:01 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have been searching for the answer to this problem for months. Nothing in
KB that I could find. Glad you solved your problem and helped me solve mine.
:) 

Jim Mathis

"Jeffrey Randow (MVP)" wrote:

> Correct... Upgrades from Windows 2000 generally have this problem...
> :( 
> ---
> Jeffrey Randow (Windows Networking MVP)
> jeffreyr-support@remotenetworktechnology.com
> http://www.networkblog.net (My Networking Blog)
> http://www.remotenetworktechnology.com (Support Site)
>
> On Fri, 8 Jul 2005 18:17:02 -0700, Mike C
> <MikeC@discussions.microsoft.com> wrote:
>
> >Well, I was able to get it to work.
> >
> >Under user rights assignments, I found 'Allow logon through terminal
> >services' . Nothing was in it, so I added my user name. Remote desktop now
> >works. Must be a holdover right due to the upgrade from Windows 2000?
> >
> >Mike
> >
> >"Mike C" wrote:
> >
> >> I recently upgraded my Windows 2000 Pro machine at home to Windows XP Pro
> >> with SP2. I've used remote desktop at work and decided to enable it on my
> >> upgraded system. Thought it would be nice to access all the applications on
> >> it from my laptop.
> >>
> >> I enabled remote desktop and then tried to connect. I received the logon
> >> screen but when I entered the credentials I received an error that the local
> >> policy does not permit me to logon interactively. I've tried my own account
> >> ( in the administrators' group ) and the administrator account. I then tried
> >> creating a new account with the same results. I put the accounts in the
> >> remote desktop users group also even though I shouldn't have to.
> >>
> >> I don't see any explicit denies in any policies. I can log on to the XP
> >> machine locally with all of the accounts I've tested.
> >>
> >> I do not use the Windows firewall, I use the personal firewall piece of
> >> Trend Micro's antivirus product. I don't think this is the issue since I get
> >> the logon screen and the error points to policy. The security event viewer
> >> shows the same error related to interactive logon.
> >>
> >> Any suggestions would be appreciated.
>
>
!