Outbound Remote Desktop Connection on Linksys Router

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi, I am having a lot of trouble setting up a remote desktop connection to my
workplace through my Linksys BEFSX41 router at home. I know it is the router
causing the problem because when I physically bypass it, I can connect to my
workplace no problem with Remote Desktop Connection. Linksys doesn't seem to
be able to help me, they keep talking about VPN tunnels. I don't think that
this software uses VPN. I have tried disabling the built-in firewall, port
triggering port 3389 (don't really know what that does), creating a static ip
on my end and port forwarding port 3389 to that computer, and even a DMZ
doesn't work! Ultimately I would like to be able to use Remote Desktop
Connection on all my computers at home to connect to work, so I think that
port forwarding is not the right choice anyways. I don't see why the
client-side router should have to do port forwarding, I thought only the
host-side router should be port forwarding. Any help would be extremely
appreciated as this is becoming very frustrating.
3 answers Last reply
More about outbound remote desktop connection linksys router
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Reply to message from "Digerati" <Digerati@discussions.microsoft.com> (Tue, 12 Jul 2005
    16:45:03) about "Outbound Remote Desktop Connection on Linksys Router":

    > Hi, I am having a lot of trouble setting up a remote desktop connection to my workplace
    > through my Linksys BEFSX41 router at home. I know it is the router causing the problem
    > because when I physically bypass it, I can connect to my workplace no problem with
    > Remote Desktop Connection. Linksys doesn't seem to be able to help me, they keep
    > talking about VPN tunnels. I don't think that this software uses VPN. I have tried
    > disabling the built-in firewall, port triggering port 3389 (don't really know what that
    > does), creating a static ip on my end and port forwarding port 3389 to that computer,
    > and even a DMZ doesn't work! Ultimately I would like to be able to use Remote Desktop
    > Connection on all my computers at home to connect to work, so I think that port
    > forwarding is not the right choice anyways. I don't see why the client-side router
    > should have to do port forwarding, I thought only the host-side router should be port
    > forwarding. Any help would be extremely appreciated as this is becoming very
    > frustrating.

    Have you tried a power off/on of your home router? Are you running the latest firmware in
    the router? Have you tried reflashing the router firmware?

    ------
    Al Jarvi (MS-MVP Windows Networking)

    === Posted with Qusnetsoft NewsReader 3.3 for the PocketPC
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Rebooting the router did nothing, but installing the lastest firmware solved
    my problem. Thanks a lot!

    Justin

    "Sooner Al" wrote:

    > Reply to message from "Digerati" <Digerati@discussions.microsoft.com> (Tue, 12 Jul 2005
    > 16:45:03) about "Outbound Remote Desktop Connection on Linksys Router":
    >
    > > Hi, I am having a lot of trouble setting up a remote desktop connection to my workplace
    > > through my Linksys BEFSX41 router at home. I know it is the router causing the problem
    > > because when I physically bypass it, I can connect to my workplace no problem with
    > > Remote Desktop Connection. Linksys doesn't seem to be able to help me, they keep
    > > talking about VPN tunnels. I don't think that this software uses VPN. I have tried
    > > disabling the built-in firewall, port triggering port 3389 (don't really know what that
    > > does), creating a static ip on my end and port forwarding port 3389 to that computer,
    > > and even a DMZ doesn't work! Ultimately I would like to be able to use Remote Desktop
    > > Connection on all my computers at home to connect to work, so I think that port
    > > forwarding is not the right choice anyways. I don't see why the client-side router
    > > should have to do port forwarding, I thought only the host-side router should be port
    > > forwarding. Any help would be extremely appreciated as this is becoming very
    > > frustrating.
    >
    > Have you tried a power off/on of your home router? Are you running the latest firmware in
    > the router? Have you tried reflashing the router firmware?
    >
    > ------
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > === Posted with Qusnetsoft NewsReader 3.3 for the PocketPC
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Good... Glad its working for you...

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...


    "Digerati" <Digerati@discussions.microsoft.com> wrote in message
    news:E56E76D5-AF79-46BB-B5D0-A509E68E6107@microsoft.com...
    > Rebooting the router did nothing, but installing the lastest firmware
    > solved
    > my problem. Thanks a lot!
    >
    > Justin
    >
    > "Sooner Al" wrote:
    >
    >> Reply to message from "Digerati" <Digerati@discussions.microsoft.com>
    >> (Tue, 12 Jul 2005
    >> 16:45:03) about "Outbound Remote Desktop Connection on Linksys Router":
    >>
    >> > Hi, I am having a lot of trouble setting up a remote desktop
    >> connection to my workplace
    >> > through my Linksys BEFSX41 router at home. I know it is the router
    >> causing the problem
    >> > because when I physically bypass it, I can connect to my workplace no
    >> problem with
    >> > Remote Desktop Connection. Linksys doesn't seem to be able to help me,
    >> they keep
    >> > talking about VPN tunnels. I don't think that this software uses VPN.
    >> I have tried
    >> > disabling the built-in firewall, port triggering port 3389 (don't
    >> really know what that
    >> > does), creating a static ip on my end and port forwarding port 3389 to
    >> that computer,
    >> > and even a DMZ doesn't work! Ultimately I would like to be able to use
    >> Remote Desktop
    >> > Connection on all my computers at home to connect to work, so I think
    >> that port
    >> > forwarding is not the right choice anyways. I don't see why the
    >> client-side router
    >> > should have to do port forwarding, I thought only the host-side router
    >> should be port
    >> > forwarding. Any help would be extremely appreciated as this is
    >> becoming very
    >> > frustrating.
    >>
    >> Have you tried a power off/on of your home router? Are you running the
    >> latest firmware in
    >> the router? Have you tried reflashing the router firmware?
    >>
    >> ------
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> === Posted with Qusnetsoft NewsReader 3.3 for the PocketPC
    >>
Ask a new question

Read More

Remote Desktop Routers Connection Linksys Windows XP