SP2 and wireless

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Desktops
Main Computer
XP home with SP2 with cable modem and wireless network card
Second Computer
XP Pro with SP2 with wireless network card

Problem
Although the network is working fine I can not get the XP Pro computer to
connect to the internet via the wireless card.

Turned on and off all the firewalls and can not get it to work. Can see the
second computer sending packets to main computer and can see the packets
arriving on the main computer but it does not responsed to this data.

Times out cannot connect......

Was working fine before SP2, after much playing around finally got it
working with SP2 then updated anti virus and again stoped working.

Have all the settings turned off and can not get to connect.

SP2 keeps telling me to turn on every thing but it does not work.

Both with Belkin wireless network cards, newtork printer and file sharing is
all working. Just the internet connection from the second machine is not
working.

Any ideas?

Regards

Murray
2 answers Last reply
More about wireless
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I'm not sure if this is relevent to your problem, but some services are
    turned off by SP2.
    See microsoft knowledge base article 871122 :-
    http://support.microsoft.com/default.aspx?scid=kb;en-us;871122

    Otherwise:-
    Are the security levels the same on the network and the PC, and are the keys
    the same on both?


    "ninjazx10r" <ninjazx10r@discussions.microsoft.com> wrote in message
    news:9EBDE301-164E-4A12-9464-E32F08F79622@microsoft.com...
    > Desktops
    > Main Computer
    > XP home with SP2 with cable modem and wireless network card
    > Second Computer
    > XP Pro with SP2 with wireless network card
    >
    > Problem
    > Although the network is working fine I can not get the XP Pro computer to
    > connect to the internet via the wireless card.
    >
    > Turned on and off all the firewalls and can not get it to work. Can see
    > the
    > second computer sending packets to main computer and can see the packets
    > arriving on the main computer but it does not responsed to this data.
    >
    > Times out cannot connect......
    >
    > Was working fine before SP2, after much playing around finally got it
    > working with SP2 then updated anti virus and again stoped working.
    >
    > Have all the settings turned off and can not get to connect.
    >
    > SP2 keeps telling me to turn on every thing but it does not work.
    >
    > Both with Belkin wireless network cards, newtork printer and file sharing
    > is
    > all working. Just the internet connection from the second machine is not
    > working.
    >
    > Any ideas?
    >
    > Regards
    >
    > Murray
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    i had the similar problem, but was using linksys. i was told to remove the
    software sent with card and let windows install drivers on its own. give it
    a shot! try going into network connections; wirelss neworks; then check box
    let windows condigure wireless settings.

    "ninjazx10r" wrote:

    > Desktops
    > Main Computer
    > XP home with SP2 with cable modem and wireless network card
    > Second Computer
    > XP Pro with SP2 with wireless network card
    >
    > Problem
    > Although the network is working fine I can not get the XP Pro computer to
    > connect to the internet via the wireless card.
    >
    > Turned on and off all the firewalls and can not get it to work. Can see the
    > second computer sending packets to main computer and can see the packets
    > arriving on the main computer but it does not responsed to this data.
    >
    > Times out cannot connect......
    >
    > Was working fine before SP2, after much playing around finally got it
    > working with SP2 then updated anti virus and again stoped working.
    >
    > Have all the settings turned off and can not get to connect.
    >
    > SP2 keeps telling me to turn on every thing but it does not work.
    >
    > Both with Belkin wireless network cards, newtork printer and file sharing is
    > all working. Just the internet connection from the second machine is not
    > working.
    >
    > Any ideas?
    >
    > Regards
    >
    > Murray
    >
Ask a new question

Read More

Wireless Wireless Network Computers Wireless Networking