Sign in with
Sign up | Sign in
Your question

"Connect to" dialog username grayed out

Last response: in Windows XP
Share
July 17, 2005 6:47:01 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to connect from one Windows XP Pro system to another within a
workgroup using the \\ComputerName\d$ call in the address bar of Windows
Explorer.

In Win2K/NT, I would usually get a "Connect to" dialog asking for my
username and password. However, in XP, I get a "Connect to" dialog with a
grayed out \\ComputerName\Guest user name in the username field.

I'm probably missing something simple here but I really like accessing a
drive sometimes and as an admin, I should be able to do so.

Thanks
Anonymous
July 20, 2005 10:28:14 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

This means that anonymous logon is enabled and by default it take only
'Guest' user. You need to edit some settings on the machine you are
connecting to as follows:
1) Start -> Run -> secpol.msc
2) Goto Security settings -> Local Policies --> Security options
3) For the policy 'Network access:Sharing and security model for local
accounts' change the security setting to 'Classic'
4) Save the settings

--
Thanks,
Janani
---------------------------------------------------------------------------
"This posting is provided "AS IS" with no warranties, and confers no
rights."

"Frank" <Frank@discussions.microsoft.com> wrote in message
news:143D1F3C-42C5-4CA6-9E6B-CCE5E9710519@microsoft.com...
>I am trying to connect from one Windows XP Pro system to another within a
> workgroup using the \\ComputerName\d$ call in the address bar of Windows
> Explorer.
>
> In Win2K/NT, I would usually get a "Connect to" dialog asking for my
> username and password. However, in XP, I get a "Connect to" dialog with a
> grayed out \\ComputerName\Guest user name in the username field.
>
> I'm probably missing something simple here but I really like accessing a
> drive sometimes and as an admin, I should be able to do so.
>
> Thanks
>
>
!