Sign in with
Sign up | Sign in
Your question

Cant connect to VNC server over WAN

Last response: in Windows XP
Share
July 18, 2005 3:37:35 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hello, I am having a few problems with trying to connect to a VNC server
over a WAN using UltraVNC. I am only able to connect over a LAN. I am behind
a firewall but I have opened ports 5900 and 3345 but still when I enter the
IP address of the server, I get a message saying unable to connect.

In order to test the connection using an IP address (as opossed to using
local LAN IP), do the server and client have to be on different IP
Address's. I know that you can do a LAN loopback connection, can you do the
same for WAN?

Hope someone can help
AP

More about : connect vnc server wan

Anonymous
July 18, 2005 3:37:36 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

First you only need TCP Port 5900 forwarded through the router. Close port
3345 if your not using it for some other application.

You call from a remote location using the public IP of the router, ie. the
IP assigned by your ISP.

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...


"AP" <a@p.com> wrote in message
news:42db8672$0$13695$cc9e4d1f@news-text.dial.pipex.com...
> Hello, I am having a few problems with trying to connect to a VNC server
> over a WAN using UltraVNC. I am only able to connect over a LAN. I am
> behind
> a firewall but I have opened ports 5900 and 3345 but still when I enter
> the
> IP address of the server, I get a message saying unable to connect.
>
> In order to test the connection using an IP address (as opossed to using
> local LAN IP), do the server and client have to be on different IP
> Address's. I know that you can do a LAN loopback connection, can you do
> the
> same for WAN?
>
> Hope someone can help
> AP
>
>
>
July 18, 2005 7:37:34 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
news:o dLMmr4iFHA.2180@TK2MSFTNGP15.phx.gbl...
> First you only need TCP Port 5900 forwarded through the router. Close port
> 3345 if your not using it for some other application.
>
> You call from a remote location using the public IP of the router, ie. the
> IP assigned by your ISP.
>

Hello, I have done what you said but it still doesnt work. I have also
disabled windowsXP firewall but still no joy.
When I use echoVNC, the viewer does recognise that there is a VNC server
running on that IP but every time I try to connect, I recieve the error
"unable to connect to host: connection refused (10061)".

Any more ideas?

I am using a NetGear DG834 Router.

Thanks
AP
!