Sign in with
Sign up | Sign in
Your question

win2k + baldursgate2

Last response: in Applications
Share
May 20, 2001 7:21:18 AM

ACKS
baldurs gate2 worked fine with win98
installed 2k and it went shite...
have installed directx8.0 (amazing, no crashes)
latest nvidia drivers 5.12.01.0650,
latest drivers for sblive
and its still mega slow... were talking less than a frame a second, but only when "ingame" when running thru the options or settig sits ok.
WTF is up with it
(also have latest bg2 patch)


"Don't be too proud of this technological terror you have created"~Darth Vader, Star wars

More about : win2k baldursgate2

May 21, 2001 2:16:56 PM

did u get those 12.40 drivers yet?
for the video card?
May 21, 2001 11:09:57 PM

Gettin there... gettin there
only got a 56k modem
at least win2000 seems to utilise all the bandwidth of it...98 seems very lax, now it downloads at the full 56kbps(or whatever my isp gives me)
but last nite i found it actually wasnt the video drivers,
working on a hunch, i went into the game (mega crappy) then in the options i turned eax sound off... no effect
then ALL sound off.
BINGO
nice and smooth baldursgate2 (well for a p2-300 anyhow)
so somehow my soundblaster live player, with the LATEST DRIVERS is [-peep-] with bg2 & the output of winamp.
*sighs*
wonder what to do now
gonna unstall all sb software
delete hardware settings
turn off
rip out card and put into different slot
then re-install
i do remember my sblive having something else on the same IRQ.... but it never was a problem before



"Don't be too proud of this technological terror you have created"~Darth Vader, Star wars
Related resources
May 22, 2001 10:20:34 AM

ya, that irq conflict shows its ugly head at the dumbest of times i have seen. but as i said on the other post. simply changing it to standard computer under device manager. 'the first one in the list is marked computer click on that.' from acpi, should do the trick.
May 25, 2001 1:38:10 AM

yup. found out what the problem was
my sblive is doing something iffy.
BG2 works fine and nice with everything EXCEPT FOR ambient sounds on
i dont know why but hen i turn the ambient sounds up from 0 volume the game goes into completely unplayable mode
ive tried my original CD win2000 drivers, the latest drivers from creatives webpage, all to no avail.

HELP!
i want my ambient sounds!


"Don't be too proud of this technological terror you have created"~Darth Vader, Star wars
May 25, 2001 10:12:06 AM

hmm.. never ran across that one.

may have to go out and buy this game to see whats up with it.
June 4, 2001 5:09:49 AM

hmmm. curiously fixed as curiously as the problem started
just installed service pack 2 for win2k and no more problem
infact the whole game is now running smoother than ever, by a noticable margin

I would show you some apathy, but i just cant be bothered.
!