Double connection warning

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi.
I am using Remote Desktop a lot against a specific computer.
But I receive the following message: "You already have an active Remote
Desktop connection on the computer.
Please select one of the following:"
My question is as follows. How can I stop one of the connection without
re-starting the computer.

Looking forward to a solution.
4 answers Last reply
More about double connection warning
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    By design you can only have on RDP session connected at a time to a XP Pro
    box...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;280828

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the mutual
    benefit of all of us...


    "Dag N" wrote:

    > Hi.
    > I am using Remote Desktop a lot against a specific computer.
    > But I receive the following message: "You already have an active Remote
    > Desktop connection on the computer.
    > Please select one of the following:"
    > My question is as follows. How can I stop one of the connection without
    > re-starting the computer.
    >
    > Looking forward to a solution.
    >
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thank you for the information
    But I was not specific enough. This error message appears when I am
    connection to a Windows2003 server.


    Dag N

    "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
    news:7120A6F5-F1D2-4753-8F05-732DE771AB50@microsoft.com...
    > By design you can only have on RDP session connected at a time to a XP Pro
    > box...
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;280828
    >
    > --
    >
    > Al Jarvi (MS-MVP Windows Networking)
    >
    > Please post *ALL* questions and replies to the news group for the mutual
    > benefit of all of us...
    >
    >
    >
    > "Dag N" wrote:
    >
    >> Hi.
    >> I am using Remote Desktop a lot against a specific computer.
    >> But I receive the following message: "You already have an active Remote
    >> Desktop connection on the computer.
    >> Please select one of the following:"
    >> My question is as follows. How can I stop one of the connection without
    >> re-starting the computer.
    >>
    >> Looking forward to a solution.
    >>
    >>
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I get this message on our 2000 server. The first option is to purchase more
    Terminal Server licenses if more than than two people are needed access to
    the server remotely. The other option is to select one of the two sessions
    that it lists and continue on with that session. (Not sure if this method
    still works with 2003 though). From there you can log off and log back in
    properly if you need to have scripts re-run for any reason.

    Jody C.
    "Dag N" <skier@start.no> wrote in message
    news:uX5h0JqkFHA.3448@TK2MSFTNGP12.phx.gbl...
    > Thank you for the information
    > But I was not specific enough. This error message appears when I am
    > connection to a Windows2003 server.
    >
    >
    >
    > Dag N
    >
    > "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
    > news:7120A6F5-F1D2-4753-8F05-732DE771AB50@microsoft.com...
    >> By design you can only have on RDP session connected at a time to a XP
    >> Pro
    >> box...
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;280828
    >>
    >> --
    >>
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual
    >> benefit of all of us...
    >>
    >>
    >>
    >> "Dag N" wrote:
    >>
    >>> Hi.
    >>> I am using Remote Desktop a lot against a specific computer.
    >>> But I receive the following message: "You already have an active Remote
    >>> Desktop connection on the computer.
    >>> Please select one of the following:"
    >>> My question is as follows. How can I stop one of the connection without
    >>> re-starting the computer.
    >>>
    >>> Looking forward to a solution.
    >>>
    >>>
    >>>
    >>>
    >>>
    >
    >
  4. Quote:
    Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I get this message on our 2000 server. The first option is to purchase more
    Terminal Server licenses if more than than two people are needed access to
    the server remotely. The other option is to select one of the two sessions
    that it lists and continue on with that session. (Not sure if this method
    still works with 2003 though). From there you can log off and log back in
    properly if you need to have scripts re-run for any reason.

    Jody C.
    "Dag N" <skier@start.no> wrote in message
    news:uX5h0JqkFHA.3448@TK2MSFTNGP12.phx.gbl...
    > Thank you for the information
    > But I was not specific enough. This error message appears when I am
    > connection to a Windows2003 server.
    >
    >
    >
    > Dag N
    >
    > "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
    > news:7120A6F5-F1D2-4753-8F05-732DE771AB50@microsoft.com...
    >> By design you can only have on RDP session connected at a time to a XP
    >> Pro
    >> box...
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;280828
    >>
    >> --
    >>
    >> Al Jarvi (MS-MVP Windows Networking)
    >>
    >> Please post *ALL* questions and replies to the news group for the mutual
    >> benefit of all of us...
    >>
    >>
    >>
    >> "Dag N" wrote:
    >>
    >>> Hi.
    >>> I am using Remote Desktop a lot against a specific computer.
    >>> But I receive the following message: "You already have an active Remote
    >>> Desktop connection on the computer.
    >>> Please select one of the following:"
    >>> My question is as follows. How can I stop one of the connection without
    >>> re-starting the computer.
    >>>
    >>> Looking forward to a solution.
    >>>
    >>>
    >>>
    >>>
    >>>
    >Go to the physical Windows Server... bring up task manager... you will find a couple of user processeses there with "disconnected" next to them. Log them off (they then disappear from task manager) and then it is sorted ! I get this problem when I have RDC from 2 different XP machines to the same server.

    Hope that helps

    >
Ask a new question

Read More

Remote Desktop Connection Computers Windows XP