Double Remote connection to a Windows2003 server

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi.
I am using Remote Desktop a lot against several windows2003 servers..
But I receive the following message: "You already have an active Remote
Desktop connection on the computer." And I get two option to log on to.
My question is as follows. How can I stop one of the connection without
re-starting the computer?
Is there a Service that can be re-started an then remove the problem?

Looking forward to a solution.
1 answer Last reply
More about double remote connection windows2003 server
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Pick one of the two sessions that it lists and log into it. If this is not
    the session you want then log off and log back in again. In order to avoid
    this situation you need to actually log off of your sessions by doing
    start>logoff. If you do Start>Disconnect or just click the "X" to close your
    connection the session stays open and once you reach your licensed max you
    will get the message that you are getting now.

    Jody C.
    "Dag N" <skier@start.no> wrote in message
    news:%23CnErhDlFHA.2396@TK2MSFTNGP12.phx.gbl...
    > Hi.
    > I am using Remote Desktop a lot against several windows2003 servers..
    > But I receive the following message: "You already have an active Remote
    > Desktop connection on the computer." And I get two option to log on to.
    > My question is as follows. How can I stop one of the connection without
    > re-starting the computer?
    > Is there a Service that can be re-started an then remove the problem?
    >
    > Looking forward to a solution.
    >
Ask a new question

Read More

Windows Server 2003 Connection Servers Windows XP