Sp2 + wifi: new headache

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi

I read a couple of recent post on this group and didn't find the
answer to my problem so I hope someone could help me.

I have recently installed SP2 and now my laptop wireless connection
keeps hanging up: reason there is another wireless network near my
house (probably on of my neighbor) and windows xp sp2 is probably
switching back and forth from mine to the other connection (both with
wep keys). So my question: how to turn off this new windows xp sp2
option to "AUTO Look for better wireless" connection. (I don't need
that option!!!)

Thanks

TNM
2 answers Last reply
More about wifi headache
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Tin Ngo-Minh wrote:

    > Hi
    >
    > I read a couple of recent post on this group and didn't find the
    > answer to my problem so I hope someone could help me.
    >
    > I have recently installed SP2 and now my laptop wireless connection
    > keeps hanging up: reason there is another wireless network near my
    > house (probably on of my neighbor) and windows xp sp2 is probably
    > switching back and forth from mine to the other connection (both with
    > wep keys). So my question: how to turn off this new windows xp sp2
    > option to "AUTO Look for better wireless" connection. (I don't need
    > that option!!!)
    >
    > Thanks
    >
    > TNM

    Somewhere in the wireless network settings - possibly under Advanced -
    is a box you can check that says something like "only connect to
    preferred networks". This will stop your laptop from trying to connect
    to everyone else's network. Sorry to not be more precise, but I don't
    have my laptop on right now. Just look around in there and you'll find
    it.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Tin Ngo-Minh wrote:

    > Hi
    >
    > I read a couple of recent post on this group and didn't find the
    > answer to my problem so I hope someone could help me.
    >
    > I have recently installed SP2 and now my laptop wireless connection
    > keeps hanging up: reason there is another wireless network near my
    > house (probably on of my neighbor) and windows xp sp2 is probably
    > switching back and forth from mine to the other connection (both with
    > wep keys). So my question: how to turn off this new windows xp sp2
    > option to "AUTO Look for better wireless" connection. (I don't need
    > that option!!!)
    >
    > Thanks
    >
    > TNM


    when you upgrade to SP2 one solution could be to uninstall
    your wireless card and reinstall it.
    (as Belkin told me to do, it didn't help much here).

    Wireless without WEP or WPA work fine here on several
    machines. With WPA the wireless desktops are oke, nut not
    the laptop.

    My Belkin card does not show the possibility
    of choosing WPA which is supposed to be an XWP/sp2 problem.
    so I am still looking for an upgrade
    hans
Ask a new question

Read More

Wireless Windows XP Wireless Networking