Sign in with
Sign up | Sign in
Your question

Remote Desktop won't start

Last response: in Windows XP
Share
August 1, 2005 4:56:42 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Here's the setup. I have a VPN connection from a Windows XP Pro machine
to a Windows XP Home machine. I want to remote desktop into the XP Home
machine. Terminal services is running on it, and I can ping it via an
IP address. VNC also works.When I try to connect from the Pro machine
with Remote Desktop Connection I get "the client could not connect to
the remote computer. Remote connections might not be enabled or the
computer might to be too busy to accept new connections." The remote
computer is sitting idle. Any ideas?


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (MingW32) - GPGshell v3.45

iEYEARECAAYFAkLuK7YACgkQzIf+rZpn0oR95ACgiIK3RESeyqan90vGhTT5wjz4
hgkAn2KSyLcDAIwy9higa9mBSSMzA7es
=lrSw
-----END PGP SIGNATURE-----

More about : remote desktop start

Anonymous
August 1, 2005 7:12:16 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Chuck <skilover_nospam@softhome.net> wrote:

> Here's the setup. I have a VPN connection from a Windows XP Pro
> machine to a Windows XP Home machine. I want to remote desktop into
> the XP Home machine.

This is not possible. XP Home does not support the serving of Remote
Desktop connections. You need the Pro version to be a Remote Desktop
server.

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
August 1, 2005 7:12:17 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Robin Walker [MVP]" <rdhw@cam.ac.uk> wrote in news:D clak5$po1$1
@scorpius.csx.cam.ac.uk:

> Chuck <skilover_nospam@softhome.net> wrote:
>
>> Here's the setup. I have a VPN connection from a Windows XP Pro
>> machine to a Windows XP Home machine. I want to remote desktop into
>> the XP Home machine.
>
> This is not possible. XP Home does not support the serving of Remote
> Desktop connections. You need the Pro version to be a Remote Desktop
> server.
>

Thanks.

Any idea what the "terminal services" service is for?
Related resources
August 1, 2005 7:33:52 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Chuck" <skilover_nospam@softhome.net> wrote in message
news:1122901817.f3fafd418e25c19de61e7dc7f7115311@bubbanews...
> "Robin Walker [MVP]" <rdhw@cam.ac.uk> wrote in news:D clak5$po1$1
> @scorpius.csx.cam.ac.uk:
>
>> Chuck <skilover_nospam@softhome.net> wrote:
>>
>>> Here's the setup. I have a VPN connection from a Windows XP Pro
>>> machine to a Windows XP Home machine. I want to remote desktop into
>>> the XP Home machine.
>>
>> This is not possible. XP Home does not support the serving of Remote
>> Desktop connections. You need the Pro version to be a Remote Desktop
>> server.
>>
>
> Thanks.
>
> Any idea what the "terminal services" service is for?

Can't really answer this question, but for your main problem, check out
RealVNC (or any of the other VNCs). Works well for XP home and pre-XP Win
operating systems.

Hang in
ron
Anonymous
August 1, 2005 8:43:55 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Chuck <skilover_nospam@softhome.net> wrote:

> Any idea what the "terminal services" service is for?

Maybe for "Remote Assistance".

--
Robin Walker [MVP Networking]
rdhw@cam.ac.uk
Anonymous
August 3, 2005 11:31:04 AM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Terminal services has to be running on XP Home for Remote assistance to work.
--
Nill


"Robin Walker [MVP]" wrote:

> Chuck <skilover_nospam@softhome.net> wrote:
>
> > Any idea what the "terminal services" service is for?
>
> Maybe for "Remote Assistance".
>
> --
> Robin Walker [MVP Networking]
> rdhw@cam.ac.uk
>
>
>
Anonymous
August 18, 2005 10:17:02 PM

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Good evening,

There error message you are receiving:

> with Remote Desktop Connection I get "the client could not connect to
> the remote computer. Remote connections might not be enabled or the
> computer might to be too busy to accept new connections."

You will normally receive this message if the Remote PC has system standby
set to shutdown after so many minutes. If the PC is in standby mode,
everything is in a dormant state and therefore you are not able to remote
into it.

The resolution for this is go into the Power Options within the Control
Panel and set the System Standby to Never. Hit the Apply button and the OK
button.

This will take care of your issue.

-C M Adams

"Chuck" wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Here's the setup. I have a VPN connection from a Windows XP Pro machine
> to a Windows XP Home machine. I want to remote desktop into the XP Home
> machine. Terminal services is running on it, and I can ping it via an
> IP address. VNC also works.When I try to connect from the Pro machine
> with Remote Desktop Connection I get "the client could not connect to
> the remote computer. Remote connections might not be enabled or the
> computer might to be too busy to accept new connections." The remote
> computer is sitting idle. Any ideas?
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.0 (MingW32) - GPGshell v3.45
>
> iEYEARECAAYFAkLuK7YACgkQzIf+rZpn0oR95ACgiIK3RESeyqan90vGhTT5wjz4
> hgkAn2KSyLcDAIwy9higa9mBSSMzA7es
> =lrSw
> -----END PGP SIGNATURE-----
>
!