Sign in with
Sign up | Sign in
Your question

wap.cingular

Last response: in Network Providers
Share
Anonymous
June 17, 2004 4:20:13 AM

Archived from groups: alt.cellular.cingular (More info?)

Has the wap.cingular apn been disabled or is it disabled when adding MEdia
Works? I have used it for months unitl a couple weeks after adding Works,
and now it no longer functions. I get a "GPRS parameters incorrect" message.
Upon changing it to the ISP.CINGULAR apn, user name, password, and Ip addy,
everything works like it used to. Just curious in Upstate, SC.

More about : wap cingular

Anonymous
June 17, 2004 7:39:26 PM

Archived from groups: alt.cellular.cingular (More info?)

I have the exact opposite problem I can use wap.cingular but not
isp.cingular. From what I was told by a support person wap.cingular is
the AP i should be using, but I still can't help but wonder about
isp.cingular. Here are the settings I use for wap.cingular. Can you also
post your settings for isp.cingular? Maybe I have been trying somthing
wrong in the settings for isp.cingular. BTW I am also on the Media Works
Package

For the WAP browser in the phone:
Homepage: http://device.home
Proxies: Enabled
Proxy: wireless.cingular.com:80
Data Bearer: GPRS
Access Point(AP): wap.cingular
Authentication Type: Secure
Login type: automatic
User name: WAP@CINGULARGPRS.COM (use CAPS)
Password: CINGULAR1 (use CAPS)


For Laptop/PDA connection:
In the phone set the Access Point(AP): wap.cingular
In the Laptop/PDA set your Dialer to dial *99# on the serial your phone
is connected to
In the Laptop/PDA set your Dialer to use the usnername:
WAP@CINGULARGPRS.COM
In the Laptop/PDA set your Dialer to use the password: CINGULAR1

Jason Cothran wrote:
> Has the wap.cingular apn been disabled or is it disabled when adding MEdia
> Works? I have used it for months unitl a couple weeks after adding Works,
> and now it no longer functions. I get a "GPRS parameters incorrect" message.
> Upon changing it to the ISP.CINGULAR apn, user name, password, and Ip addy,
> everything works like it used to. Just curious in Upstate, SC.
>
>
Anonymous
June 18, 2004 1:53:12 AM

Archived from groups: alt.cellular.cingular (More info?)

"R.M" <usenetjunk@usenetjunk.com> wrote in message
news:40D1BB27.2010404@usenetjunk.com...
| I have the exact opposite problem I can use wap.cingular but not
| isp.cingular. From what I was told by a support person wap.cingular is
| the AP i should be using, but I still can't help but wonder about
| isp.cingular. Here are the settings I use for wap.cingular. Can you also
| post your settings for isp.cingular? Maybe I have been trying somthing
| wrong in the settings for isp.cingular. BTW I am also on the Media Works
| Package
|
| For the WAP browser in the phone:
| Homepage: http://device.home
| Proxies: Enabled
| Proxy: wireless.cingular.com:80
| Data Bearer: GPRS
| Access Point(AP): wap.cingular
| Authentication Type: Secure
| Login type: automatic
| User name: WAP@CINGULARGPRS.COM (use CAPS)
| Password: CINGULAR1 (use CAPS)
|
|
| For Laptop/PDA connection:
| In the phone set the Access Point(AP): wap.cingular
| In the Laptop/PDA set your Dialer to dial *99# on the serial your phone
| is connected to
| In the Laptop/PDA set your Dialer to use the usnername:
| WAP@CINGULARGPRS.COM
| In the Laptop/PDA set your Dialer to use the password: CINGULAR1
|

That is odd. I did figure the wap.cingular apn was the one I was supposed to
use, but all of a sudden (this monday or before), it quit working, and I can
only get the ISP.CINGULAR to work. At any rate, here are the settings I use.
Sorry, but I have no info on "proxy" seetings as my phone has no entry for
that (T616):

apn: ISP.Cingular
IP address: 213.48.20.10
Authentication type: secure
user: WIXDC001@W5.MYCINGULAR.COM
pass: ZXY203DC9K0402

Basically the same setup as yours on the laptop with the exception of course
of the user name and password being changed to the above.

Also of note is that http://device.home does not work using the phone using
this setup in the phone, so I am not sure if you can access mywirelesswindow
or not via the phone's wap browser using this apn.
!