Sign in with
Sign up | Sign in
Your question

Computer will not boot, only beep three times at me.

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 25, 2004 9:49:09 PM

Archived from groups: alt.comp.periphs.mainboard.soyo,alt.comp.periphs.mainboard (More info?)

When the computer is booted it will only make three beeps, followed by a
short pause, then three more beeps. It will just do this over and over. No
video or anything else will happen. I've tried reinstalling the CPU and
using a different power fan but that doesn't appear to do anything. I've
cleared the BIOS several times and that has had no effect. I first
installed the CPU with the heatsink and fan that was on it. It's a pretty
wide heatsink and barely fits on the MB. I put it on and booted it,
nothing. I noticed the CPU fan didn't turn on. Then I tried putting a
different heatsink that I used to have on a Duron 1.1Ghz, and it booted. I
got into the bios and did some stuff then rebooted it and I noticed it was
running a little hot. So I put the old heatsink on it and restarted it
again. Now I just get the three beep pattern. I'm at a loss. Is the CPU
damaged? The motherboard? What could be the problem? The big heatsink is
butting up against stuff on the MB and that worries me. Could it be
shorting it out? I put the smaller heatsink back on it to try that and it
didn't help.

System setup:
Soyo SY-K7VME Mainboard
AMD Athlon 1700+ CPU
256 MB PC2100 DDR
GeForce2 MX AGP card.
The Sound and LAN are on the MB.

Thanks for any help.

Aaron.
Anonymous
a b V Motherboard
May 13, 2004 10:24:38 PM

Archived from groups: alt.comp.periphs.mainboard.soyo,alt.comp.periphs.mainboard (More info?)

Go here:
http://www.bioscentral.com/beepcodes/amibeep.htm

(assuming its an AMI Bios; If it's an Award, you can find that also on the
same site).

Looks like bad memory, (try reseating B4 replacing).

HTH
\\m//




<blues02@sbcglobal.net> wrote in message
news:p SSic.1430$eS5.426@newssvr24.news.prodigy.com...
> When the computer is booted it will only make three beeps, followed by a
> short pause, then three more beeps. It will just do this over and over.
No
> video or anything else will happen. I've tried reinstalling the CPU and
> using a different power fan but that doesn't appear to do anything. I've
> cleared the BIOS several times and that has had no effect. I first
> installed the CPU with the heatsink and fan that was on it. It's a pretty
> wide heatsink and barely fits on the MB. I put it on and booted it,
> nothing. I noticed the CPU fan didn't turn on. Then I tried putting a
> different heatsink that I used to have on a Duron 1.1Ghz, and it booted.
I
> got into the bios and did some stuff then rebooted it and I noticed it was
> running a little hot. So I put the old heatsink on it and restarted it
> again. Now I just get the three beep pattern. I'm at a loss. Is the CPU
> damaged? The motherboard? What could be the problem? The big heatsink
is
> butting up against stuff on the MB and that worries me. Could it be
> shorting it out? I put the smaller heatsink back on it to try that and it
> didn't help.
>
> System setup:
> Soyo SY-K7VME Mainboard
> AMD Athlon 1700+ CPU
> 256 MB PC2100 DDR
> GeForce2 MX AGP card.
> The Sound and LAN are on the MB.
>
> Thanks for any help.
>
> Aaron.
>
>
>
Related resources
!