Remote Desktop no login prompt

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have been using remote desktop through a vpn for some time now without
problems. Now when I try to connect from my home machine (XP Pro) to my work
machine (XP Pro) I get the connection and a blue screen with mouse movement
but no login dialog box appears. I don't recall any changes on either
machine. Any thoughts of what might have changed so I can use remote desktop
again?
2 answers Last reply
More about remote desktop login prompt
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Angela,

    I have a similar problem, from one site to my office I can connect fine,
    from 2 others all I get is the Blue screen, Mouse movement & the IP of the
    computer that I am trying to connect to. I am using VPN to connect to the
    server first in all cases. The only difference the one that works has LAN IP
    10.0.0.xxx 255.0.0.0 the ones that don't work have 192.168.49.xxx &
    192.168.100.xxx 255.255.255.0 my office uses 192.168.0.xxx 255.255.255.0.

    I hope someone can offer us both advice,


    Regards,

    John


    "Angela L" <AngelaL@discussions.microsoft.com> wrote in message
    news:03D39FA4-B33B-4224-9FFD-8EB1E4A73CBC@microsoft.com...
    >I have been using remote desktop through a vpn for some time now without
    > problems. Now when I try to connect from my home machine (XP Pro) to my
    > work
    > machine (XP Pro) I get the connection and a blue screen with mouse
    > movement
    > but no login dialog box appears. I don't recall any changes on either
    > machine. Any thoughts of what might have changed so I can use remote
    > desktop
    > again?
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Angela,

    I found the answer, so I hope that you see this:

    Go to Controol Panel open Network Connections
    On the list of network connections, right click on the VPN connection you
    are using and choose Properties
    Click on the Networking Tab
    Under the Type Of VPN, click on the button called Settings
    Click and enable the option Negotiate multi-link for single link
    connections.
    Click OK then OK again.

    and now it will work, it does for me I have tried it from 2 different remote
    site and it works a treat.


    John A


    "Angela L" <AngelaL@discussions.microsoft.com> wrote in message
    news:03D39FA4-B33B-4224-9FFD-8EB1E4A73CBC@microsoft.com...
    >I have been using remote desktop through a vpn for some time now without
    > problems. Now when I try to connect from my home machine (XP Pro) to my
    > work
    > machine (XP Pro) I get the connection and a blue screen with mouse
    > movement
    > but no login dialog box appears. I don't recall any changes on either
    > machine. Any thoughts of what might have changed so I can use remote
    > desktop
    > again?
Ask a new question

Read More

Remote Desktop Connection Login Windows XP